Subject: [tcpm] TCP RACK implementation status

From: Ingemar Johansson S <[email-masked]>
Date: Fri, 9 Jan 2015 08:21:14 +0000

Hi

Is TCP RACK implemented in e.g. the latest Linux TCP kernel ?.
Are there plans to do this or is more research needed ?

/Ingemar
=================================
Ingemar Johansson  M.Sc.
Senior Researcher

Ericsson AB
Wireless Access Networks
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]<mailto:[email-masked]>
www.ericsson.com

"The Earth is a very small stage in a
 vast cosmic arena"
Carl Sagan "Pale Blue Dot"
=================================

---

From: Yuchung Cheng <[email-masked]>
Date: Fri, 9 Jan 2015 10:10:36 -0800

> Are there plans to do this or is more research needed ?
It is not in Linux (yet). We are still doing research and testing our
implementations on Google servers.

> [email-masked]
>
> www.ericsson.com
>
>
>
> “The Earth is a very small stage in a
>
>  vast cosmic arena”
> Carl Sagan “Pale Blue Dot”
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>
>