Subject: [tcpm] Adoption of More Accurate ECN Feedback in TCP

From: Pasi Sarolahti <[email-masked]>
Date: Mon, 16 Nov 2015 22:11:03 +0200

Hi,

In the Yokohama meeting we discussed adoption of "More Accurate ECN Feedback in TCP" as Experimental RFC, with draft-kuehlewind-tcpm-accurate-ecn-05 serving as the baseline for the working group draft. We called a hum in the meeting that very strongly supported adoption of the document.

The chairs would now want to confirm the adoption call on the list. Please let us know by Friday, November 27 whether you support or object adoption of the document.

The proposed milestone is "Submit specification of more accurate ECN feedback in TCP to the IESG for publication as an Experimental RFC” — dated for Aug 2016.

- Pasi, Yoshi, Michael

---

From: Rui Paulo <[email-masked]>
Date: Mon, 16 Nov 2015 13:23:58 -0800

> The proposed milestone is "Submit specification of more accurate ECN feedback in TCP to the IESG for publication as an Experimental RFC” — dated for Aug 2016.

Support.

--
Rui Paulo

---

From: "De Schepper, Koen (Koen)" <[email-masked]>
Date: Mon, 23 Nov 2015 11:48:09 +0000

> -----Original Message-----
> From: tcpm [mailto:[email-masked]] On Behalf Of Rui Paulo
> Sent: maandag 16 november 2015 22:24
> To: Pasi Sarolahti
> Cc: [email-masked] Extensions
> Subject: Re: [tcpm] Adoption of More Accurate ECN Feedback in TCP
> 
> > In the Yokohama meeting we discussed adoption of "More Accurate ECN
> Feedback in TCP" as Experimental RFC, with draft-kuehlewind-tcpm-
> accurate-ecn-05 serving as the baseline for the working group draft. We
> called a hum in the meeting that very strongly supported adoption of the
> document.
> >
> > The chairs would now want to confirm the adoption call on the list.
> Please let us know by Friday, November 27 whether you support or object
> adoption of the document.
> >
> > The proposed milestone is "Submit specification of more accurate ECN
> feedback in TCP to the IESG for publication as an Experimental RFC" -
> dated for Aug 2016.
> 
> Support.
> 

+1

Standardization of support for a more frequent (multiple per RTT) ECN 
feedback is important to further evolve (TCP) congestion control wrt throughput 
scalability and low latency!

Koen.

> --
> Rui Paulo
> 
> 
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm