Subject: [tcpm] I-D Action: draft-ietf-tcpm-rtorestart-10.txt

From: [email-masked]
Date: Thu, 05 Nov 2015 04:34:34 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the TCP Maintenance and Minor Extensions Working Group of the IETF.

        Title           : TCP and SCTP RTO Restart
        Authors         : Per Hurtig
                          Anna Brunstrom
                          Andreas Petlund
                          Michael Welzl
	Filename        : draft-ietf-tcpm-rtorestart-10.txt
	Pages           : 17
	Date            : 2015-11-05

Abstract:
   This document describes a modified sender-side algorithm for managing
   the TCP and SCTP retransmission timers that provides faster loss
   recovery when there is a small amount of outstanding data for a
   connection.  The modification, RTO Restart (RTOR), allows the
   transport to restart its retransmission timer using a smaller timeout
   duration, so that the effective RTO becomes more aggressive in
   situations where fast retransmit cannot be used.  This enables faster
   loss detection and recovery for connections that are short-lived or
   application-limited.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tcpm-rtorestart/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-tcpm-rtorestart-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tcpm-rtorestart-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Per Hurtig <[email-masked]>
Date: Thu, 5 Nov 2015 13:41:02 +0100

Hi all,

as no objections were made to the suggested change in the abstract, we’ve now submitted a new version of the draft.

That is, changed from draft-ietf-...-09 to -10

   o  Changed wording in abstract, from "delay" to "timeout duration”.

Cheers,
Per Hurtig
> On 05 Nov 2015, at 13:34, [email-masked] wrote:
> 
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Fri, 6 Nov 2015 03:58:14 +0000

Looks good to me

Thx

Michael

> -----Original Message-----
> From: tcpm [mailto:[email-masked]] On Behalf Of Per Hurtig
> Sent: Thursday, November 05, 2015 1:41 PM
> To: [email-masked] Extensions
> Subject: Re: [tcpm] I-D Action: draft-ietf-tcpm-rtorestart-10.txt
> 
> Hi all,
> 
> as no objections were made to the suggested change in the abstract,
> we’ve now submitted a new version of the draft.
> 
>