Subject: [tcpm] Agenda requests for TCPM at IETF 96

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Mon, 20 Jun 2016 18:20:29 +0000

Hi,

It is time to start building the TCPM meeting agenda for Berlin meeting. *Tentatively* TCPM got the Monday morning slot.

If you want to present something, please send a request to the TCPM chairs with the following information:

* Draft name / presentation title
* Requested time
* Speaker

Please send requests as soon as possible, but latest by Thursday, July 7.

Thanks!

Michael, Pasi, Yoshifumi

---

From: Yuchung Cheng <[email-masked]>
Date: Mon, 20 Jun 2016 20:02:21 +0000

draft: https://tools.ietf.org/html/draft-cheng-tcpm-rack-00
title: updates of  RACK Linux implementation
time: 20m
speaker: Yuchung Cheng

ps. we plan to update the draft before the mtg

On Mon, Jun 20, 2016 at 11:20 AM Scharf, Michael (Nokia - DE) <
[email-masked]> wrote:

> Hi,
>
> It is time to start building the TCPM meeting agenda for Berlin meeting.
> *Tentatively* TCPM got the Monday morning slot.
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>