Subject: [tcpm] Something's fishy here

From: Michael Welzl <[email-masked]>
Date: Tue, 13 Mar 2018 16:03:47 +0100

Hey all,

David Ros and I received the last emails. In response to my previous one about Jana, I also received answers from Lars and Patrick.
I think that already makes four people who probably shouldn’t get emails that are only sent to tcpm-chairs and tsvwg-chairs.

So… check this out. I’m sending this email as a test, again *only* to [email-masked] <mailto:[email-masked]> and [email-masked] <mailto:[email-masked]>

If you’re not a chair of TCPM or TSVWG, something’s bad. If, like me, you never even were one, something’s REALLY bad.

Then, maybe someone could fix it… or have someone fix it?  But I guess one of the chairs of one of these groups perhaps - because these seem to be the wrong “exploders” to even contain people like myself?

Cheers,
Michael

PS:  Because this email apparently will go out to many random people, I’ll use this chance for a commercial break: http://www.skinsofa.com <http://www.skinsofa.com/>
At least one of the recipients is in Munich, only a short drive away from Innsbruck where we’ll play a gig in Hard Rock Cafe on the 20th of April. Just saying  :-)

---

From: David Ros <[email-masked]>
Date: Tue, 13 Mar 2018 16:05:40 +0100

I confirm I am getting these emails, and I’ve never been either a tcpm chair or a tsvwg chair…

David

> On 13 Mar 2018, at 16:03, Michael Welzl <[email-masked]> wrote:
> 
> Hey all,
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Samuel Jero <[email-masked]>
Date: Tue, 13 Mar 2018 11:05:43 -0400

All,

This email chain is being sent to the whole tcpm list. The problem is
this address "[email-masked] <[email-masked]>". Clearly the text
description doesn't match the list that's actually being sent to.

--Samuel

--
Samuel Jero
Doctoral Student
Computer Science
Network and Distributed Systems Security Lab
Purdue University / Northeastern University
[email-masked]
http://sjero.net/

On 03/13/2018 11:03 AM, Michael Welzl wrote:
> Hey all,
>
> David Ros and I received the last emails. In response to my previous
> one about Jana, I also received answers from Lars and Patrick.
> I think that already makes four people who probably shouldn’t get
> emails that are only sent to tcpm-chairs and tsvwg-chairs.
>
> So… check this out. I’m sending this email as a test, again *only* to
> [email-masked] <mailto:[email-masked]> and
> [email-masked] <mailto:[email-masked]>
>
> If you’re not a chair of TCPM or TSVWG, something’s bad. If, like me,
> you never even were one, something’s REALLY bad.
>
> Then, maybe someone could fix it… or have someone fix it?  But I guess
> one of the chairs of one of these groups perhaps - because these seem
> to be the wrong “exploders” to even contain people like myself?
>
> Cheers,
> Michael
>
> PS:  Because this email apparently will go out to many random people,
> I’ll use this chance for a commercial break: http://www.skinsofa.com
> At least one of the recipients is in Munich, only a short drive away
> from Innsbruck where we’ll play a gig in Hard Rock Cafe on the 20th of
> April. Just saying  :-)
>
>
>

---

From: Michael Welzl <[email-masked]>
Date: Tue, 13 Mar 2018 16:07:25 +0100

Yes - I just saw this now - somebody’s got the alias wrong in their mail clients
The first email I can see having this is from Michael Scharf…

> On Mar 13, 2018, at 4:05 PM, Samuel Jero <[email-masked]> wrote:
> 
> All,
> 
> This email chain is being sent to the whole tcpm list. The problem is this address "[email-masked] <mailto:[email-masked]> <[email-masked]> <mailto:[email-masked]>". Clearly the text description doesn't match the list that's actually being sent to.
> 
> --Samuel
>  --
> Samuel Jero
> Doctoral Student
> Computer Science
> [email-masked] <mailto:[email-masked]>
> http://sjero.net/ <http://sjero.net/>
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/tcpm <https://www.ietf.org/mailman/listinfo/tcpm>
>

---

From: Kuhn Nicolas <[email-masked]>
Date: Tue, 13 Mar 2018 15:08:10 +0000

I confirm that I am also receiving these emails.

Cheers,

Nico

De : tcpm [mailto:[email-masked]] De la part de David Ros
Envoyé : mardi 13 mars 2018 16:06
À : Michael Welzl <[email-masked]>
Cc : [email-masked] <[email-masked]>; [email-masked]
Objet : Re: [tcpm] Something's fishy here

David

On 13 Mar 2018, at 16:03, Michael Welzl <[email-masked]<mailto:[email-masked]>> wrote:

Hey all,

So… check this out. I’m sending this email as a test, again *only* to [email-masked]<mailto:[email-masked]> and [email-masked]<mailto:[email-masked]>

Cheers,
Michael

PS:  Because this email apparently will go out to many random people, I’ll use this chance for a commercial break: http://www.skinsofa.com<http://www.skinsofa.com/>
At least one of the recipients is in Munich, only a short drive away from Innsbruck where we’ll play a gig in Hard Rock Cafe on the 20th of April. Just saying  :-)

_______________________________________________
tcpm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tcpm

---

From: "Scharf, Michael (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Tue, 13 Mar 2018 15:34:08 +0000

Digging into it - the list TCPM list archive displays e-mail as the first one, and it was probably never meant for the list: https://www.ietf.org/mail-archive/web/tcpm/current/msg11225.html

As noted in this “chair” conversation, I will follow-up with some questions based on my own experience with implementing this type of solution 10 years ago. We had an end-to-end use case running both on Linux TCP stacks and on routers with network processors.

Michael

From: tcpm [mailto:[email-masked]] On Behalf Of Michael Welzl
Sent: Tuesday, March 13, 2018 4:07 PM
To: Samuel Jero <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked]
Subject: Re: [tcpm] Something's fishy here

On Mar 13, 2018, at 4:05 PM, Samuel Jero <[email-masked]<mailto:[email-masked]>> wrote:

All,

This email chain is being sent to the whole tcpm list. The problem is this address "[email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>". Clearly the text description doesn't match the list that's actually being sent to.

--Samuel

--

Samuel Jero

Doctoral Student

Computer Science

[email-masked]<mailto:[email-masked]>

http://sjero.net/

Cheers,
Michael

tcpm mailing list