Subject: tcp from NT to 95

From: "Jack Stiekema" <[email-masked]>
Date: Wed, 5 Aug 1998 16:35:43 +0200

Dear Sat. friends,

As i am new and you're experienced these must be old questions but still:

1
is it possible in NT (and 95/98) to increase the window size, amount of
sliding windows or any other buffers bt tweaking the registry or some ini
files?

2
Do i realy need FTP software's new stack?
Is it also for winNT and win95?
Is the new win98 stack improved?

3
Are there better/cheaper stack's available?

(getting 50kbit/s from NT to 95 on a 20mb sat.channel because of the return
phone line is not what i had in mind :-)

Jack Stiekema

Cap Gemini Nederland bv
Industry, Product RElated Software Solutions
Phone: 06 22240066
Fax: 0598 398008

---

From: "Michael Roden" <[email-masked]>
Date: Wed, 5 Aug 1998 11:35:24 -0400

Hi Jack,

>is it possible in NT (and 95/98) to increase the window size,

Yes. Check out these Microsoft techdocs:

Q182108 - Windows Sockets 2
Q158474 - Win95 TCP/IP registry settings
Q120642 - WinNT TCP/IP registry settings

>Is the new win98 stack improved?

Yes... but you can also install Windows Sockets 2 on a 
Win95 box.

>Are there better/cheaper stack's available?

Trumpet's new stack has just come out from beta testing, but I 
don't know if it's implementation is TCP-SAT friendly.

>(getting 50kbit/s from NT to 95 on a 20mb sat.channel because 
>of the return phone line is not what i had in mind

Max out the window size to 64k and you'll get better performance
for large file downloads.

Hope that helps.

Michael Roden

Vistar Telecommunications Inc.
1410 - 427 Laurier Avenue West,
Ottawa (Ontario) Canada   K1G 3J4