Subject: Re: HABITAT mail contained W32.Magister virus...

From: Jim Mercer <[email-masked]>
Date: Wed, 27 Jun 2001 22:10:43 -0400

On Wed, Jun 27, 2001 at 06:43:35PM -0700, Don Sullivan wrote:
> ...but we all knew that, right ?

never noticed.

mutt doesn't seem to see these virus things.

-- 
[ Jim Mercer        [email-masked]         +1 416 410-5633 ]
[ Now with more and longer words for your reading enjoyment. ]

---

From: Don Sullivan <[email-masked]>
Date: Wed, 27 Jun 2001 18:43:35 -0700 (PDT)

Don

P.S.
Yes, I copy the original mail below, but deleted the virus attachment.
-----------------------------------------------
       Don Sullivan
       NASA Ames Research Center
       MS 242-4
       Moffett Field, CA 94035-1000
       Office: +1.650.604.0526
       Lab:    +1.650.604.0595
       Fax:    +1.650.604.4680
       email: [email-masked]
-----------------------------------------------

---------- Original message ----------
Date: Wed, 27 Jun 101 05:45:51 CDT
From: Jeremy McDevitt <[email-masked]>
Subject: HABITAT

Be a year in December since I started here….It quite honestly feels like 1 month.  Time flies and honestly, I’ve learned a lot!  I’ve never worked a commission based job before; I wasn’t too sure how it was going to work out.  Dealing with meeting goals not only monthly, but daily.  Through all of this, I think the most important thing I’ve learned is team work.