Subject: RE: Satellites running IP

From: "Ahmed, Masuma" <[email-masked]>
Date: Fri, 14 Jun 2002 14:39:43 -0700

At the present time, to my knowledge there is no existing satellite systems
in orbit that supports on-board IP processing and routing.
Teledesic has design concepts for IP routing on-board and Astrolink has ATM
switching capability on-board. However,
none of these systems is flying today. Existing commercial systems like
Inmarsat and Cyberstar use IP interface at the ground 
to support Internet applications but the space itself is transparent to IP.
NASA ACTS may be the only one today that supports
on-board digital processing (e.g., SONET frames) and not bent pipe
transponder systems.

regards.

masuma 

----------------------------------------------------------------------------
-
Dr. Masuma Ahmed
Business & Technology Strategy Leader
Lockheed Martin, Management and Data Systems, WR
3200 Zanker Road, San Jose, CA 95134
Tel: 408-473-4140
Fax: 408-473-4961
Email: [email-masked]

> -----Original Message-----
> From:	Adrian J. Hooke [SMTP:[email-masked]]
> Sent:	Friday, June 14, 2002 1:56 PM
> To:	[email-masked]; David Carek
> Subject:	Re: Satellites running IP
> 
> At 02:56 PM 6/13/2002 -0400, David Carek wrote:
> 
> 
> 	I'm looking for existing satellites that use IP or other Internet
> protocols on board or in their air to ground communications.  If you know
> of any currently flying satellites with such capabilities I'd appreciate
> the references.
> 
> 
> David: what problems are you trying to solve, and why?
> 
> At 04:02 PM 6/14/2002 -0400, William Ivancic wrote:
> 
> 
> 	??? I don't understand the comment.  I'm taking SCPS-TP end-to-end,
> not SCPS-TP as a gateway.
> 
> 
> And in what operational configurations are you trying to solve them?
> 
> ///adrian
>

---

From: Lloyd Wood <[email-masked]>
Date: Sun, 16 Jun 2002 21:05:55 +0100 (BST)

On Fri, 14 Jun 2002, Ahmed, Masuma wrote:

> Teledesic has design concepts for IP routing on-board

Teledesic's published material has discussed their own proprietary
protocol. Do you know of any public references supporting this?

(Actually, I'd quite like to know what Teledesic's current
 constellation design concept is...)

> and Astrolink has ATM switching capability on-board. However, none
> of these systems is flying today.

or fully designed?

> Existing commercial systems like
> Inmarsat and Cyberstar use IP interface at the ground to support
> Internet applications but the space itself is transparent to IP.
> NASA ACTS may be the only one today that supports on-board digital
> processing (e.g., SONET frames) and not bent pipe transponder
> systems.

a 'bent pipe' (okay, really regenerative rather than traditional
analogue-components freq-shifting) system can encompass dsp, of course
- Globalstar? Going digital makes switching between spotbeams much
easier...

As for on-board digital processing of frames, what does Iridium do?
(Okay, the frames aren't your usual network frames, but...)

thanks,

L.

putting 'bent-pipe' in the 'what goes up must come straight down'
category.

> Email: [email-masked]

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>