Subject: [Teas] FW: I-D Action: draft-ietf-teas-interconnected-te-info-exchange-01.txt

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 7 Feb 2015 00:02:32 -0000

All,

Working towards my promise given to the then CCAMP chairs (but presumably
transferred to the TEAS chairs), I have attacked one of the four TBD sections in
this draft by writing some Security Considerations text.

Would welcome comments on that text, on the other three TBD sections, or on the
draft as a whole.

Thanks,
Adrian

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of
[email-masked]
> Sent: 07 February 2015 00:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Teas] I-D Action: draft-ietf-teas-interconnected-te-info-exchange-
> 01.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
>  This draft is a work item of the Traffic Engineering Architecture and
Signaling
> Working Group of the IETF.
> 
>         Title           : Problem Statement and Architecture for Information
Exchange
> Between Interconnected Traffic Engineered Networks
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-teas-interconnected-te-info-
> exchange/

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 28 Feb 2015 23:53:09 -0500

Adrian, Hi!

The new text looks good.

I would like to propose adding a new section to this draft for covering the
"mutual exclusivity" property of abstract TE links. I would like to get the
WG's opinion on rolling in the attached text (either as is or in some
edited form) into the next revision. IMO, the ideal place would be to put
it right after the section that discusses “Macro SRLGs”.

Regards,
-Pavan

On Fri, Feb 6, 2015 at 7:02 PM, Adrian Farrel <[email-masked]> wrote:

> > Subject: [Teas] I-D Action:
> draft-ietf-teas-interconnected-te-info-exchange-
> > 01.txt
> >
> >
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>