Subject: [Teas] Poll on making draft-saad-teas-yang-rsvp-02 a WG document

From: Lou Berger <[email-masked]>
Date: Tue, 1 Sep 2015 11:16:48 -0400

All,

This is start of a two week poll on making
draft-saad-teas-yang-rsvp-02 a TEAS working group document. Please
send email to the list indicating “yes/support” or “no/do not support”.
If indicating no, please state your technical reservations with the
document.  If yes, please also feel free to provide comments you'd like
to see addressed once the document is a WG document.

The poll ends September 15th
Thanks,
Lou (and Pavan, who is a co-author)

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 1 Sep 2015 22:16:21 +0000

Yes/support

Regards,
Jeff

> On Sep 1, 2015, at 6:17 PM, Lou Berger <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 2 Sep 2015 14:37:33 +0000

Yes/Support

Cheers

Matt

> draft-saad-teas-yang-rsvp-02 a TEAS working group document. Please send
> email to the list indicating "yes/support" or "no/do not support".
> document.  If yes, please also feel free to provide comments you'd like to
> see addressed once the document is a WG document.
>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 2 Sep 2015 11:08:27 -0400

Yes - support (..co-author)

Thanks,
Himanshu

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, September 01, 2015 11:17 AM
To: TEAS WG
Subject: [Teas] Poll on making draft-saad-teas-yang-rsvp-02 a WG document

All,

This is start of a two week poll on making
draft-saad-teas-yang-rsvp-02 a TEAS working group document. Please send email to the list indicating "yes/support" or "no/do not support".
If indicating no, please state your technical reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 3 Sep 2015 11:35:47 +0000

Yes/support (as a co-author).

Thanks,
Rakesh

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 3 Sep 2015 13:28:43 +0000

Yes/support (as co-author).

Regards,
Tarek

On 2015-09-01, 11:16 AM, "Teas on behalf of Lou Berger"
<[email-masked] on behalf of [email-masked]> wrote:

>send email to the list indicating ³yes/support² or ³no/do not support².

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 3 Sep 2015 09:31:20 -0400

Lou,

Yes/support.

Cheers,
Andy

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 3 Sep 2015 13:57:31 +0000

Yes, Support. 

Thanks

Regards Š Zafar

---

From: "Takuya Miyasaka" <[email-masked]>
Date: Fri, 4 Sep 2015 09:11:10 +0900

Yes/Support

Thanks,
Takuya

> Sent: Wednesday, September 02, 2015 12:17 AM
> To: TEAS WG
> If indicating no, please state your technical reservations with the document.  If yes, please also feel free to provide
> comments you'd like to see addressed once the document is a WG document.
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 4 Sep 2015 10:08:31 +0200

Lou,

I think it is important to move the yang work forward at this time.
This is a good document, I support adopting it as a wg doc.

/Loa

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Fri, 4 Sep 2015 09:39:47 +0000

yes/support

cheers
G

> On 01 Sep 2015, at 17:16, Lou Berger <[email-masked]> wrote:
> 
> All,
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 4 Sep 2015 05:59:34 -0400

Yes/Support.

- Pavan (as a co-author)

> On Sep 1, 2015, at 11:16 AM, Lou Berger <[email-masked]> wrote:
> 
> All,
>

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 4 Sep 2015 15:30:07 +0000

Regards,
- Xufeng

> If indicating no, please state your technical reservations with the document.  If
> yes, please also feel free to provide comments you'd like to see addressed once
> the document is a WG document.
>

---

From: Leeyoung <[email-masked]>
Date: Fri, 4 Sep 2015 15:58:21 +0000

Yes/support.

Thanks.
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, September 01, 2015 10:17 AM
To: TEAS WG
Subject: [Teas] Poll on making draft-saad-teas-yang-rsvp-02 a WG document

All,

send email to the list indicating "yes/support" or "no/do not support".

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Sun, 6 Sep 2015 00:59:47 +0000

Yes/support.

A non-blocking comment: The introduction indicates a RSVP YANG model introduced by this draft, but it actually includes three models: RSVP, RSVP-TE which augment from RSVP and RSVP-TE PSC which augments from RSVP-TE. Have the authors thought of what's the way forward?

Regards,
Xian

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 2015年9月1日 23:17
To: TEAS WG
Subject: [Teas] Poll on making draft-saad-teas-yang-rsvp-02 a WG document

All,

---

From: Fatai Zhang <[email-masked]>
Date: Sun, 6 Sep 2015 06:59:52 +0000

Yes/support.

Best Regards

Fatai

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, September 01, 2015 11:17 PM
To: TEAS WG
Subject: [Teas] Poll on making draft-saad-teas-yang-rsvp-02 a WG document

All,

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 7 Sep 2015 01:11:03 +0000

Support.

Best Regards,
Huaimo
-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, September 01, 2015 11:17 AM
To: TEAS WG
Subject: [Teas] Poll on making draft-saad-teas-yang-rsvp-02 a WG document

All,

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 7 Sep 2015 07:23:23 +0000

Yes/support.

-Jie

---

From: Gert Grammel <[email-masked]>
Date: Mon, 7 Sep 2015 12:01:40 +0000

Yes, support

Gert Grammel

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 01 September 2015 17:17
To: TEAS WG
Subject: [Teas] Poll on making draft-saad-teas-yang-rsvp-02 a WG document

All,

---

From: Mach Chen <[email-masked]>
Date: Tue, 8 Sep 2015 01:31:20 +0000

Yes/support.

Best regards,
Mach

> If indicating no, please state your technical reservations with the document.
> If yes, please also feel free to provide comments you'd like to see addressed
> once the document is a WG document.
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 16 Sep 2015 17:33:53 -0400

All,
    The WG poll is closed.

Authors,
    Please republish draft-saad-teas-yang-rsvp-02 as
draft-ietf-teas-yang-rsvp-00 with only the date and file name changed. 
Comments received (publicly and privately) should be discussed and
addresses in the -01 version.

Thank you,
Lou (and Pavan)