Subject: [Teas] Poll on draft-beeram-teas-rsvp-te-scaling-rec-00 a WG documents

From: Lou Berger <[email-masked]>
Date: Wed, 2 Sep 2015 16:25:42 -0400

All,

This is start of a two week poll on making
draft-beeram-teas-rsvp-te-scaling-rec-00 a TEAS working group document.
Please send email to the list indicating “yes/support” or “no/do not
support”. If indicating no, please state your reservations with the
document.  If yes, please also feel free to provide comments you'd like
to see addressed once the document is a WG document.

Note: an IPR disclosure has been made on this document, see
https://datatracker.ietf.org/ipr/2643/

The poll ends September 16th
Thanks,
Lou (and Pavan, who is a co-author)

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 2 Sep 2015 20:06:56 -0400

Yes, Support.

- Pavan (as a co-author)

Sent from my iPhone

> On Sep 2, 2015, at 4:25 PM, Lou Berger <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: steve ulrich <[email-masked]>
Date: Wed, 2 Sep 2015 21:23:21 -0500

yes, support.

-- 
steve ulrich (sulrich@botwerks.*)

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Thu, 3 Sep 2015 05:29:16 +0000

I support making this a wg document.

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Thursday, September 03, 2015 1:56 AM
> To: TEAS WG <[email-masked]>
> Subject: [Teas] Poll on draft-beeram-teas-rsvp-te-scaling-rec-00 a WG
> documents
> 
> All,
> 
> Please send email to the list indicating "yes/support" or "no/do not
> support". If indicating no, please state your reservations with the

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 3 Sep 2015 07:09:31 +0000

Yes/support

BR
Daniele

> Sent: mercoledì 2 settembre 2015 22:26
> To: TEAS WG
> Please send email to the list indicating "yes/support" or "no/do not support".
> If indicating no, please state your reservations with the document.  If yes,
> please also feel free to provide comments you'd like to see addressed once
> the document is a WG document.
>

---

From: Santosh Esale <[email-masked]>
Date: Thu, 3 Sep 2015 16:36:20 +0000

Yes/support

Santosh

---

From: Ebben Aries <[email-masked]>
Date: Thu, 3 Sep 2015 11:17:11 -0600

yes - support as co-author

/ebben

On 09/02/2015 02:25 PM, Lou Berger wrote:
> https://urldefense.proofpoint.com/v1/url?u=https://datatracker.ietf.org/ipr/2643/&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=nYbbUE4H5csghbUwdqkc5jM3wY9M%2BWXZEEflipUBBuw%3D%0A&s=71e9df90ea41ea0b3066035dd8843c49c17a2498fc8456fafe4d70de4046c2ae
> 
> https://urldefense.proofpoint.com/v1/url?u=https://www.ietf.org/mailman/listinfo/teas&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=nYbbUE4H5csghbUwdqkc5jM3wY9M%2BWXZEEflipUBBuw%3D%0A&s=b219714aca9f9b437cd76a21555f91f66eccb8f58fefaff4a492de45b924d4e0
>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 3 Sep 2015 16:00:31 -0400

Yes/support.

Thanks,
Himanshu

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, September 02, 2015 4:26 PM
To: TEAS WG
Subject: [Teas] Poll on draft-beeram-teas-rsvp-te-scaling-rec-00 a WG documents

All,

This is start of a two week poll on making
draft-beeram-teas-rsvp-te-scaling-rec-00 a TEAS working group document.
Please send email to the list indicating "yes/support" or "no/do not support". If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Note: an IPR disclosure has been made on this document, see https://datatracker.ietf.org/ipr/2643/

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 4 Sep 2015 15:30:53 +0000

Yes/support.

Regards,
- Xufeng

> Please send email to the list indicating "yes/support" or "no/do not support". If
> indicating no, please state your reservations with the document.  If yes, please
> also feel free to provide comments you'd like to see addressed once the
> document is a WG document.
>

---

From: Leeyoung <[email-masked]>
Date: Fri, 4 Sep 2015 16:00:05 +0000

Yes/support.

Thanks.
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, September 02, 2015 3:26 PM
To: TEAS WG
Subject: [Teas] Poll on draft-beeram-teas-rsvp-te-scaling-rec-00 a WG documents

All,

---

From: Mach Chen <[email-masked]>
Date: Tue, 8 Sep 2015 01:30:57 +0000

Yes/support.

Best regards,
Mach

> Sent: Thursday, September 03, 2015 4:26 AM
> To: TEAS WG
> please also feel free to provide comments you'd like to see addressed once the

---

From: Julien Meuric <[email-masked]>
Date: Tue, 8 Sep 2015 11:34:35 +0200

Hi.

Support.

Julien

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 8 Sep 2015 12:52:46 +0000

Yes/support.

Thanks,
Rakesh

On 2015-09-02 4:25 PM, "Teas on behalf of Lou Berger"
<[email-masked] on behalf of [email-masked]> wrote:

>Please send email to the list indicating ³yes/support² or ³no/do not
>support². If indicating no, please state your reservations with the

---

From: "Vladimir B." <[email-masked]>
Date: Tue, 8 Sep 2015 15:59:29 +0300

Support.

With best regards,
Vladimir Blazhkun.

---

From: Ravi Singh <[email-masked]>
Date: Tue, 8 Sep 2015 17:21:42 +0000

Yes, support.

> Sent: Wednesday, September 2, 2015 1:26 PM

---

From: Lou Berger <[email-masked]>
Date: Thu, 17 Sep 2015 07:04:12 -0400

All,
    The WG poll is closed.

Authors,
    Please republish draft-beeram-teas-rsvp-te-scaling-rec-00 as
draft-ietf-teas-rsvp-te-scaling-rec-00 with only the date and file name
changed.
Comments received (publicly and privately) should be discussed and
addresses in the -01 version.

Thank you,
Lou (and Pavan)