Subject: [Teas] TEAS WG Virtual Interim Meeting - Jan 28 2016 - Final Agenda

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 27 Jan 2016 08:06:32 -0500

Agenda - TEAS Virtual Interim Meeting (RSVP Ingress Protection / Egress
Protection)
Jan 28th, 2016, 10:00 EST | 15:00 UTC (Duration: 90 mins)

https://ietf.webex.com/ietf/j.php?MTID=m86ad10faf23c77d57acbd0116b5504be

Meeting Number: 649 055 947
Meeting Password: INGRESS-EGRESS

Audio Connection Details --
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 649 055 947

The main purpose of the meeting is to help select one of the two
alternatives contained in <draft-ietf-teas-rsvp-ingress-protection>. A
secondary purpose is to facilitate further discussion on
<draft-ietf-teas-rsvp-egress-protection>, and gauge WG consensus on both
drafts.

Drafts:
https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-ingress-protection/
https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-egress-protection/

- 10 min - Intro/Agenda (Chairs)

https://www.ietf.org/proceedings/interim/2016/01/28/teas/slides/slides-interim-2016-teas-1-1.pdf

- 65 min - RSVP-Ingress Protection
        - 35 min - Solution Proposals: Comparative Analysis (Huaimo Chen)

https://www.ietf.org/proceedings/interim/2016/01/28/teas/slides/slides-interim-2016-teas-1-0.pdf
        - 25 min - Open Discussion
        - 05 min - Discussion Summary / Next-Steps (Chairs)

- 15 min - RSVP-Egress Protection (Open Discussion)

Meeting Materials -
https://www.ietf.org/proceedings/interim/2016/01/28/teas/proceedings.html

Etherpad -
http://etherpad.tools.ietf.org:9000/p/notes-interim-2016-teas-1

Regards,
- Pavan and Lou

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 27 Jan 2016 13:20:35 +0000

Hi Pavan,

Thanks much for your time.
    A version of updated slides about Comparative Analysis is uploaded in  the same link http://www.slideshare.net/HuaimoChen/analysis-2methods01-57539501

Would you mind transferring it to PDF file?

Best Regards,
Huaimo
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Wednesday, January 27, 2016 8:07 AM
To: [email-masked]; TEAS WG Chairs
Cc: [email-masked]
Subject: [Teas] TEAS WG Virtual Interim Meeting - Jan 28 2016 - Final Agenda

Agenda - TEAS Virtual Interim Meeting (RSVP Ingress Protection / Egress Protection)
Jan 28th, 2016, 10:00 EST | 15:00 UTC (Duration: 90 mins)

https://ietf.webex.com/ietf/j.php?MTID=m86ad10faf23c77d57acbd0116b5504be
Meeting Number: 649 055 947
Meeting Password: INGRESS-EGRESS
Audio Connection Details --
1-877-668-4493<tel:1-877-668-4493> Call-in toll free number (US/Canada)
1-650-479-3208<tel:1-650-479-3208> Call-in toll number (US/Canada)
Access code: 649 055 947

The main purpose of the meeting is to help select one of the two alternatives contained in <draft-ietf-teas-rsvp-ingress-protection>. A secondary purpose is to facilitate further discussion on <draft-ietf-teas-rsvp-egress-protection>, and gauge WG consensus on both drafts.
Drafts:
https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-ingress-protection/
https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-egress-protection/

---

From: Alia Atlas <[email-masked]>
Date: Wed, 27 Jan 2016 16:52:43 -0500

Hi Lou and Pavan,

<hat="individual-contributor">
I regret that I won't be able to attend, since this is against the IESG
telechat.
Therefore, as an individual contributor on this draft, I am expressing my
personal
opinion on the list now.

Frankly, I do not see sufficient interest in the working group or on the
mailing list
for this draft to progress.  The draft was an effort to merge two different
mechanisms
to solve, via RSVP-TE mechanisms, a problem that is already handled outside
of the
protocol in different ways today.  The draft has moved towards expecting
traffic into
the LSP to come from an intelligent source, such as a CE; that's fine but
that's exactly
the case currently handled outside the protocol.

Despite multiple appeals to the WG mailing list and presentations to try
and resolve the
technical conflicts between the two mechanisms, there simply hasn't been
interested discussion and even many of the contributors have not engaged.
Efforts to discuss the
technical concerns or options have not led to conclusions. I do not  think
the current draft
sufficiently describes the needed behavior for interoperability.  The new
draft reflects
an effort to force a result by assertion.

At some point, when there is a clear lack of interest and consensus in the
WG, we have
to be willing to say no and stop working on the draft.  It's always hard to
suggest this
for something one has worked on, but, in this case, where I still have seen
no customer demand and no interest from the WG, I think that is the best
option.

After two years, I don't see how we can expect improvement or interest to
materialize.

It is, obviously, your call - but since I am listed as a contributor and
did pour a considerable amount of effort into trying to fix the draft and
methods, I wanted to clearly express my perspective.

Regards,
Alia
</hat>

On Wed, Jan 27, 2016 at 8:06 AM, Vishnu Pavan Beeram <[email-masked]>
wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 27 Jan 2016 17:09:29 -0500

Alia,
   I think you pretty much capture the reasons that we called for this
interim. 

And, yes, hearing about implementation status will be quite important in
deciding on how to move forward post meeting.

Lou

{
  "hat": "chair";
}

On 1/27/2016 4:52 PM, Alia Atlas wrote:
> I regret that I won't be able to attend, since this is against the
> IESG telechat.
> Therefore, as an individual contributor on this draft, I am expressing
> my personal
> opinion on the list now.
>
> Frankly, I do not see sufficient interest in the working group or on
> the mailing list
> for this draft to progress.  The draft was an effort to merge two
> different mechanisms
> to solve, via RSVP-TE mechanisms, a problem that is already handled
> outside of the
> protocol in different ways today.  The draft has moved towards
> expecting traffic into
> the LSP to come from an intelligent source, such as a CE; that's fine
> but that's exactly
> Despite multiple appeals to the WG mailing list and presentations to
> try and resolve the
> technical conflicts between the two mechanisms, there simply hasn't
> been interested discussion and even many of the contributors have not
> engaged.  Efforts to discuss the
> technical concerns or options have not led to conclusions. I do not
>  think the current draft 
> sufficiently describes the needed behavior for interoperability.  The
> new draft reflects
> At some point, when there is a clear lack of interest and consensus in
> the WG, we have
> to be willing to say no and stop working on the draft.  It's always
> hard to suggest this
> for something one has worked on, but, in this case, where I still have
> seen no customer demand and no interest from the WG, I think that is
> the best option.  
>
> After two years, I don't see how we can expect improvement or interest
> to materialize.
>
> It is, obviously, your call - but since I am listed as a contributor
> and did pour a considerable amount of effort into trying to fix the
> draft and methods, I wanted to clearly express my perspective.
>
> Regards,
> Alia
> </hat>
>
> On Wed, Jan 27, 2016 at 8:06 AM, Vishnu Pavan Beeram
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     1-877-668-4493 <tel:1-877-668-4493> Call-in toll free number
>     (US/Canada)
>     1-650-479-3208 <tel:1-650-479-3208> Call-in toll number (US/Canada)
>     Access code: 649 055 947
>
>     alternatives contained in
>     <draft-ietf-teas-rsvp-ingress-protection>. A secondary purpose is
>     to facilitate further discussion on
>     <draft-ietf-teas-rsvp-egress-protection>, and gauge WG consensus
>     on both drafts.
>
>     Drafts:
>     [email-masked] <mailto:[email-masked]>

---

From: John E Drake <[email-masked]>
Date: Wed, 27 Jan 2016 22:55:12 +0000

Alia,

Thanks, this is very well reasoned and I find your conclusions compelling.

Yours Irrespectively,

John

From: Teas [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Wednesday, January 27, 2016 4:53 PM
To: Vishnu Pavan Beeram
Cc: TEAS WG Chairs; [email-masked]
Subject: Re: [Teas] TEAS WG Virtual Interim Meeting - Jan 28 2016 - Final Agenda

Hi Lou and Pavan,

<hat="individual-contributor">
I regret that I won't be able to attend, since this is against the IESG telechat.
Therefore, as an individual contributor on this draft, I am expressing my personal
opinion on the list now.

Frankly, I do not see sufficient interest in the working group or on the mailing list
for this draft to progress.  The draft was an effort to merge two different mechanisms
to solve, via RSVP-TE mechanisms, a problem that is already handled outside of the
protocol in different ways today.  The draft has moved towards expecting traffic into
the LSP to come from an intelligent source, such as a CE; that's fine but that's exactly
the case currently handled outside the protocol.

Despite multiple appeals to the WG mailing list and presentations to try and resolve the
technical conflicts between the two mechanisms, there simply hasn't been interested discussion and even many of the contributors have not engaged.  Efforts to discuss the
technical concerns or options have not led to conclusions. I do not  think the current draft
sufficiently describes the needed behavior for interoperability.  The new draft reflects
an effort to force a result by assertion.

At some point, when there is a clear lack of interest and consensus in the WG, we have
to be willing to say no and stop working on the draft.  It's always hard to suggest this
for something one has worked on, but, in this case, where I still have seen no customer demand and no interest from the WG, I think that is the best option.

After two years, I don't see how we can expect improvement or interest to materialize.

It is, obviously, your call - but since I am listed as a contributor and did pour a considerable amount of effort into trying to fix the draft and methods, I wanted to clearly express my perspective.

Regards,
Alia
</hat>

On Wed, Jan 27, 2016 at 8:06 AM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:
Agenda - TEAS Virtual Interim Meeting (RSVP Ingress Protection / Egress Protection)
Jan 28th, 2016, 10:00 EST | 15:00 UTC (Duration: 90 mins)

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 28 Jan 2016 06:09:17 +0000

Hi Pavan,

    A updated version of slides is uploaded to http://www.slideshare.net/HuaimoChen/analysis-2methods02p-57590046
The changes in this version are:
    Added “in Ingress Local Protection” into Title “Analysis on Two Methods”
    Some changes in Introduction (Page 3) and added backup slides page 24 to 27  in the last
    Added pictures into some slides for easy presentation and discusses

Thanks much.

Best Regards,
Huaimo
From: Teas [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Vishnu Pavan Beeram
Sent: Wednesday, January 27, 2016 8:07 AM
To: [email-masked]<mailto:[email-masked]>; TEAS WG Chairs
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Teas] TEAS WG Virtual Interim Meeting - Jan 28 2016 - Final Agenda