Subject: [Teas] Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange

From: Lou Berger <[email-masked]>
Date: Tue, 26 Jan 2016 07:47:59 -0500

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: John E Drake <[email-masked]>
Date: Tue, 26 Jan 2016 14:00:43 +0000

Yours Irrespectively,

John

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Tuesday, January 26, 2016 7:48 AM
> To: [email-masked]; [email-masked]; John E Drake;
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; Gert Grammel;
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; Vishnu Pavan
> Beeram; [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: TEAS WG; TEAS WG Chairs
> Subject: Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange
> 
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you answer no, please provide any additional details you think appropriate.
> 
> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> PS Please include all listed in the headers of this message in your response.
>

---

From: "Belotti, Sergio (Nokia - IT)" <[email-masked]>
Date: Tue, 26 Jan 2016 14:06:36 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks 
Sergio

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: martedì 26 gennaio 2016 13:48
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Belotti, Sergio (Nokia - IT); [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG; TEAS WG Chairs
Subject: Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 26 Jan 2016 14:33:19 +0000

Lou,

No, I'm not aware of any IPR that applies to this draft.

Cheers,
Jeff

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 26 Jan 2016 14:06:54 -0000

Thanks,
Adrian

> From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: 26 January 2016 12:48
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: TEAS WG Chairs; TEAS WG
> Subject: [Teas] Regarding IPR on draft-ietf-teas-interconnected-te-info-
> exchange
> 
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Cyril Margaria <[email-masked]>
Date: Tue, 26 Jan 2016 09:43:06 -0500

BR
Cyril

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 26 Jan 2016 14:46:42 +0000

Sorry, replied to the wrong message. Resending.

BR
Daniele

> To: [email-masked]; Daniele Ceccarelli; [email-masked];
> [email-masked]; Diego Caviglia; [email-masked]; Jeff
> Tantsura; [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 26 Jan 2016 11:14:50 -0500

Regards,
-Pavan

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Wed, 27 Jan 2016 03:17:53 +0000

Regards,
Xian

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: 2016年1月26日 20:48
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Zhangxian (Xian); Fatai Zhang
Cc: TEAS WG; TEAS WG Chairs
Subject: Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange

Please state either:

Thank you,
TEAS WG Chairs

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Wed, 27 Jan 2016 18:59:44 +0000

I’m not aware of any IPR on this draft.

George

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 29 Jan 2016 18:29:40 +0000

Hi- 

Thanks

Regards Š Zafar