Subject: [Teas] FW: ID Tracker State Update Notice: <draft-ietf-teas-rsvp-te-srlg-collect-02.txt>

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 4 Feb 2016 23:04:53 +0000

Hi TEAS,

Due to the length of time from when this document was IETF Last Called (September), the document still has not been updated, and there are quite a few changes, I am sending it back to the Working Group and recommending that it have another WG Last Call.

I hope that you are able to quickly complete it-
Thanks-
Deborah

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Thursday, February 04, 2016 5:48 PM
To: [email-masked]; [email-masked]; BRUNGARD, DEBORAH A <[email-masked]>; [email-masked]
Subject: ID Tracker State Update Notice: <draft-ietf-teas-rsvp-te-srlg-collect-02.txt>

IESG state changed to AD is watching from Expert Review
ID Tracker URL: https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-te-srlg-collect/

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 5 Feb 2016 16:37:26 +0000

Thanks, Deborah. Yes, I should have a new version out soon.

Cheers

Matt

> Hi TEAS,
> 
> Due to the length of time from when this document was IETF Last Called
> (September), the document still has not been updated, and there are quite
> a few changes, I am sending it back to the Working Group and recommending
> that it have another WG Last Call.
> 
> To: [email-masked]; [email-masked];
> BRUNGARD, DEBORAH A <[email-masked]>; [email-masked]
> IESG state changed to AD is watching from Expert Review ID Tracker URL:
> https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-te-srlg-collect/
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas