Subject: Re: [Teas] Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange

From: Khuzema Pithewan <[email-masked]>
Date: Wed, 3 Feb 2016 21:49:18 +0000

Yes, I'm aware of IPR that applies to this draft

Yes, the IPR has been disclosed in compliance with IETF IPR rules

Khuzema

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, January 26, 2016 4:48 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Khuzema Pithewan; [email-masked]; Rajan Rao; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG Chairs; TEAS WG
Subject: [Teas] Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Rajan Rao <[email-masked]>
Date: Tue, 23 Feb 2016 00:52:44 +0000

Thx
Rajan
-----Original Message-----
From: Khuzema Pithewan 
Sent: Wednesday, February 03, 2016 1:49 PM
To: Lou Berger <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Rajan Rao <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: RE: [Teas] Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange

Khuzema

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, January 26, 2016 4:48 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Khuzema Pithewan; [email-masked]; Rajan Rao; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG Chairs; TEAS WG
Subject: [Teas] Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange

Please state either:

Thank you,
TEAS WG Chairs

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 23 Feb 2016 08:57:02 +0000

Hi,

No, I'm not aware of any IPR that applies to this draft.

Thanks

Fatai

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2016年1月26日 20:48
收件人: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Zhangxian (Xian); Fatai Zhang
抄送: TEAS WG; TEAS WG Chairs
主题: Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange

Please state either:

Thank you,
TEAS WG Chairs

---

From: OSCAR GONZALEZ DE DIOS <[email-masked]>
Date: Tue, 23 Feb 2016 09:14:45 +0000

No I¹m not aware of any IPR that applies to this draft.

 However, I am aware of a very recent IPR disclose made in Feb 2nd 2016 by
Infinera which claimed to be related to
draft-ietf-teas-interconnected-te-info-exchange. However, after a careful
read, to my understanding, the mechanisms described in such disclosure do
not apply to this draft.

Best regards,

        Óscar

El 26/1/16 13:47, "Teas on behalf of Lou Berger" <[email-masked] on
behalf of [email-masked]> escribió:

>If so, has this IPR been disclosed in compliance with IETF IPR rules
>(see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
>If you are listed as a document author or contributor please answer the
>above by responding to this email regardless of whether or not you are
>aware of any relevant IPR. This document will not advance to the next
>stage until a response has been received from each author and listed
>contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
>TO LINES.
>
>If you are on the WG email list or attend WG meetings but are not listed
>as an author or contributor, we remind you of your obligations under
>the IETF IPR rules which encourages you to notify the IETF if you are
>aware of IPR of others on an IETF contribution, or to refrain from
>participating in any contribution or discussion related to your
>undisclosed IPR. For more information, please see the RFCs listed above
>and
>http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>Thank you,
>TEAS WG Chairs
>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: VICTOR LOPEZ ALVAREZ <[email-masked]>
Date: Tue, 23 Feb 2016 09:38:18 +0000

No, I'm not aware of any IPR that applies to this draft

Victor