Subject: Re: [Teas] [CCAMP] Regarding IPR on draft-ietf-ccamp-ospf-availability-extension-04

From: Longhao <[email-masked]>
Date: Tue, 3 May 2016 06:52:08 +0000

No, I'm not aware of any IPR that applies to this draft.

Hao

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Wednesday, April 27, 2016 7:35 PM
To: Longhao; Yemin (Amy); Gregory Mirsky; D'Alessandro Alessandro Gerardo ([email-masked]); [email-masked]
Cc: CCAMP ([email-masked]); [email-masked]; TEAS WG ([email-masked])
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-ospf-availability-extension-04

Authors, Contributors, CCAMP, TEAS,

It's time to move on with the bandwidth availability drafts. As agreed with the TEAS WG chairs the last call of draft-ietf-ccamp-ospf-availability-extension-04 will be run jointly by the CCAMP and the TEAS WGs. In preparation for WG LC here is the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 3 May 2016 06:56:39 +0000

BR,
Amy
________________________________
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: Teas [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Wednesday, April 27, 2016 7:35 PM
To: Longhao; Yemin (Amy); Gregory Mirsky; D'Alessandro Alessandro Gerardo ([email-masked]); [email-masked]
Cc: CCAMP ([email-masked]); [email-masked]; TEAS WG ([email-masked])
Subject: [Teas] Regarding IPR on draft-ietf-ccamp-ospf-availability-extension-04

Please state either:

Thank you,
Daniele & Fatai

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 3 May 2016 06:57:05 +0000

I'm not aware of any IPR that applies to this drat.

                Regards,
                                Greg

From: Longhao [mailto:[email-masked]]
Sent: Monday, May 02, 2016 11:52 PM
To: Daniele Ceccarelli; Yemin (Amy); Gregory Mirsky; D'Alessandro Alessandro Gerardo ([email-masked]); [email-masked]
Cc: CCAMP ([email-masked]); [email-masked]; TEAS WG ([email-masked])
Subject: RE: [CCAMP] Regarding IPR on draft-ietf-ccamp-ospf-availability-extension-04

Hao

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Wednesday, April 27, 2016 7:35 PM
To: Longhao; Yemin (Amy); Gregory Mirsky; D'Alessandro Alessandro Gerardo ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>
Cc: CCAMP ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; TEAS WG ([email-masked]<mailto:[email-masked]>)
Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-ospf-availability-extension-04

Please state either:

Thank you,
Daniele & Fatai

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 3 May 2016 09:49:18 -0400

I am not aware of any IPR that applies to this draft.

Himanshu using iPad (so excuse the auto-corrects...)
________________________________________
From: Yemin (Amy) [[email-masked]]
Sent: Tuesday, May 03, 2016 2:56 AM
To: Daniele Ceccarelli; Longhao; Gregory Mirsky; D'Alessandro Alessandro Gerardo ([email-masked]); Shah, Himanshu
Cc: CCAMP ([email-masked]); [email-masked]; TEAS WG ([email-masked])
Subject: RE: [Teas] Regarding IPR on    draft-ietf-ccamp-ospf-availability-extension-04

BR,
Amy

It’s time to move on with the bandwidth availability drafts. As agreed with the TEAS WG chairs the last call of draft-ietf-ccamp-ospf-availability-extension-04 will be run jointly by the CCAMP and the TEAS WGs. In preparation for WG LC here is the IPR polling.

Please state either:

Thank you,
Daniele & Fatai

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Thu, 5 May 2016 09:42:43 +0000

I'm not aware of any IPR that applies to this draft.
Best regards,
Alessandro

------------------------------------------------------------------
[logo1]

Alessandro Gerardo D'Alessandro
Transport Innovation
Transport and IP Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07
Tim Official: Facebook<https://www.facebook.com/TimOfficialPage> - Twitter<https://twitter.com/tim_official>
www.tim.it<http://www.tim.it/>

Da: Gregory Mirsky [mailto:[email-masked]]
Inviato: martedì 3 maggio 2016 08:57
A: Longhao; Daniele Ceccarelli; Yemin (Amy); D'Alessandro Alessandro Gerardo; [email-masked]
Cc: CCAMP ([email-masked]); [email-masked]; TEAS WG ([email-masked])
Oggetto: RE: [CCAMP] Regarding IPR on draft-ietf-ccamp-ospf-availability-extension-04

                Regards,
                                Greg

To: Daniele Ceccarelli; Yemin (Amy); Gregory Mirsky; D'Alessandro Alessandro Gerardo ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>

Hao

Please state either:

Thank you,
Daniele & Fatai

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.