Subject: Re: [Teas] [CCAMP] I-D Action: draft-ietf-ccamp-ospf-availability-extension-05.txt

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 6 Jun 2016 06:51:56 +0000

Hi all,

This version addresses the LC review comments from Acee Lindem and Daniele Ceccarelli. 
The main changes are:
1.	The title is changed to "OSPF-TE Link Availability Extension for Links with Variable Discrete Bandwidth"
2.	Rephrasing abstract, section 2 Overview, section 4 Security Considerations, and section 5 IANA Considerations. No technical changes, just text rephrasing. 
3.	Editorial changes through the document

There's a Nit error which is not reported by the Nits check during the uploading stage, I found it only after completing the upload. 
I could fix it if required. 

BR,
Amy (on behalf of co-authors)

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, June 06, 2016 2:40 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-ospf-availability-extension-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane of the IETF.

        Title           : OSPF-TE Link Availability Extension for Links with Variable Discrete Bandwidth
        Authors         : Hao Long
                          Min Ye
                          Greg Mirsky
                          Alessandro D'Alessandro
                          Himanshu Shah
	Filename        : draft-ietf-ccamp-ospf-availability-extension-05.txt
	Pages           : 8
	Date            : 2016-06-05

Abstract:
   A network may contain links with variable discrete bandwidth, e.g.,
   copper, radio, etc. The bandwidth of such links may change
   discretely in reaction to changing external environment.
   Availability is typically used for describing such links during
   network planning. This document introduces an optional ISCD
   Availability sub-TLV to extend the Open Shortest Path First (OSPF)
   Generalized Multi-Protocol Label Switching (GMPLS) as defined in
   [RFC4203]. This extension can be used for route computation in a
   network that contains links with variable discrete bandwidth.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-ospf-availability-extension/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ccamp-ospf-availability-extension-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-ospf-availability-extension-05

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 6 Jun 2016 07:41:32 +0000

Hi Amy,

Thanks a lot for the update. No worries for the nit, you can fix it when addressing the comments coming from the next stages.

We will ask for the publication of the draft.

Thanks
Daniele  

> From: CCAMP [mailto:[email-masked]] On Behalf Of Yemin (Amy)
> Sent: lunedì 6 giugno 2016 08:52
> To: [email-masked]; TEAS WG ([email-masked]) <[email-masked]>
> Subject: Re: [CCAMP] I-D Action: draft-ietf-ccamp-ospf-availability-
> extension-05.txt
> 
> Hi all,
> 
> 2.	Rephrasing abstract, section 2 Overview, section 4 Security
> Considerations, and section 5 IANA Considerations. No technical changes,
> just text rephrasing.
> There's a Nit error which is not reported by the Nits check during the
> uploading stage, I found it only after completing the upload.
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>