Subject: [Teas] Regarding IPR on draft-ceccarelli-teas-actn-framework

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 3 Jun 2016 20:57:35 -0400

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Sun, 5 Jun 2016 21:43:55 +0000

Hi,

No, I’m not aware of any IPR that applies to this draft.

Thanks
Daniele

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: sabato 4 giugno 2016 02:58
To: Daniele Ceccarelli <[email-masked]>; Leeyoung <[email-masked]>; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Dhruv Dhody <[email-masked]>; Gert Grammel <[email-masked]>
Cc: [email-masked]
Subject: Regarding IPR on draft-ceccarelli-teas-actn-framework

  Please state either:

Thank you,
TEAS WG Chairs

---

From: Leeyoung <[email-masked]>
Date: Mon, 6 Jun 2016 04:21:05 +0000

Hi,

No, I'm not aware of any IPR that applies to this draft.

Young

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Friday, June 03, 2016 7:58 PM
To: Daniele Ceccarelli; Leeyoung; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO); [email-masked]; Dhruv Dhody; Gert Grammel
Cc: [email-masked]
Subject: Regarding IPR on draft-ceccarelli-teas-actn-framework

  Please state either:

Thank you,
TEAS WG Chairs

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 6 Jun 2016 04:23:06 +0000

Regards,
Dhruv

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: 04 June 2016 06:28
To: Daniele Ceccarelli <[email-masked]>; Leeyoung <[email-masked]>; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Dhruv Dhody <[email-masked]>; Gert Grammel <[email-masked]>
Cc: [email-masked]
Subject: [Teas] Regarding IPR on draft-ceccarelli-teas-actn-framework

  Please state either:

Thank you,
TEAS WG Chairs

---

From: "King, Daniel" <[email-masked]>
Date: Mon, 6 Jun 2016 12:36:56 +0000

Dear Chairs, all.

BR, Dan.

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: 04 June 2016 01:58
To: Daniele Ceccarelli <[email-masked]>; Leeyoung <[email-masked]>; [email-masked]; [email-masked]; BELOTTI, SERGIO (SERGIO) <[email-masked]>; King, Daniel <[email-masked]>; Dhruv Dhody <[email-masked]>; Gert Grammel <[email-masked]>
Cc: [email-masked]
Subject: Regarding IPR on draft-ceccarelli-teas-actn-framework

  Please state either:

Thank you,
TEAS WG Chairs

---

From: "Belotti, Sergio (Nokia - IT)" <[email-masked]>
Date: Tue, 7 Jun 2016 08:49:54 +0000

Hi,
“No, I'm not aware of any IPR that applies to this draft"

Thanks
Sergio

Da: Vishnu Pavan Beeram [mailto:[email-masked]]
Inviato: sabato 4 giugno 2016 02:58
A: Daniele Ceccarelli; Leeyoung; [email-masked]; [email-masked]; Belotti, Sergio (Nokia - IT); [email-masked]; Dhruv Dhody; Gert Grammel
Cc: [email-masked]
Oggetto: Regarding IPR on draft-ceccarelli-teas-actn-framework

  Please state either:

Thank you,
TEAS WG Chairs

---

From: Gert Grammel <[email-masked]>
Date: Mon, 13 Jun 2016 15:07:23 +0000

No, I am not aware of any IPR

Gert

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: sabato 4 giugno 2016 02:58
To: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; Leeyoung <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Dhruv Dhody <[email-masked]<mailto:[email-masked]>>; Gert Grammel <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Regarding IPR on draft-ceccarelli-teas-actn-framework

  Please state either:

Thank you,
TEAS WG Chairs

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 19 Jun 2016 23:41:49 -0400

FYI -- We're still waiting on responses from a couple of authors (Luyuan,
Diego).

-Pavan

On Mon, Jun 13, 2016 at 11:07 AM, Gert Grammel <[email-masked]> wrote:

> *From:* Vishnu Pavan Beeram [mailto:[email-masked]
> <[email-masked]>]
> *Sent:* sabato 4 giugno 2016 02:58
> *To:* Daniele Ceccarelli <[email-masked]>; Leeyoung <
> [email-masked]>; [email-masked]; [email-masked]; BELOTTI, SERGIO
> (SERGIO) <[email-masked]>; [email-masked];
> Dhruv Dhody <[email-masked]>; Gert Grammel <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Regarding IPR on draft-ceccarelli-teas-actn-framework
>
>
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 20 Jun 2016 22:20:27 +0000

+ Teas WG

FYI - Diego's response below.

On Jun 20, 2016, at 6:09 PM, DIEGO LOPEZ GARCIA <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Daniele!

The old one works but the forwarding has some glitches and it seems this one was one of the cases.

And no, I'm not aware of any IPR that applies to this draft

Be goode,

On 20 Jun 2016, at 08:24 , Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>> wrote:

I see the email from Diego is the old one, I'm forwarding to the new one.

BR
Daniele

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: luned? 20 giugno 2016 05:42
To: Gert Grammel <[email-masked]<mailto:[email-masked]>>
Cc: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; Leeyoung <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Dhruv Dhody <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: Regarding IPR on draft-ceccarelli-teas-actn-framework

FYI -- We're still waiting on responses from a couple of authors (Luyuan, Diego).
-Pavan

On Mon, Jun 13, 2016 at 11:07 AM, Gert Grammel <[email-masked]<mailto:[email-masked]>> wrote:
No, I am not aware of any IPR

Gert

To: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; Leeyoung <[email-masked]<mailto:[email-masked]>>;[email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]<mailto:[email-masked]>>;[email-masked]<mailto:[email-masked]>; Dhruv Dhody <[email-masked]<mailto:[email-masked]>>; Gert Grammel <[email-masked]<mailto:[email-masked]>>

  Please state either:

Thank you,
TEAS WG Chairs

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener informaci?n privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilizaci?n, divulgaci?n y/o copia sin autorizaci?n puede estar prohibida en virtud de la legislaci?n vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma v?a y proceda a su destrucci?n.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinat?rio, pode conter informa??o privilegiada ou confidencial e ? para uso exclusivo da pessoa ou entidade de destino. Se n?o ? vossa senhoria o destinat?rio indicado, fica notificado de que a leitura, utiliza??o, divulga??o e/ou c?pia sem autoriza??o pode estar proibida em virtude da legisla??o vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destrui??o