Subject: [Teas] Regarding IPR on draft-zhao-teas-pce-control-function

From: Lou Berger <[email-masked]>
Date: Fri, 24 Jun 2016 08:42:15 -0400

Authors, Contributors, WG,

As part of the preparation for WG Adoption

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 24 Jun 2016 13:54:32 +0100

Thanks Lou,

Adrian

---

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Mon, 27 Jun 2016 00:07:06 +0000

Hi Lou,

I¹m not aware of any IPR applied.

Thanks.
-Chao

---

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Mon, 27 Jun 2016 00:07:54 +0000

Hi Lou,

No, I'm not aware of any IPR that applies to this draft.

Thanks.
-Chao

---

From: <[email-masked]>
Date: Mon, 27 Jun 2016 12:02:06 +0100

Hi Lou, all. 

As a contributor to the I-D, I am also not aware of any IPR that applies to
this draft.

BR, Dan. 

-----Original Message-----
From: Chao Zhou (czhou) [mailto:[email-masked]] 
Sent: 27 June 2016 01:08
To: Lou Berger <[email-masked]>; Adrian Farrel <[email-masked]>;
Quintin zhao <[email-masked]>; Lizhenbin <[email-masked]>;
[email-masked]; Cyril Margaria <[email-masked]>;
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>
Subject: Re: Regarding IPR on draft-zhao-teas-pce-control-function

Hi Lou,

Thanks.
-Chao

On 6/24/16, 8:42 PM, "Lou Berger" <[email-masked]> wrote:

>If you are on the WG email list or attend WG meetings but are not 
>listed as an author or contributor, we remind you of your obligations 
>under the IETF IPR rules which encourages you to notify the IETF if you 
>are aware of IPR of others on an IETF contribution, or to refrain from

---

From: Iftekhar Hussain <[email-masked]>
Date: Mon, 27 Jun 2016 17:25:08 +0000

Hi Lou, all.

As a contributor to the I-D, I am also not aware of any IPR that applies to this draft.

Thanks,
Iftekhar

-----Original Message-----
From: Daniel King [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, June 27, 2016 4:02 AM
To: 'Chao Zhou (czhou)'; 'Lou Berger'; 'Adrian Farrel'; 'Quintin zhao'; 'Lizhenbin'; [email-masked]; 'Cyril Margaria'; [email-masked]; [email-masked]; [email-masked]; Iftekhar Hussain; [email-masked]
Cc: 'TEAS WG'
Subject: RE: Regarding IPR on draft-zhao-teas-pce-control-function

Hi Lou, all. 

As a contributor to the I-D, I am also not aware of any IPR that applies to this draft.

BR, Dan. 

-----Original Message-----
From: Chao Zhou (czhou) [mailto:[email-masked]]
Sent: 27 June 2016 01:08
To: Lou Berger <[email-masked]>; Adrian Farrel <[email-masked]>; Quintin zhao <[email-masked]>; Lizhenbin <[email-masked]>; [email-masked]; Cyril Margaria <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>
Subject: Re: Regarding IPR on draft-zhao-teas-pce-control-function

Hi Lou,

Thanks.
-Chao

---

From: "Wunan (Eric)" <[email-masked]>
Date: Tue, 28 Jun 2016 08:02:31 +0000

Hi Lou,

Speaking as a contributor, No, I'm not aware of any IPR that applies to this draft.

Regards
Eric

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2016年6月24日 20:42
收件人: Adrian Farrel; Quintin zhao; Lizhenbin; [email-masked]; Cyril Margaria; [email-masked]; Dhruv Dhody; [email-masked]; [email-masked]; Wunan (Eric)
抄送: TEAS WG
主题: Regarding IPR on draft-zhao-teas-pce-control-function

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Quintin zhao <[email-masked]>
Date: Tue, 28 Jun 2016 13:32:58 +0000

Hello Lou, and all,

I am also not aware of any IPR that applies to this draft.

Thanks,
Quintin

-----Original Message-----
From: Daniel King [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, June 27, 2016 7:02 AM
To: 'Chao Zhou (czhou)'; 'Lou Berger'; 'Adrian Farrel'; Quintin zhao; Lizhenbin; [email-masked]; 'Cyril Margaria'; [email-masked]; Dhruv Dhody; [email-masked]; [email-masked]; Wunan (Eric)
Cc: 'TEAS WG'
Subject: RE: Regarding IPR on draft-zhao-teas-pce-control-function

Hi Lou, all. 

BR, Dan. 

-----Original Message-----
From: Chao Zhou (czhou) [mailto:[email-masked]] 
Sent: 27 June 2016 01:08
To: Lou Berger <[email-masked]>; Adrian Farrel <[email-masked]>;

Hi Lou,

Thanks.
-Chao

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 28 Jun 2016 19:04:44 +0530

Dhruv (contributor)

On Fri, Jun 24, 2016 at 6:12 PM, Lou Berger <[email-masked]> wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>