Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

From: Lou Berger <[email-masked]>
Date: Fri, 1 Sep 2017 17:08:35 -0400

All,

This starts a *three* week working group last call on
draft-ietf-teas-yang-te-topo-12.  This last call is
extended due to the size of the document and it being the
first YANG model going to LC within the group

The working group last call ends on September 22.
Please send your comments to the TEAS mailing list.

Positive comments, e.g., "I've reviewed this document and
believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
TEAS Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 8 Sep 2017 08:01:51 +0000

Hi Lou, all,

i've reviewed the draft and i think it's ready to move on.

BR
Daniele  

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: venerdì 1 settembre 2017 23:09
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; [email-masked]
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

All,

This starts a *three* week working group last call on draft-ietf-teas-yang-te-topo-12.  This last call is extended due to the size of the document and it being the first YANG model going to LC within the group

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
TEAS Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Leeyoung <[email-masked]>
Date: Fri, 8 Sep 2017 13:35:25 +0000

Hi,

I read the document and I think it is ready for the WG LC.

Thanks,
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, September 01, 2017 4:09 PM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; [email-masked]
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

All,

Thank you,
TEAS Chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Fri, 8 Sep 2017 13:41:08 +0000

Hi,

I've reviewed this document and believe is ready for publication.

Regards,
Tarek

-----Original Message-----
From: Lou Berger <[email-masked]>
Date: Friday, September 1, 2017 at 5:08 PM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG Last Call: draft-ietf-teas-yang-te-topo-12
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Tarek Saad <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, September 1, 2017 at 5:08 PM

    All,

    
    
    Thank you,
    TEAS Chairs

---

From: Leeyoung <[email-masked]>
Date: Fri, 8 Sep 2017 13:43:23 +0000

Sorry What I meant is it is ready for publication.

Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: Friday, September 08, 2017 8:35 AM
To: Lou Berger <[email-masked]>; TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; [email-masked]
Subject: Re: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

Hi,

Thanks,
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, September 01, 2017 4:09 PM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; [email-masked]
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

All,

Thank you,
TEAS Chairs

---

From: "Aihuaguo (Aihua Guo, CRC)" <[email-masked]>
Date: Mon, 11 Sep 2017 13:03:40 +0000

Hi Lou, All,

As an implementer I have worked closely with the design team making necessary changes and eliminating issues that rose during implementation and verification, and now this model is standing solidly with at least 2+ supporting implementations coming from different vendors that I am aware of. 

Therefore, I have reviewed the document and I think it is ready for publication.

Thank you.
Aihua

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, September 01, 2017 5:09 PM
To: TEAS WG
Cc: TEAS WG Chairs; [email-masked]
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

All,

Thank you,
TEAS Chairs

---

From: Zhenghaomian <[email-masked]>
Date: Tue, 12 Sep 2017 01:22:16 +0000

Hi, WG, 

We have been involved with implementation of this model from the end of last year. Demonstration and model verification has been deployed from emulation to physical equipment, and the model itself is now becoming stable and mature. This model is a base model for all TE techniques, and we believe it should be the foundation of YANG modeling work in TEAS working group. It would also impact the design of technology-specific models. 

We have reviewed the latest model, considering the maturity and importance of this model, we believe it's ready for publication, thank you. 

Best wishes,
Haomian

-----邮件原件-----
发件人: Teas [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2017年9月2日 5:09
收件人: TEAS WG
抄送: TEAS WG Chairs; [email-masked]
主题: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

All,

Thank you,
TEAS Chairs

---

From: Carlo Perocchio <[email-masked]>
Date: Thu, 14 Sep 2017 09:01:42 +0000

Hi,

As contributor and as implementer, we have verified the effectiveness of the definition also in ACTN context,
I've reviewed this document and believe it is ready for publication.

Ciao,
Carlo.

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: venerdì 1 settembre 2017 23:09
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; [email-masked]
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

All,

Thank you,
TEAS Chairs

---

From: Italo Busi <[email-masked]>
Date: Fri, 22 Sep 2017 07:28:58 +0000

Hi TEAS chairs,

As a contributor I have reviewed the draft and I think it is ready for publication.

Thanks, Italo

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: venerdì 1 settembre 2017 23:09
To: TEAS WG
Cc: TEAS WG Chairs; [email-masked]
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

All,

Thank you,
TEAS Chairs

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 22 Sep 2017 09:47:31 +0000

Hello "TEAS Chairs" ,

As contributor of this draft, I've reviewed this document and believe it is ready for publication.

Thanks
Sergio

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, September 01, 2017 11:09 PM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; [email-masked]
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-topo-12

All,

Thank you,
TEAS Chairs

---

From: Lou Berger <[email-masked]>
Date: Tue, 26 Sep 2017 07:34:04 -0400

All,
	The WG LC is complete (at the end of last week).

Authors,
	Please update the draft with any comments you have received during LC
and let the WG know what changes have been made.

Also, as Shepherd I have some very minor editorial comments that I will
send to the authors off-list.

Thank you!
Lou