Subject: Re: [Teas] [**EXTERNAL**] RE: WG Last Call on draft-ietf-teas-assoc-corouted-bidir-frr-02

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 20 Feb 2018 21:21:19 +0000

Ditto..
I have reviewed the document and recommend publication.

Thanks,
Himanshu
From: Jeremy Whittaker <[email-masked]>
Date: Tuesday, February 20, 2018 at 3:22 PM
To: Rakesh Gandhi <[email-masked]>, Vishnu Beeram <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Shah, Himanshu" <[email-masked]>
Subject: [**EXTERNAL**] RE: [Teas] WG Last Call on draft-ietf-teas-assoc-corouted-bidir-frr-02

All,

I've reviewed this document and believe it is ready for publication.

Thanks,

Jeremy Whittaker

PMTS
Intelligent Edge Network Planning & Integration

MD 2.1.201C
6929 N. Lakewood Ave.
Tulsa, OK 74014

O 918.590.6998

[Verizon]<http://www.verizon.com/>

From: Rakesh Gandhi (rgandhi) [mailto:[email-masked]]
Sent: Thursday, February 15, 2018 7:05 AM
To: Vishnu Pavan Beeram <[email-masked]>; TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; Shah, Himanshu <[email-masked]>; Whittaker, Jeremy M <[email-masked]>
Subject: [E] Re: [Teas] WG Last Call on draft-ietf-teas-assoc-corouted-bidir-frr-02

Hi Pavan, WG,

I've reviewed this document and believe it is ready for publication.

Thanks,
Rakesh

From: Teas <[email-masked]<mailto:[email-masked]>> on behalf of Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 14, 2018 at 9:54 PM
To: TEAS WG <[email-masked]<mailto:[email-masked]>>
Cc: TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG Last Call on draft-ietf-teas-assoc-corouted-bidir-frr-02

All,
This starts a two-week working group last call on
draft-ietf-teas-assoc-corouted-bidir-frr-02

The working group last call ends on Feb 28.
Please send your comments to the teas mailing list.

Positive comments, e.g., "I've reviewed this document and
believe it is ready for publication", are welcome!
This is useful and important, even from authors.

NOTE: IPR has been disclosed on this document

Thank you,
TEAS Chairs

---

From: Paweł Brzozowski <[email-masked]>
Date: Sat, 24 Feb 2018 00:23:21 +0000

Hi WG/all,

I’ve reviewed this document and believe it is ready for publication.

Regards,
Pawel

From: Teas [mailto:[email-masked]] On Behalf Of Shah, Himanshu
Sent: Tuesday, February 20, 2018 4:21 PM
To: [email-masked]; Rakesh Gandhi (rgandhi) <[email-masked]>; Vishnu Pavan Beeram <[email-masked]>; TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: Re: [Teas] [**EXTERNAL**] RE: WG Last Call on draft-ietf-teas-assoc-corouted-bidir-frr-02

Ditto..

Thanks,
Himanshu
From: Jeremy Whittaker <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 20, 2018 at 3:22 PM
To: Rakesh Gandhi <[email-masked]<mailto:[email-masked]>>, Vishnu Beeram <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Shah, Himanshu" <[email-masked]<mailto:[email-masked]>>
Subject: [**EXTERNAL**] RE: [Teas] WG Last Call on draft-ietf-teas-assoc-corouted-bidir-frr-02

All,

Thanks,

Jeremy Whittaker

PMTS

MD 2.1.201C
6929 N. Lakewood Ave.
Tulsa, OK 74014

O 918.590.6998

From: Rakesh Gandhi (rgandhi) [mailto:[email-masked]]
Sent: Thursday, February 15, 2018 7:05 AM
To: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>; TEAS WG <[email-masked]<mailto:[email-masked]>>
Cc: TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>; Shah, Himanshu <[email-masked]<mailto:[email-masked]>>; Whittaker, Jeremy M <[email-masked]<mailto:[email-masked]>>
Subject: [E] Re: [Teas] WG Last Call on draft-ietf-teas-assoc-corouted-bidir-frr-02

Hi Pavan, WG,

Thanks,
Rakesh

All,

Thank you,
TEAS Chairs