Subject: [Teas] Adam Roach's No Objection on draft-ietf-teas-actn-framework-14: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Wed, 23 May 2018 14:43:23 -0700

Adam Roach has entered the following ballot position for
draft-ietf-teas-actn-framework-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-framework/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks to everyone who worked on this document. Kudos in particular for the
outstandingly clear and easy-to-understand ASCII-art diagrams.

Please fix the following nits:

  ** There are 16 instances of too long lines in the document, the longest
     one being 7 characters in excess of 72.

  ** There are 2 instances of lines with control characters in the document.

---

From: Leeyoung <[email-masked]>
Date: Wed, 23 May 2018 22:29:28 +0000

Hi Adam,

Thanks for your kind words for the document and providing comments on the nits. We will fix those nits in the revision. 

Best regards,
Young & Daniele

-----Original Message-----
From: Adam Roach [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2018 4:43 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Vishnu Beeram <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Adam Roach's No Objection on draft-ietf-teas-actn-framework-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Thanks to everyone who worked on this document. Kudos in particular for the outstandingly clear and easy-to-understand ASCII-art diagrams.