Subject: Re: [Teas] WG adoption poll - draft-deshmukh-teas-rsvp-rmr-extension

From: Abhishek Deshmukh <[email-masked]>
Date: Mon, 14 May 2018 15:43:17 +0000

Yes, support (as a co-author).

Thanks,
Abhishek

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-deshmukh-teas-rsvp-rmr-extension

All,

This is start of a two week poll on making
draft-deshmukh-teas-rsvp-rmr-extension-00 a TEAS working group document.
Please send email to the list indicating "yes/support" or "no/do not
support". If indicating no, please state your reservations with the
document. If yes, please also feel free to provide comments you'd
like to see addressed once the document is a WG document.

The poll ends May 25th.

Thanks,
Pavan and Lou
ps: Note that this draft is an import from the MPLS WG

---

From: Andy Leung <[email-masked]>
Date: Wed, 23 May 2018 18:53:28 +0000

Yes, Support. This is interesting work that I would like to see get progressed.  This work help resolve some of the issues that I am working with regarding G.8032.

Andy