Subject: [Teas] Ben Campbell's No Objection on draft-ietf-teas-actn-framework-14: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 23 May 2018 11:00:39 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-teas-actn-framework-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-framework/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for an easy to read draft. I have a couple of nits:

§1, last paragraph: The first sentence is kind of convoluted. Can it be broken
into simpler sentences?

Figure 1: Is it possible to keep the figure all on the same page? The break
makes it easy to miss the entire point, (i.e. why is this 3 tier; I only see 2
tiers)

---

From: Leeyoung <[email-masked]>
Date: Wed, 23 May 2018 22:38:09 +0000

Hi Ben,

Thanks for your kind words for the document and providing good comments. 

For the first comment, yes, it is indeed too long a sentence. How about:

OLD
This document describes a set of management and control functions
   used to operate one or more TE networks to construct virtual
   networks that can be represented to customers and that are built
   from abstractions of the underlying TE networks so that, for
   example, a link in the customer's network is constructed from a path
   or collection of paths in the underlying networks.

NEW
This document describes a set of management and control functions
   used to operate one or more TE networks to construct virtual
   networks that can be represented to customers and that are built
   from abstractions of the underlying TE networks.  For
   example, a link in the customer's network is constructed from a path
   or collection of paths in the underlying networks.

For your second point, yes I agree. We will put the figure all in the same page. 

Please let us know if our response is acceptable by you. 

Thanks & Best regards,
Young and Daniele,

-----Original Message-----
From: Ben Campbell [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2018 1:01 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Vishnu Beeram <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Ben Campbell's No Objection on draft-ietf-teas-actn-framework-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

§1, last paragraph: The first sentence is kind of convoluted. Can it be broken into simpler sentences?

Figure 1: Is it possible to keep the figure all on the same page? The break makes it easy to miss the entire point, (i.e. why is this 3 tier; I only see 2
tiers)

---

From: Ben Campbell <[email-masked]>
Date: Wed, 23 May 2018 17:39:57 -0500

Sounds good, thanks!

Ben.

> On May 23, 2018, at 5:38 PM, Leeyoung <[email-masked]> wrote:
> 
> Hi Ben,
> 
>   or collection of paths in the underlying networks
>