Subject: [Teas] WG adoption poll - draft-deshmukh-teas-rsvp-rmr-extension

From: "PAYAN-DIAZ, EFRAIN J" <[email-masked]>
Date: Thu, 24 May 2018 14:23:38 +0000

I support this draft.

Efrain Payan Diaz
AT&T Mobility Puerto Rico Inc.
AT&T TECHNOLOGY OPERATIONS
GLOBAL IP OPERATIONS & INFRA SVCS
SR SPECIALIST-EQUIPMENT DESIGN
996 Calle San Roberto
Reparto Loyola
Rio Piedras PR 00926
T:787-523-2817
F:787-620.7663
M: 787-409-9036
qto://talk/ep768y
We are AT&T
We are one AT&T
This email message and any files transmitted with it are the property of AT&T, are confidential, and are intended solely for the use of the individual or entity to whom this message was addressed. If you are not one of the named recipients or otherwise have reason to believe that you received this message in error, please notify me at 787-409-9036 and delete this message immediately from your computer. Any other use, retention, dissemination, forwarding, printing, or copying of this email message is strictly prohibited

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 24 May 2018 18:13:13 +0000

Yes/support.

Kireeti.