Subject: Re: [Teas] Regarding IPR on draft-deshmukh-teas-rsvp-rmr-extension

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 1 May 2018 21:36:55 -0400

We are still waiting on responses for this. Please include all listed in
the headers of this message in your
response.

Regards,
-Pavan

On Wed, Feb 21, 2018 at 4:21 PM, Vishnu Pavan Beeram <[email-masked]>
wrote:

> Authors, Contributors, WG,
>
> As part of preparation for WG Adoption
>
> Are you aware of any IPR that applies to drafts identified above?
>
> Please state either:
>
> "No, I'm not aware of any IPR that applies to this draft"
> or
> "Yes, I'm aware of IPR that applies to this draft"
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3669, 5378 and 8179 for more details)?
>
> If yes to the above, please state either:
>
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> or
> "No, the IPR has not been disclosed"
>
> If you answer no, please provide any additional details you think
> appropriate.
>
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next
> stage until a response has been received from each author and listed
> contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
> TO LINES.
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under
> the IETF IPR rules which encourages you to notify the IETF if you are
> aware of IPR of others on an IETF contribution, or to refrain from
> participating in any contribution or discussion related to your
> undisclosed IPR. For more information, please see the RFCs listed above
> and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thank you,
> TEAS WG Chairs
>
> PS Please include all listed in the headers of this message in your
> response.
>
>
>

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 2 May 2018 22:28:40 +0000

No, I am not aware of any IPR on this draft.

Kireeti

On May 1, 2018, at 21:37, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:

We are still waiting on responses for this. Please include all listed in the headers of this message in your
response.

Regards,
-Pavan

On Wed, Feb 21, 2018 at 4:21 PM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:
Authors, Contributors, WG,

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Vn5FSgAbxH8fCS0zkx0W6GSX88QrmzLGThppXSrEg8c&m=p9AnvararGiOS8sIQMBEi2KuvY7tSkP5maoHdysGHOU&s=5EYKtigOENnNrDVu_z11NPdDjZbtoZDbRPtyvqWRdDs&e=>.

Thank you,
TEAS WG Chairs

---

From: Raveendra Torvi <[email-masked]>
Date: Wed, 2 May 2018 22:31:54 +0000

I am not aware of any IPR on this draft.
Ravi

On May 1, 2018, at 9:37 PM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
-Pavan

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=tmBq5xIZNUujXX1xuSv7uhcboaO3Mf9zrwMxqzYvHZY&m=Hbx2bJGBNDIftN8iqIeS_Voq-moex-jO1gMYXdmiziE&s=WibP4mIvEdhEscftkKTwAI4sHYLTxuD64_Q1wMmzadg&e=>.

Thank you,
TEAS WG Chairs

---

From: Ravi Singh <[email-masked]>
Date: Thu, 3 May 2018 00:20:54 +0000

Hi
Not aware of any IPR on this draft.
Regards
Ravi

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Tuesday, May 1, 2018 6:37 PM
To: Abhishek Deshmukh <[email-masked]>; Kireeti Kompella <[email-masked]>; Ravi Singh <[email-masked]>; Santosh Easale <[email-masked]>; Raveendra Torvi <[email-masked]>
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Re: Regarding IPR on draft-deshmukh-teas-rsvp-rmr-extension

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-fXPV4&m=FJRdwnSCDi5NXdlzaFSIbG-JMbLJEPkVjfPlIrZYq9g&s=5An4uMYQhkplj3_lU7rhcItGUkqW1gAKE7ch6Qvzy5s&e=>.

Thank you,
TEAS WG Chairs

---

From: Abhishek Deshmukh <[email-masked]>
Date: Wed, 2 May 2018 23:31:32 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks,
Abhishek

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tuesday, May 1, 2018 at 9:37 PM
To: Abhishek Deshmukh <[email-masked]>, Kireeti Kompella <[email-masked]>, Ravi Singh <[email-masked]>, Santosh Esale <[email-masked]>, Raveendra Torvi <[email-masked]>
Cc: TEAS WG <[email-masked]>, TEAS WG Chairs <[email-masked]>
Subject: Re: Regarding IPR on draft-deshmukh-teas-rsvp-rmr-extension

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=77wqnYKCnihk-xAZZ2M5IFCofsTYl3IZ-Qb1WmVxluU&m=FY21Mg_rNO7xve2TS6bV2_uIyCpa6HddFal0hX8NW-Q&s=mUfyjRv5gghEbpXAl9w7SnBeHY8wWHXgGfxb8PQoVW0&e=>.

Thank you,
TEAS WG Chairs

---

From: Santosh Easale <[email-masked]>
Date: Tue, 8 May 2018 00:39:56 +0000

No, I am not aware of any IPR pertaining to this draft.

Thanks,
Santosh
On 5/1/18, 6:37 PM, "Vishnu Pavan Beeram" <[email-masked]<mailto:[email-masked]>> wrote:

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=UOrb1IJhi0KdNW1g8InPUDg7TYrsIyxgTgRY5z0ttj8&m=-uLuU_u1OUc4iWjSmYA2nr8oC_wwaEVfLk7RMDP3UFo&s=8zeysLUh_ZUBI2O52y86uAAn3mF9SCYWG2WZr9EkI1k&e=>.

Thank you,
TEAS WG Chairs