Subject: [Teas] Regarding IPR on draft-lee-teas-actn-vn-yang

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 1 May 2018 21:33:34 -0400

Authors, Contributors, WG,

As part of preparation for WG Adoption

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Leeyoung <[email-masked]>
Date: Wed, 2 May 2018 02:43:13 +0000

No, I am not aware of any IPR that applies to this draft.

Thanks/Young
From:Vishnu Pavan Beeram
To:Leeyoung,Dhruv Dhody,Daniele Ceccarelli,Igor Bryskin,[email-masked],Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept),Zhangxian (Xian),Belotti, Sergio (Nokia - IT),Qin Wu,[email-masked],[email-masked],
Cc:TEAS WG,TEAS WG Chairs,
Date:2018-05-01 20:33:43
Subject:Regarding IPR on draft-lee-teas-actn-vn-yang

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Wed, 2 May 2018 02:52:11 +0000

No, I'm not aware of any IPR that applies to this draft.

Best wishes,
Haomian

发件人: Vishnu Pavan Beeram [mailto:[email-masked]]
发送时间: 2018年5月2日 9:34
收件人: Leeyoung <[email-masked]>; Dhruv Dhody <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Igor Bryskin <[email-masked]>; [email-masked]; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>; Zhangxian (Xian) <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>; Qin Wu <[email-masked]>; [email-masked]; [email-masked]
抄送: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
主题: Regarding IPR on draft-lee-teas-actn-vn-yang

Please state either:

Thank you,
TEAS WG Chairs

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 02 May 2018 03:39:45 +0000

No, I'm not aware of any IPR that applies to this draft!

Regards,
Dhruv

---

From: 윤빈영 <[email-masked]>
Date: Wed, 2 May 2018 04:18:17 +0000

BR,
Bin

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Wednesday, May 02, 2018 10:34 AM
To: Leeyoung <[email-masked]>; Dhruv Dhody <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Igor Bryskin <[email-masked]>; 윤빈영 <[email-masked]>; [email-masked]; Zhangxian (Xian) <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-lee-teas-actn-vn-yang

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 2 May 2018 07:45:30 +0000

Thanks
Sergio

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Wednesday, May 2, 2018 3:34 AM
To: Leeyoung <[email-masked]>; Dhruv Dhody <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Igor Bryskin <[email-masked]>; [email-masked]; [email-masked]; Zhangxian (Xian) <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-lee-teas-actn-vn-yang

Please state either:

Thank you,
TEAS WG Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 2 May 2018 11:03:39 +0000

Hi,

BR
Daniele

From: Belotti, Sergio (Nokia - IT/Vimercate) [mailto:[email-masked]]
Sent: mercoledì 2 maggio 2018 09:46
To: Vishnu Pavan Beeram <[email-masked]>; Leeyoung <[email-masked]>; Dhruv Dhody <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Igor Bryskin <[email-masked]>; [email-masked]; [email-masked]; Zhangxian (Xian) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: RE: Regarding IPR on draft-lee-teas-actn-vn-yang

Thanks
Sergio

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Wednesday, May 2, 2018 3:34 AM
To: Leeyoung <[email-masked]<mailto:[email-masked]>>; Dhruv Dhody <[email-masked]<mailto:[email-masked]>>; Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; Igor Bryskin <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Zhangxian (Xian) <[email-masked]<mailto:[email-masked]>>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: TEAS WG <[email-masked]<mailto:[email-masked]>>; TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-lee-teas-actn-vn-yang

Please state either:

Thank you,
TEAS WG Chairs

---

From: Igor Bryskin <[email-masked]>
Date: Wed, 2 May 2018 13:51:52 +0000

Igor
From:Vishnu Pavan Beeram
Date:2018-05-01 21:33:43

Please state either:

Thank you,
TEAS WG Chairs

---

From: Khasanov Boris <[email-masked]>
Date: Thu, 3 May 2018 06:28:54 +0000

Hi all,

SY,
Boris

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Wednesday, May 02, 2018 4:34 AM
To: Leeyoung; Dhruv Dhody; Daniele Ceccarelli; Igor Bryskin; [email-masked]; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept); Zhangxian (Xian); Belotti, Sergio (Nokia - IT); Qin Wu; [email-masked]; [email-masked]
Cc: TEAS WG Chairs; TEAS WG
Subject: [Teas] Regarding IPR on draft-lee-teas-actn-vn-yang

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Takuya Miyasaka" <[email-masked]>
Date: Mon, 7 May 2018 11:56:53 +0900

Thanks,
Takuya

-----Original Message----- 
Subject: 	[Teas] Regarding IPR on draft-lee-teas-actn-vn-yang	 
Resent-Date: 	Wed, 2 May 2018 10:33:44 +0900	 
Resent-From: 	[email-masked]	 
Date: 	Tue, 1 May 2018 21:33:34 -0400	 
From: 	Vishnu Pavan Beeram <[email-masked]> <mailto:[email-masked]> 	 
To: 	Leeyoung <[email-masked]> <mailto:[email-masked]> , Dhruv Dhody <[email-masked]> <mailto:[email-masked]> , Daniele Ceccarelli <[email-masked]> <mailto:[email-masked]> , Igor Bryskin <[email-masked]> <mailto:[email-masked]> , [email-masked], [email-masked], Zhangxian (Xian) <[email-masked]> <mailto:[email-masked]> , Belotti, Sergio (Nokia - IT) <[email-masked]> <mailto:[email-masked]> , [email-masked], [email-masked], [email-masked]	 
CC: 	TEAS WG Chairs <[email-masked]> <mailto:[email-masked]> , TEAS WG <[email-masked]> <mailto:[email-masked]> 	 

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty> .

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Qin Wu <[email-masked]>
Date: Mon, 7 May 2018 05:02:57 +0000

I am not aware of any IPR related to this draft.

-Qin
-----Original Message----- 
Subject: 	[Teas] Regarding IPR on draft-lee-teas-actn-vn-yang	 
Resent-Date: 	Wed, 2 May 2018 10:33:44 +0900	 
Resent-From: 	[email-masked]	 
Date: 	Tue, 1 May 2018 21:33:34 -0400	 
From: 	Vishnu Pavan Beeram <[email-masked]> <mailto:[email-masked]> 	 
To: 	Leeyoung <[email-masked]> <mailto:[email-masked]> , Dhruv Dhody <[email-masked]> <mailto:[email-masked]> , Daniele Ceccarelli <[email-masked]> <mailto:[email-masked]> , Igor Bryskin <[email-masked]> <mailto:[email-masked]> , [email-masked], [email-masked], Zhangxian (Xian) <[email-masked]> <mailto:[email-masked]> , Belotti, Sergio (Nokia - IT) <[email-masked]> <mailto:[email-masked]> , [email-masked], [email-masked], [email-masked]	 
CC: 	TEAS WG Chairs <[email-masked]> <mailto:[email-masked]> , TEAS WG <[email-masked]> <mailto:[email-masked]> 	 

Please state either:

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas