Subject: [Teas] Ben Campbell's No Objection on draft-ietf-teas-sr-rsvp-coexistence-rec-03: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 09 May 2018 19:39:48 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-teas-sr-rsvp-coexistence-rec-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-teas-sr-rsvp-coexistence-rec/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Most of my comments have already been made by others. I have only a couple of
minor comments remaining:

§1:
-It seems kind of weird to mix "requirements" and "assumptions" in the same
list. - Item 4: The "MAY" seems like a statement of fact, not permission.

---

From: Harish Sitaraman <[email-masked]>
Date: Thu, 10 May 2018 05:31:55 +0000

Hi Ben,

Thanks for the review comments. See inline [HS]...

On 5/9/18, 7:39 PM, "Ben Campbell" <[email-masked]> wrote:

    Please refer to https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CXKOXD_3UIPrRhmyXS8lTOnJ2ZY8S-bng806Yu9IBa0&m=Guz-zC7G11KFkYhJel8218B6aEhoOusAueDIUJl2l1k&s=AeiuAmStNxwB1ZYyMQBlTZcfSutr6TH1VXTHX8u2798&e=
    for more information about IESG DISCUSS and COMMENT positions.

    The document, along with other ballot positions, can be found here:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dteas-2Dsr-2Drsvp-2Dcoexistence-2Drec_&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CXKOXD_3UIPrRhmyXS8lTOnJ2ZY8S-bng806Yu9IBa0&m=Guz-zC7G11KFkYhJel8218B6aEhoOusAueDIUJl2l1k&s=udCrJknTDrzEvV_WRijaP32BcKD3zBay5T_zDjDESj4&e=

    
    
    §1:

[HS] We can remove the word "assumptions". It was decided to remove (as part of response to Alvaro's comments) the one reference at the end of section 3.2.

[HS] All the normative text in the requirements have been moved to lower case (response to Alvaro's comments).

--
Harish