Subject: Re: [Teas] Slides for Bangkok

From: Matt Hartley <[email-masked]>
Date: Thu, 1 Nov 2018 14:24:58 -0400

All,

A gentle reminder on this... please send slides before the end of the day
tomorrow. If you could send them before you embark on the journey to
Bangkok that would be helpful :)

Cheers

Matt

On Fri, Oct 26, 2018 at 10:08 AM Matt Hartley <[email-masked]>
wrote:

> All,
>
> If you're presenting in Bangkok, please send your slides to me and the
> Chairs by the end of the day on Friday November 2nd (that's a week from
> today) so that we can upload them in good time before we meet. If you have
> a WG draft that isn't being presented, please send an update to the list by
> the same date.
>
> Agenda is at
> https://datatracker.ietf.org/meeting/103/materials/agenda-103-teas.
>
> Cheers
>
> Matt
>

---

From: Aijun Wang <[email-masked]>
Date: Fri, 2 Nov 2018 19:04:08 +0800

Hi, Matt, Vishnu and Lou:

Sorry for that I can’t attend the coming IETF meeting in Bangkok. Followings are the status updates about the two drafts related the “PCE in Native IP” scenario and solution:

We have updated the contents and the documents structure of these two drafts on October 22. And think they’re stable for further review and process.

We have discussed the scenario/solution with different vendors in offline meeting and there is no remains issues to be solved. 
Here we want to seek some experts for further review and prepare to publish them in next year.

Thanks for your help in advance to recommend some experts.

Aijun Wang
China Telecom

> 在 2018年11月2日，02:24，Matt Hartley <[email-masked]> 写道：
> 
> All,
> 
> A gentle reminder on this... please send slides before the end of the day tomorrow. If you could send them before you embark on the journey to Bangkok that would be helpful :)
> 
> Cheers
> 
> Matt
> 
>> On Fri, Oct 26, 2018 at 10:08 AM Matt Hartley <[email-masked]> wrote:
>> All,
>> 
>> If you're presenting in Bangkok, please send your slides to me and the Chairs by the end of the day on Friday November 2nd (that's a week from today) so that we can upload them in good time before we meet. If you have a WG draft that isn't being presented, please send an update to the list by the same date.
>> 
>> Agenda is at https://datatracker.ietf.org/meeting/103/materials/agenda-103-teas.
>> 
>> Cheers
>> 
>> Matt
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 2 Nov 2018 17:13:20 +0000

Hi Matt,
Attached

Igor

From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley
Sent: Thursday, November 01, 2018 2:25 PM
To: [email-masked]
Subject: Re: [Teas] Slides for Bangkok

All,

Cheers

Matt

On Fri, Oct 26, 2018 at 10:08 AM Matt Hartley <[email-masked]<mailto:[email-masked]>> wrote:
All,

Cheers

Matt