Subject: [Teas] "Packet Network Slicing using Segment Routing"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 25 Mar 2019 13:52:54 +0000

Hi Authors,

I read this draft on the plane on the way to Prague and I don’t think it belongs in LSR. I believe it belongs in TEAs as it is more about the requirement and framework for TE slicing than it does about adding the Administrative Instance Identifier (AII) to the OSPF and IS-IS TE encodings. We will go forward with the presentation on Thursday with the understanding that LSR will not adopt this work. If it is adopted in TEAS, we can decide whether to proceed with a small LSR draft with just the new AIIs or simply provide review and IANA code points in our registries.

Thanks,
Acee

---

From: Lou Berger <[email-masked]>
Date: Tue, 26 Mar 2019 00:30:51 +0100

Authors, just resubmit with teas in place of lsr, when you do your 
update based on other feedback you received this week.

Thanks,

Lou

(TEAS co-chair)

On 3/25/2019 2:52 PM, Acee Lindem (acee) wrote:
>
> Hi Authors,
>
> I read this draft on the plane on the way to Prague and I don’t think 
> it belongs in LSR. I believe it belongs in TEAs as it is more about 
> the requirement and framework for TE slicing than it does about adding 
> the Administrative Instance Identifier (AII) to the OSPF and IS-IS TE 
> encodings. We will go forward with the presentation on Thursday with 
> the understanding that LSR will not adopt this work. If it is adopted 
> in TEAS, we can decide whether to proceed with a small LSR draft with 
> just the new AIIs or simply provide review and IANA code points in our 
> registries.
>
> Thanks,
> Acee
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas