Subject: Re: [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

From: Lou Berger <[email-masked]>
Date: Tue, 5 Mar 2019 08:32:08 -0500

All,

     This draft is adopted.

Authors,

     Please republish the draft with only the file name changed 
draft-ietf-teas-te-service-mapping-yang-00 and an updated date.

Once published, please work to address issues raised as part of the 
adoption process - notably continued/improved alignment with other yang 
models, the issues raised by Tom P., yang validation errors reported at 
https://datatracker.ietf.org/doc/draft-lee-teas-te-service-mapping-yang 
and idnits as reported at 
https://tools.ietf.org/idnits?url=https://tools.ietf.org/id/draft-lee-teas-te-service-mapping-yang-13.txt

Thank you,

Lou (and Pavan)

On 2/14/2019 2:56 PM, Lou Berger wrote:
> All,
>
> This is start of a two week poll on making
> draft-lee-teas-te-service-mapping-yang-13 a working group
> document. Please send email to the list indicating "yes/support" or
> "no/do not support".  If indicating no, please state your reservations
> with the document.  If yes, please also feel free to provide comments
> you'd like to see addressed once the document is a WG document.
>
> The poll ends February 28.
>
> Thanks,
>
> Lou (and Pavan)
>
>

---

From: tom petch <[email-masked]>
Date: Wed, 20 Mar 2019 12:10:16 +0000

----- Original Message -----
From: "Lou Berger" <[email-masked]>
Sent: Tuesday, March 05, 2019 1:32 PM

> and idnits as reported at
https://tools.ietf.org/idnits?url=https://tools.ietf.org/id/draft-lee-te
as-te-service-mapping-yang-13.txt

I notice that
draft-ietf-teas-te-service-mapping-yang-00
appeared hotly followed by
draft-ietf-teas-te-service-mapping-yang-01
but the latter does not address the issues I raised.

In addition to my previous comments, I find the indentation of the YANG
module makes it hard to follow - it is over 30 character in places
whereas the normal limit is c.10.

And the IANA Considerations should include the prefix, which are
missing.

Tom Petch

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>