Subject: [Teas] Slides for Prague

From: Matt Hartley <[email-masked]>
Date: Thu, 14 Mar 2019 14:47:02 -0400

All,

The agenda for Prague is now up at
https://datatracker.ietf.org/meeting/104/materials/agenda-104-teas-04.

If you're presenting, please send slides to me and the Chairs by the end of
the day on Friday, March 22nd (that's next week) so that we can get them
uploaded. If you have a WG draft that isn't being presented, please send an
update to the WG by the same day.

Cheers

Matt/Lou/Pavan

---

From: Lou Berger <[email-masked]>
Date: Sun, 17 Mar 2019 10:07:21 -0400

FYI - A revised agenda has been uploaded, see 
https://datatracker.ietf.org/meeting/104/materials/agenda-104-teas

On 3/14/2019 2:47 PM, Matt Hartley wrote:
> If you're presenting, please send slides to me and the Chairs by the 
> end of the day on Friday, March 22nd (that's next week) so that we can 
> get them uploaded. If you have a WG draft that isn't being presented, 
> please send an update to the WG by the same day.
>
> Cheers
>
> Matt/Lou/Pavan
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Matt Hartley <[email-masked]>
Date: Wed, 20 Mar 2019 11:08:10 -0400

A gentle reminder... please send slides in the next couple of days!

Cheers

Matt

On Thu, Mar 14, 2019 at 2:47 PM Matt Hartley <[email-masked]>
wrote:

> If you're presenting, please send slides to me and the Chairs by the end
> of the day on Friday, March 22nd (that's next week) so that we can get them