Subject: [Teas] Status Update: draft-liu-ican-01

From: Dangjuanna <[email-masked]>
Date: Tue, 19 Nov 2019 02:15:54 +0000

Hi,WG,

This is to update the status of draft-liu-iCAN<https://tools.ietf.org/html/draft-liu-ican-01>, whose target is to augment "Traffic-engineering architectures " for solving uneven load-sharing network and dealing with microburst traffic.
On the one hand, on the basis of the existing centralized controller PCE solution, the device distributed capability is increased. It is not only based on the congestion control of the optimized path, but also based on the optimized mapping relationship based on the flows and the paths. The overall architecture can achieve maximum optimization of network resources, and the ability of distributed device data planes can also achieve millisecond-level closed-loop control to deal with microburst traffic.

The content of this update provides an in-depth analysis of the target scenario, the problems of the current technologies, and more detailed descriptions of key technologies.

Your question & review & comments are more than welcome, thanks.

Best wishes,
Joanna

---

From: Dangjuanna <[email-masked]>
Date: Tue, 26 Nov 2019 02:04:12 +0000

Hi WG,
I'm very glad to have participated and give my presentation in the discussion of the working group last week.
Due to the limited time, the details of many contents are not convenient to expand.
I hope to discuss with you two following issues in the email.

1.       What do you think of the two deployment modes of distributed and centralized traffic engineering?

What are your thoughts on the efficiency of centralized traffic engineering?

2.       What do you think of microbursts in the network?

Best wishes,
Joanna

From: Dangjuanna
Sent: 2019年11月19日 10:16
To: teas <[email-masked]>
Subject: [Teas] Status Update: draft-liu-ican-01

Hi,WG,

This is to update the status of draft-liu-iCAN<https://tools.ietf.org/html/draft-liu-ican-01>, whose target is to augment “Traffic-engineering architectures ” for solving uneven load-sharing network and dealing with microburst traffic.

On the one hand, on the basis of the existing centralized controller PCE solution, the device distributed capability is increased. It is not only based on the congestion control of the optimized path, but also based on the optimized mapping relationship based on the flows and the paths.
On the other hand, the overall architecture can achieve maximum optimization of network resources, and the ability of distributed device data planes can also achieve millisecond-level closed-loop control to deal with microburst traffic.

Best wishes,
Joanna