Subject: [Teas] draft-wd-teas-transport-slice-yang-01 - Italo's question

From: Italo Busi <[email-masked]>
Date: Fri, 24 Apr 2020 13:22:05 +0000

The TS example in slide 4 of your presentation at the interim meeting seems the same as the VN example in section 2.1 and Figure 2 of draft-ietf-teas-actn-vn-yang-08

What is the differences between these two examples?

Thanks, Italo

Italo Busi
Principal Optical Transport Network Research Engineer

____________________________________________________________________

Huawei Technologies Italia S.r.l.
Address: Centro Direzionale Milano 2, Palazzo Verrocchio, 20090 Segrate (MI)
Tel: +39 345 4721946 - Mobile: [email-masked]<mailto:[email-masked]>

__________________________________________________________________________________
Huawei Technologies Italia S.r.l. is a company registered in Italy at the Company Registration Office of Milan, with registered number 04501190963 and equity capital €3,000,000 fully paid up, whose registered office is in Milan, Via Lorenteggio 240, Tower A, 20147 Milan, Italy. Huawei Technologies Italia S.r.l. is 100% owned by Huawei Technologies Cooperatief U.A.
CONAI Reg. No. cc 12639454 - A.E.E. Registry No. IT10010000006521 - Batteries and Accumulators Registry No. IT12050P00002839.
________________________________________________________________________________________________________________________
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it! Thank you.
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
PRIVACY NOTICE: Pursuant to Art. 13 of the General Data Protection Regulation 2016/679 (GDPR), Huawei Technologies Italia S.r.l. informs you that the personal data contained in this email will be collected and treated for the acquisition of information preliminary to the conclusion of contracts, for the definition of the contractual relationship, as well as for the fulfillment of legal requirements related to civil, tax and accounting law or any other legal obligation to which Huawei may be subject. Personal data will not be subject to disclosure and spread unless otherwise required by law. Huawei will take appropriate security measures to protect personal data against loss, misuse disclosure or destruction of the information. Personal Data held may be transferred to countries outside the European Union, however Huawei Italia has put in place appropriate safeguards for the transfer of personal data to third countries by adopting the standard data protection clauses of the EU Commission. Personal Data are kept for a period necessary for the fulfillment of contract obligations unless otherwise required by law. You can exercise your rights under Art. 15 and following of the GDPR (i.e. right of access, rectification, erasure, restriction, portability, object) by contacting Huawei at this email address: [email-masked]<mailto:[email-masked]> or through the following channel: www.huawei.com/en/personal-data-request<http://www.huawei.com/en/personal-data-request>. You have also the right to lodge a complaint with the competent supervisory authorities. If you need any further information or have any queries on how Huawei process your personal data, please send an email to our Data Protection Officer at [email-masked]<mailto:[email-masked]>.The Data Controller is Huawei Technologies Italia S.r.l. with registered office in Milan, Via Lorenteggio 240 Tower A, 20147.

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 24 Apr 2020 23:08:50 +0530

Hi Italo,

The best way to answer this question would be to discuss this in the
context of the framework draft -

https://tools.ietf.org/html/draft-nsdt-teas-ns-framework-02#section-4

The basic idea being that the VN model as well as the LxSM service
models align with the description of the TSC-SBI and thus used by the
TS-controller for the transport slice realization. The whole suite of
models for CMI as per
https://tools.ietf.org/html/draft-ietf-teas-actn-yang-05#section-4.1
fits in the TS-SBI description as a more technology specific set that
includes L3SM, L2SM, L1CSM.

Now coming to your question, yes they are quite similar. The
difference would be between the TS-NBI layer v/s the TS-SBI layer.
Thus a TS at the NBI can be easily mapped to a LxSM/VN/TE yang models
on the TS-SBI. We did consider if augmenting the VN model as an
option, the current draft creates an independent model instead as it
was easier to model new constructs (SLO groups, TS-endpoints which
includes traffic-matching-criteria).

Thanks!
Dhruv

On Fri, Apr 24, 2020 at 6:52 PM Italo Busi <[email-masked]> wrote:
> Tel: +39 345 4721946 - Mobile: [email-masked]
>
>
>
> PRIVACY NOTICE: Pursuant to Art. 13 of the General Data Protection Regulation 2016/679 (GDPR), Huawei Technologies Italia S.r.l. informs you that the personal data contained in this email will be collected and treated for the acquisition of information preliminary to the conclusion of contracts, for the definition of the contractual relationship, as well as for the fulfillment of legal requirements related to civil, tax and accounting law or any other legal obligation to which Huawei may be subject. Personal data will not be subject to disclosure and spread unless otherwise required by law. Huawei will take appropriate security measures to protect personal data against loss, misuse disclosure or destruction of the information. Personal Data held may be transferred to countries outside the European Union, however Huawei Italia has put in place appropriate safeguards for the transfer of personal data to third countries by adopting the standard data protection clauses of the EU Commission. Personal Data are kept for a period necessary for the fulfillment of contract obligations unless otherwise required by law. You can exercise your rights under Art. 15 and following of the GDPR (i.e. right of access, rectification, erasure, restriction, portability, object) by contacting Huawei at this email address: [email-masked] or through the following channel: www.huawei.com/en/personal-data-request. You have also the right to lodge a complaint with the competent supervisory authorities. If you need any further information or have any queries on how Huawei process your personal data, please send an email to our Data Protection Officer at [email-masked] Data Controller is Huawei Technologies Italia S.r.l. with registered office in Milan, Via Lorenteggio 240 Tower A, 20147.
>
>
>
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas