Subject: [Teas] TEAS WG Virtual Meeting [Apr 23, 2020] -- Agenda & Logistics

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 15 Apr 2020 20:55:26 -0500

Folks, Hi!

The TEAS WG meeting agenda for next week's virtual session is available at
https://datatracker.ietf.org/doc/agenda-interim-2020-teas-01-teas-01

Please take a look and let us know if there are any errors/questions.

Please note that WG Draft authors should send status to the list prior to
the WG meeting. *Please send your status update by Tuesday, April 21st* *(16:00
UTC).* Status includes review of any recent changes, any open discussions
or issues, and planned next steps.

For all items that have a slot in the agenda, we need the
*presentation-slides* sent out to us (Chairs/Secretary) by *Tuesday, April
21st (16:00 UTC)*.

*Other Logistics:*
------------------------------
*Webex*

Thursday, Apr 23, 2020, 13:00 - 15:00 UTC
Meeting number: 614 672 728
Password: interim107
https://ietf.webex.com/ietf/j.php?MTID=m7ad83a704025e3618c9afeee251434ef

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 614 672 728

*Virtual Queue Control via Webex Chat: *Type "+q" and "-q" to enter/leave

------------------------------
*Etherpad*

We will as always be using etherpad for collaborative note taking. The
etherpad link is
<http://etherpad.tools.ietf.org:9000/p/notes-ietf-103-teas?useMonospaceFont=true>
https://etherpad.ietf.org/p/notes-ietf-107-teas

------------------------------
*Jabber*

You can join the Jabber room for teas via xmpp:[email-masked]?join

------------------------------

Regards,
-Pavan, Lou and Matt

---

From: Lou Berger <[email-masked]>
Date: Thu, 23 Apr 2020 08:41:37 -0400

Just a reminder -- we start in ~20 minutes...

NOTE: webex is 

On 4/15/2020 9:55 PM, Vishnu Pavan Beeram wrote:
> Please note that WG Draft authors should send status to the list prior 
> to the WG meeting. *Please send your status update by Tuesday, April 
> 21st* *(16:00 UTC).* Status includes review of any recent changes, any 
> open discussions or issues, and planned next steps.
>
> *presentation-slides* sent out to us (Chairs/Secretary) by *Tuesday, 
> April 21st (16:00 UTC)*.
>
> *Other Logistics:*
> _*Webex*_
> Dial [email-masked] <mailto:[email-masked]>
> _*Etherpad*_
> _*Jabber*_
> *
> *