Subject: Re: [Teas] WG Last Call: draft-ietf-teas-pce-native-ip-06

From: Lou Berger <[email-masked]>
Date: Tue, 02 Jun 2020 05:54:56 -0400

All,

The Last Call is closed.  There have been comments and once all are 
addressed the document will be submitted for publication as  Experimental.

Authors,

Thank you for being so proactive in addressing comments. Please send a 
summary of all changes made to address LC comments.

All,

If you made comments, it would be helpful to confirm that the current 
updated version addresses your comment(s).

Thank you!
Lou

----------
On May 15, 2020 2:59:20 PM Lou Berger <[email-masked]> wrote:

> All,
>
> This starts a two-week working group last call for
> draft-ietf-teas-pce-native-ip-06
>
> NOTE: IPR has been disclosed -- see
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-teas-pce-native-ip
>
> The working group last call ends on May 29.
> Please send your comments to the working group mailing list.
>
> Positive comments, e.g., "I've reviewed this document
> and believe it is ready for publication", are welcome!
> This is useful and important, even from authors.
>
> Thank you,
> Lou (TEAS Co-Chair & doc Shepherd)
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 3 Jun 2020 09:04:44 +0800

Hi, Lou:

The summary of the changes during the WG LC comments are the followings:
1. Add description to explain the document's experimental track status, to
incentive more researches on its applications and experiences from the
community.
2. Illustrate more clearly on the requirements of candidate solutions.
3. Add reference to the based architecture RFC documents, such as RFC8231,
RFC8283. "PCE in native IP" solution can rely on these exist mechanisms.
4. Redraw all figures in the document to make the solution be stated more
clearly.
5. State more clearly about the "Deploy Consideration" and “Security
Considerations”, Further considerations can be expanded in the related PCEP
extension draft.
6. Additional editorial nits.

Are the above enough?

Best Regards

Aijun Wang
China Telecom

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Lou
> Berger
> 发送时间: 2020年6月2日 17:55
> 收件人: TEAS WG <[email-masked]>
> 主题: Re: [Teas] WG Last Call: draft-ietf-teas-pce-native-ip-06
> 
> All,
> 
> > Positive comments, e.g., "I've reviewed this document and believe it
> > is ready for publication", are welcome!