Subject: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

From: [email-masked]
Date: Wed, 07 Apr 2021 11:25:14 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : Overview and Principles of Internet Traffic Engineering
        Author          : Adrian Farrel
	Filename        : draft-ietf-teas-rfc3272bis-11.txt
	Pages           : 91
	Date            : 2021-04-07

Abstract:
   This document describes the principles of traffic engineering (TE) in
   the Internet.  The document is intended to promote better
   understanding of the issues surrounding traffic engineering in IP
   networks and the networks that support IP networking, and to provide
   a common basis for the development of traffic engineering
   capabilities for the Internet.  The principles, architectures, and
   methodologies for performance evaluation and performance optimization
   of operational networks are also discussed.

   This work was first published as RFC 3272 in May 2002.  This document
   obsoletes RFC 3272 by making a complete update to bring the text in
   line with best current practices for Internet traffic engineering and
   to include references to the latest relevant work in the IETF.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-rfc3272bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-rfc3272bis-11
https://datatracker.ietf.org/doc/html/draft-ietf-teas-rfc3272bis-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rfc3272bis-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 7 Apr 2021 20:23:55 +0100

With this version I have filled in the remaining TBDs:
- small section on intent-based network
- small section on multi-layer TE (thanks, Lou, for the suggestion)
- change log from 3272

As far as I'm concerned this document is complete modulo review comments.

It *really* needs review, but I can't force you!
Maybe you can look at the sections of special interest to you?
Maybe the original Design Team could take another look?

Otherwise: time for WG last call?

Thanks,
Adrian

-----Original Message-----
From: I-D-Announce <[email-masked]> On Behalf Of
[email-masked]
Sent: 07 April 2021 19:25
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-teas-rfc3272bis-11.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Traffic Engineering Architecture and
Signaling WG of the IETF.

        Title           : Overview and Principles of Internet Traffic
Engineering
        Author          : Adrian Farrel
	Filename        : draft-ietf-teas-rfc3272bis-11.txt
	Pages           : 91
	Date            : 2021-04-07

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 8 Apr 2021 09:01:25 +0000

Hi Adrian

I volunteer to review (as part of the original DT). I also committed on the past to check the multi-domain part so I can do it as part of the review, if it fits to you.

What could be a reasonable deadline for that?

Best regards

Luis

-----Mensaje original-----
De: Teas <[email-masked]> En nombre de Adrian Farrel
Enviado el: miércoles, 7 de abril de 2021 21:24
Para: [email-masked]
CC: 'TEAS WG Chairs' <[email-masked]>
Asunto: Re: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Thanks,
Adrian

-----Original Message-----
From: I-D-Announce <[email-masked]> On Behalf Of [email-masked]
Sent: 07 April 2021 19:25
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 8 Apr 2021 10:51:13 +0100

Hi Luis,

Thanks *very* much for the offer to review.

I don't think I'm in any position to set deadlines: it's not as though there is a competition amongst willing reviewers 😉

Maybe end of April?

Best,
Adrian

-----Original Message-----
From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]> 
Sent: 08 April 2021 10:01
To: [email-masked]; [email-masked]
Cc: 'TEAS WG Chairs' <[email-masked]>
Subject: RE: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Hi Adrian

Best regards

Luis

-----Mensaje original-----
De: Teas <[email-masked]> En nombre de Adrian Farrel
Enviado el: miércoles, 7 de abril de 2021 21:24
Para: [email-masked]
CC: 'TEAS WG Chairs' <[email-masked]>
Asunto: Re: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Thanks,
Adrian

-----Original Message-----
From: I-D-Announce <[email-masked]> On Behalf Of [email-masked]
Sent: 07 April 2021 19:25
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Abstract:

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 8 Apr 2021 10:21:50 +0000

OK, I will work for that.

Thanks

Luis

-----Mensaje original-----
De: Adrian Farrel <[email-masked]>
Enviado el: jueves, 8 de abril de 2021 11:51
Para: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; [email-masked]
CC: 'TEAS WG Chairs' <[email-masked]>
Asunto: RE: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Hi Luis,

Maybe end of April?

Best,
Adrian

-----Original Message-----
From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Sent: 08 April 2021 10:01
To: [email-masked]; [email-masked]
Cc: 'TEAS WG Chairs' <[email-masked]>
Subject: RE: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Hi Adrian

Best regards

Luis

-----Mensaje original-----
De: Teas <[email-masked]> En nombre de Adrian Farrel Enviado el: miércoles, 7 de abril de 2021 21:24
Para: [email-masked]
CC: 'TEAS WG Chairs' <[email-masked]>
Asunto: Re: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Thanks,
Adrian

-----Original Message-----
From: I-D-Announce <[email-masked]> On Behalf Of [email-masked]
Sent: 07 April 2021 19:25
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Abstract:

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 8 Apr 2021 14:02:10 -0700

Adrian,

I owe the IBN text, will contribute in a couple of days. Or you could use text from draft-irtf-nmrg-ibn-concepts-definitions-03, we are in RG LC.

Regards,
Jeff

> On Apr 7, 2021, at 12:24, Adrian Farrel <[email-masked]> wrote:
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 8 Apr 2021 22:05:47 +0100

Thanks Jeff,

Yes, I culled some text from the NMRG draft and tweaked it a little. Would surely appreciate your review of those few paragraphs.

Best,
Adrian

-----Original Message-----
From: Jeff Tantsura <[email-masked]> 
Sent: 08 April 2021 22:02
To: [email-masked]
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Re: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Adrian,

Regards,
Jeff

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 8 Apr 2021 22:42:29 -0400

Hi Adrian

I will plan to complete the review by tomorrow.

Sorry for the delay.

Kind Regards

Gyan

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 8 Apr 2021 22:45:49 -0400

Hi Adrian

End of April works for me better as well if you are good.

Thanks

Gyan

*Gyan Mishra*

*M 301 502-1347*

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 9 Apr 2021 10:56:43 +0100

Come one, come all [1]

Yes. Let’s set end of April for everyone. Then I can do an update and then the chairs can last call it.

Adrian

[1] Moto of the No 253 (Hyderabad State) Squadron, Royal Air Force. 

From: Gyan Mishra <[email-masked]> 
Sent: 09 April 2021 03:46
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>; [email-masked]
Subject: Re: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Hi Adrian 

Thanks 

Gyan 

On Thu, Apr 8, 2021 at 10:42 PM Gyan Mishra <[email-masked] <mailto:[email-masked]> > wrote:

Hi Adrian 

Sorry for the delay.

Kind Regards 

Gyan

On Wed, Apr 7, 2021 at 3:24 PM Adrian Farrel <[email-masked] <mailto:[email-masked]> > wrote:

Thanks,
Adrian

-----Original Message-----
From: I-D-Announce <[email-masked] <mailto:[email-masked]> > On Behalf Of
[email-masked] <mailto:[email-masked]> 
Sent: 07 April 2021 19:25
To: [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: I-D Action: draft-ietf-teas-rfc3272bis-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org> .

[email-masked] <mailto:[email-masked]> 

_______________________________________________
Teas mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/teas

-- 

Gyan Mishra

Network Solutions Architect 

Email [email-masked] <mailto:[email-masked]> 

M 301 502-1347

-- 

Gyan Mishra

Network Solutions Architect 

Email [email-masked] <mailto:[email-masked]> 

M 301 502-1347