Subject: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-06.txt

From: [email-masked]
Date: Sat, 24 Apr 2021 21:26:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : GMPLS Signaling Extensions for Shared Mesh Protection
        Authors         : Jia He
                          Italo Busi
                          Jeong-dong Ryoo
                          Bin Yeong Yoon
                          Peter Park
	Filename        : draft-ietf-teas-gmpls-signaling-smp-06.txt
	Pages           : 12
	Date            : 2021-04-24

Abstract:
   ITU-T Recommendation G.808.3 defines the generic aspects of a Shared
   Mesh Protection (SMP) mechanism, where the difference between SMP and
   Shared Mesh Restoration (SMR) is also identified.  ITU-T
   Recommendation G.873.3 defines the protection switching operation and
   associated protocol for SMP at the Optical Data Unit (ODU) layer.
   RFC 7412 provides requirements for any mechanism that would be used
   to implement SMP in a Multi-Protocol Label Switching - Transport
   Profile (MPLS-TP) network.

   This document updates RFC 4872 to provide the extensions to the
   Generalized Multi-Protocol Label Switching (GMPLS) signaling to
   support the control of the SMP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-gmpls-signaling-smp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-gmpls-signaling-smp-06
https://datatracker.ietf.org/doc/html/draft-ietf-teas-gmpls-signaling-smp-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-gmpls-signaling-smp-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jeong-dong Ryoo <[email-masked]>
Date: Sun, 25 Apr 2021 14:07:16 +0900 (KST)

Dear TEAS WG Chairs and participants, 

A new version of draft-ietf-teas-gmpls-signaling-smp has been uploaded. 

The authors of this draft believe that all the comments from Adrian raised during the WG Last Call have been resolved. 

A DIFF is available at:
https://www.ietf.org/rfcdiff?url1=draft-ietf-teas-gmpls-signaling-smp-05&url2=draft-ietf-teas-gmpls-signaling-smp-06&difftype=--html

If you have any further comments or feedback, please let us know. 
Otherwise, we would be grateful if the WG Chairs could take this document to the next step.

Best Regards, 

Jeong-dong (on behalf of co-authors)

-----Original Message-----
From:  "" <[email-masked]>
To:      <[email-masked]>; 
Cc:      <[email-masked]>; 
Sent:  2021-04-25 (일) 13:27:06 (UTC+09:00)
Subject: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-06.txt

Abstract:

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 25 Apr 2021 20:47:34 +0100

Chairs,

I'm happy with this revision. Thanks to the authors for the work.

Adrian

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Jeong-dong Ryoo
Sent: 25 April 2021 06:07
To: [email-masked]; Vishnu Pavan Beeram <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: Re: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-06.txt

A DIFF is available at:

Best Regards, 

-----Original Message-----
From:  "" <[email-masked]>
To:      <[email-masked]>; 
Cc:      <[email-masked]>; 
Sent:  2021-04-25 (일) 13:27:06 (UTC+09:00)
Subject: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-06.txt

Abstract:

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 27 Apr 2021 04:43:10 +0000

@Authors - Thanks for the update.
@Adrian – Thanks for reviewing the update.

We’ll initiate the next step.

Regards,
-Pavan (and Lou)

From: Adrian Farrel <[email-masked]>
Date: Sunday, April 25, 2021 at 2:47 PM
To: 'Jeong-dong Ryoo' <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Cc: 'TEAS WG Chairs' <[email-masked]>
Subject: RE: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-06.txt
[External Email. Be cautious of content]

Chairs,

Adrian

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Jeong-dong Ryoo
Sent: 25 April 2021 06:07
To: [email-masked]; Vishnu Pavan Beeram <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: Re: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-06.txt

A DIFF is available at:
https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url1=draft-ietf-teas-gmpls-signaling-smp-05&url2=draft-ietf-teas-gmpls-signaling-smp-06&difftype=--html__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFBuHoU1_$<https://urldefense.com/v3/__https:/www.ietf.org/rfcdiff?url1=draft-ietf-teas-gmpls-signaling-smp-05&url2=draft-ietf-teas-gmpls-signaling-smp-06&difftype=--html__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFBuHoU1_$>

Best Regards,

-----Original Message-----
From:  "" <[email-masked]>
To:      <[email-masked]>;
Cc:      <[email-masked]>;
Sent:  2021-04-25 (일) 13:27:06 (UTC+09:00)
Subject: [Teas] I-D Action: draft-ietf-teas-gmpls-signaling-smp-06.txt

Abstract:

The IETF datatracker status page for this draft is:
https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-teas-gmpls-signaling-smp/__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFL1PfDyD$<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-teas-gmpls-signaling-smp/__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFL1PfDyD$>

There are also htmlized versions available at:
https://urldefense.com/v3/__https://tools.ietf.org/html/draft-ietf-teas-gmpls-signaling-smp-06__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFN4IhO91$<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-teas-gmpls-signaling-smp-06__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFN4IhO91$>
https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-ietf-teas-gmpls-signaling-smp-06__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFCR7__qb$<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/html/draft-ietf-teas-gmpls-signaling-smp-06__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFCR7__qb$>

A diff from the previous version is available at:
https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-gmpls-signaling-smp-06__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFMiA3xuU$<https://urldefense.com/v3/__https:/www.ietf.org/rfcdiff?url2=draft-ietf-teas-gmpls-signaling-smp-06__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFMiA3xuU$>

Internet-Drafts are also available by anonymous FTP at:
https://urldefense.com/v3/__ftp://ftp.ietf.org/internet-drafts/__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFMVi6qHN$<https://urldefense.com/v3/__ftp:/ftp.ietf.org/internet-drafts/__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFMVi6qHN$>

_______________________________________________
Teas mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/teas__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFNV3Veb4$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/teas__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFNV3Veb4$>

_______________________________________________
Teas mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/teas__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFNV3Veb4$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/teas__;!!NEt6yMaO-gk!UowPiYyX396rpTJ_4RKp1C7tt5epOtArgs6oItHA3TjXpnMGoTCZdkqHFNV3Veb4$>

Juniper Business Use Only