Subject: [Teep] RATS Virtual meeting (1st hour with TEEP)

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 23 Aug 2019 17:52:03 +0000

RATs and TEEP participants,
We will be holding a Virtual Interim on Sept 10, 2019 7-8:30am PST.

The first hour is to hold a joint discussion on the TEEP use cases and requirements.
Please provide other suggested agenda items by responding

Information about remote participation:
JOIN WEBEX MEETING https://ietf.webex.com/ietf/j.php?MTID=mefed41895b6dc942bf92a1b4c121d907
Meeting number (access code): 646 390 311
Meeting password: hPrEtxQc
JOIN BY PHONE 1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*646390311%23%23*01*

Warm regards
  The RATs and TEEP chairs.

---

From: Laurence Lundblade <[email-masked]>
Date: Fri, 23 Aug 2019 12:03:10 -0700

Hi Nancy

I’d like to see consensus on what we are doing about data model and information model. I’ve written some proposal and have seen no response. I would be happy to present my proposal on that. I did a little of that in Montreal, but wasn’t very well prepared.

I’d like to see us get to consensus on end-end trust is establishment, use of the term “attester” and the role for roots of trust. It sort of seems we have consensus around what I’ve most recently proposed for that (use the term “attester” widely; an attester may optionally be or contain a root of trust), because no one has written any objections, but that seems presumptuous.

I think there might be some over focus on TEEP in this agenda. 

I think getting consensus on data/info model is important because it has an effect on claims definition work.

I think getting consensus on the end-end trust model, attester and roots of trust is important because it is about the fundamentals of how RATS works and getting clear on will reduce general confusion.

I think the FIDO and Android Key Store use cases need to be as important and prominent as the TEEP use case. FIDO and Android are clear successes and deployed in millions of devices. Similarly network function (router) attestation is pretty important.

So I’d prefer:

30 minutes on data / info model

30 minutes on end-end trust, “attester" and root of trust

30 minutes on TEEP

LL

> On Aug 23, 2019, at 10:52 AM, Nancy Cam-Winget (ncamwing) <[email-masked]> wrote:
> 
> JOIN WEBEX MEETING https://ietf.webex.com/ietf/j.php?MTID=mefed41895b6dc942bf92a1b4c121d907 <https://ietf.webex.com/ietf/j.php?MTID=mefed41895b6dc942bf92a1b4c121d907>
> Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*646390311%23%23*01* <tel:%2B1-650-479-3208,,*01*646390311%23%23*01*>
>  
> Warm regards
> _______________________________________________
> RATS mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rats <https://www.ietf.org/mailman/listinfo/rats>

---

From: <[email-masked]>
Date: Mon, 26 Aug 2019 12:59:13 +0000

I thought you will be interested in this:
https://www.zdnet.com/article/intel-ibm-google-microsoft-others-join-new-security-focused-industry-group/

The term TEE is used. So I thought it is relevant for TEEP. Sorry if this email is bothering.

./Sorin

From: TEEP <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Friday, August 23, 2019 1:52 PM
To: [email-masked]; [email-masked]
Subject: [Teep] RATS Virtual meeting (1st hour with TEEP)

[EXTERNAL EMAIL]

Warm regards

---

From: Dave Thaler <[email-masked]>
Date: Mon, 26 Aug 2019 16:58:22 +0000

Yep, thanks for forwarding.   I am involved in that effort also, and I hope there’s
other folks from TEEP who will be involved, and/or other CCC people who will
become involved in the TEEP WG.

I see CCC as a marketing/implementation organization and the TEEP WG, TCG,
and GlobalPlatform are standards orgs, and hope this can lead to great cooperation
going forward.

Dave

From: TEEP <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, August 26, 2019 5:59 AM
To: [email-masked]; [email-masked]
Subject: Re: [Teep] RATS Virtual meeting (1st hour with TEEP)

I thought you will be interested in this:
https://www.zdnet.com/article/intel-ibm-google-microsoft-others-join-new-security-focused-industry-group/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.zdnet.com%2Farticle%2Fintel-ibm-google-microsoft-others-join-new-security-focused-industry-group%2F&data=02%7C01%7Cdthaler%40microsoft.com%7C84778f134b00462f71b908d72a25ad00%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637024213622764320&sdata=y6uaUkMmqYOAQ535bJJC8NTXljXnSYQASvYHsdLuzY4%3D&reserved=0>

./Sorin

From: TEEP <[email-masked]<mailto:[email-masked]>> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Friday, August 23, 2019 1:52 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Teep] RATS Virtual meeting (1st hour with TEEP)

[EXTERNAL EMAIL]

JOIN WEBEX MEETING https://ietf.webex.com/ietf/j.php?MTID=mefed41895b6dc942bf92a1b4c121d907<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fietf%2Fj.php%3FMTID%3Dmefed41895b6dc942bf92a1b4c121d907&data=02%7C01%7Cdthaler%40microsoft.com%7C84778f134b00462f71b908d72a25ad00%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637024213622764320&sdata=x5XimdYoa%2BWwN3SWpHdB%2FcWe%2FMfP2RXuys4qrwzlzLc%3D&reserved=0>

Warm regards