Subject: Re: [Teep] Call for adoption (confirmation) for draft-tschofenig-teep-protocol

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sat, 7 Dec 2019 06:43:07 +0000

Hello TEEP Protocol authors.
As there’s been no objections on the mail list, please rename the draft now to draft-teep-teep-protocol and import the material to the TEEP GitHub:
https://github.com/ietf-teep/teep-protocol

You should have gotten an invite to be the collaborators for this new repository.

Best, Nancy

From: ncamwing <[email-masked]>
Date: Thursday, November 28, 2019 at 10:57 PM
To: "[email-masked]" <[email-masked]>
Subject: Call for adoption (confirmation) for draft-tschofenig-teep-protocol

There was consensus at our IETF 106 TEEP session to adopt:
https://datatracker.ietf.org/doc/draft-tschofenig-teep-protocol/

To confirm this on the list, if you believe that the TEEP WG should NOT adopt this as a WG document, please respond to this adoption call (by December 6, 2019 and your rationale for the objection.

Warm regards,
   Nancy

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 7 Dec 2019 17:46:20 +0000

Thanks, Nancy. I have submitted version -00 based on what was presented to the group at the Singapore IETF meeting.
-00 has been uploaded to the Github repo.

I have also created a branch with an initial version of the -01, also based on the feedback received during the meeting. It is not yet ready for a -01 submission because further changes are needed to align with the latest work in the RATS group.

Ciao
Hannes

From: Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Saturday, December 7, 2019 7:43 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Call for adoption (confirmation) for draft-tschofenig-teep-protocol

Best, Nancy

From: ncamwing <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 28, 2019 at 10:57 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Call for adoption (confirmation) for draft-tschofenig-teep-protocol

Warm regards,
   Nancy

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.