Subject: [Teep] IPR confirmation for TEEP Architecture draft

From: tirumal reddy <[email-masked]>
Date: Tue, 22 Jun 2021 18:15:42 +0530

Hi Authors,

While preparing shepherd write-up for draft-ietf-teep-architecture-14, in
accordance with BCP78 and BCP79 I have to ask all authors and contributors
whether they are aware of any IPR regarding this document.

Please confirm this by replying to this message..

Best Regards,
-Tiru

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 23 Jun 2021 06:42:48 +0000

I am not aware of any IPRs regarding this document.

From: TEEP <[email-masked]> On Behalf Of tirumal reddy
Sent: Tuesday, June 22, 2021 2:46 PM
To: [email-masked]
Subject: [Teep] IPR confirmation for TEEP Architecture draft

Hi Authors,

While preparing shepherd write-up for draft-ietf-teep-architecture-14, in accordance with BCP78 and BCP79 I have to ask all authors and contributors whether they are aware of any IPR regarding this document.

Best Regards,
-Tiru
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Jeremy O'Donoghue <[email-masked]>
Date: Wed, 23 Jun 2021 10:52:00 +0000

I would like to ensure that the IETF is aware of IPR claims related to Trusted Execution Environments and STIP recorded at https://globalplatform.org/specifications/ip-disclaimers/.

I make no representation regarding the validity of these claims, but would simply point out that they have been disclosed to GlobalPlatform as being of potential applicability for a closely related technology area.

Best regards
Jeremy

On 23/06/2021, 07:43, "TEEP" <[email-masked]> wrote:

CAUTION: This email originated from outside of the organization.
I am not aware of any IPRs regarding this document.

Hi Authors,

Best Regards,
-Tiru

---

From: Mingliang Pei <[email-masked]>
Date: Wed, 23 Jun 2021 10:40:07 -0700

Noted Jeremy's email with the forwarded information. I am not aware of IPRs
that are related to this document. Thanks,

Ming

On Wed, Jun 23, 2021 at 3:52 AM Jeremy O'Donoghue <[email-masked]>
wrote:

> I would like to ensure that the IETF is aware of IPR claims related to
> Trusted Execution Environments and STIP recorded at
> https://globalplatform.org/specifications/ip-disclaimers/
> <https://clicktime.symantec.com/3C57fcwrkHZwQuwv54YW7Tr7Vc?u=https%3A%2F%2Fglobalplatform.org%2Fspecifications%2Fip-disclaimers%2F>.
>
>
>
>
> I make no representation regarding the validity of these claims, but would
> simply point out that they have been disclosed to GlobalPlatform as being
> of potential applicability for a closely related technology area.
>
>
>
> Best regards
>
> Jeremy
>
>
>
> *CAUTION*: This email originated from outside of the organization.
>
> *From:* TEEP <[email-masked]> *On Behalf Of *tirumal reddy
> *Sent:* Tuesday, June 22, 2021 2:46 PM
> *To:* [email-masked]
> *Subject:* [Teep] IPR confirmation for TEEP Architecture draft
>
>
>
> Hi Authors,
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> _______________________________________________
> TEEP mailing list
> [email-masked]
>
> https://clicktime.symantec.com/3ASBopLj4ntGpXdjnrstffX7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteep
>

-- 
This electronic communication and the information and any files transmitted 
with it, or attached to it, are confidential and are intended solely for 
the use of the individual or entity to whom it is addressed and may contain 
information that is confidential, legally privileged, protected by privacy 
laws, or otherwise restricted from disclosure to anyone else. If you are 
not the intended recipient or the person responsible for delivering the 
e-mail to the intended recipient, you are hereby notified that any use, 
copying, distributing, dissemination, forwarding, printing, or copying of 
this e-mail is strictly prohibited. If you received this e-mail in error, 
please return the e-mail to the sender, delete it from your computer, and 
destroy any printed copy of it.

---

From: Dave Thaler <[email-masked]>
Date: Wed, 23 Jun 2021 20:20:37 +0000

Same.

From: TEEP <[email-masked]> On Behalf Of Mingliang Pei
Sent: Wednesday, June 23, 2021 10:40 AM
To: Jeremy O'Donoghue <[email-masked]>
Cc: Hannes Tschofenig <[email-masked]>; [email-masked]; tirumal reddy <[email-masked]>
Subject: Re: [Teep] IPR confirmation for TEEP Architecture draft

Noted Jeremy's email with the forwarded information. I am not aware of IPRs that are related to this document. Thanks,

Ming

On Wed, Jun 23, 2021 at 3:52 AM Jeremy O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:
I would like to ensure that the IETF is aware of IPR claims related to Trusted Execution Environments and STIP recorded at https://globalplatform.org/specifications/ip-disclaimers/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fclicktime.symantec.com%2F3C57fcwrkHZwQuwv54YW7Tr7Vc%3Fu%3Dhttps%253A%252F%252Fglobalplatform.org%252Fspecifications%252Fip-disclaimers%252F&data=04%7C01%7Cdthaler%40microsoft.com%7C8434c82d2d7c47a2c90108d9366e02c2%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637600669042706573%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ORD4mCgt7c7j4SaQnQYJg5zNW6MdFixe76EWo68CvyU%3D&reserved=0>.

Best regards
Jeremy

On 23/06/2021, 07:43, "TEEP" <[email-masked]<mailto:[email-masked]>> wrote:

From: TEEP <[email-masked]<mailto:[email-masked]>> On Behalf Of tirumal reddy
Sent: Tuesday, June 22, 2021 2:46 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Teep] IPR confirmation for TEEP Architecture draft

Hi Authors,

Best Regards,
-Tiru
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
_______________________________________________
TEEP mailing list
[email-masked]<mailto:[email-masked]>
https://clicktime.symantec.com/3ASBopLj4ntGpXdjnrstffX7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteep<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fclicktime.symantec.com%2F3ASBopLj4ntGpXdjnrstffX7Vc%3Fu%3Dhttps%253A%252F%252Fwww.ietf.org%252Fmailman%252Flistinfo%252Fteep&data=04%7C01%7Cdthaler%40microsoft.com%7C8434c82d2d7c47a2c90108d9366e02c2%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637600669042706573%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=DrcmgzLlYw2ttW23U4bbBvu%2F2yhVCvRhgGD6I4ReHqc%3D&reserved=0>

This electronic communication and the information and any files transmitted with it, or attached to it, are confidential and are intended solely for the use of the individual or entity to whom it is addressed and may contain information that is confidential, legally privileged, protected by privacy laws, or otherwise restricted from disclosure to anyone else. If you are not the intended recipient or the person responsible for delivering the e-mail to the intended recipient, you are hereby notified that any use, copying, distributing, dissemination, forwarding, printing, or copying of this e-mail is strictly prohibited. If you received this e-mail in error, please return the e-mail to the sender, delete it from your computer, and destroy any printed copy of it.