Subject: new version of the TE framework draft (04.txt)

From: "Xipeng Xiao" <[email-masked]>
Date: Wed, 25 Apr 2001 11:36:34 -0700

Hi All,

Based on the comments on the mailing list, the TE framework
draft has been revised and a new version (04.txt) is attached.
It has been submitted to [email-masked] as well.

Changes are summarized below:

1. delete 6.5.3 "resilience attributes"
2. rewrite 6.6 "content distribution recommenations"
3. rewrite 6.7 "Traffic engineering in diffserv environments".
   This section is shortened.

Comments are welcome.

XiPeng and co-authors

---

From: "Xipeng Xiao" <[email-masked]>
Date: Sun, 29 Apr 2001 15:33:23 -0700

The draft now appears in the draft repository:
http://www.ietf.org/internet-drafts/draft-ietf-tewg-framework-04.txt