Subject: TEWG Agenda for 51st IETF

From: Jim Boyle <[email-masked]>
Date: Mon, 30 Jul 2001 22:56:22 -0400 (EDT)

Internet Traffic Engineering WG Agenda - 51st IETF

General  (15 minutes)
* Agenda
* Milestones updates

Hierarchy / Restoration (45 minutes)
* Draft-team-tewg-restore-hierarchy-00.txt  (15 minutes)
* draft-owens-network-survivability-01.txt  (10 minutes)
* Draft-ietf-mpls-recovery-frmwrk-02.txt    (for reference)

	Are there any issues with the design teams recommendations?
	Kick off the protocol work in ccamp?

Diffserv TE approaches (1 hour)
* Requirements
	- draft-ietf-tewg-diff-te-reqts-01

	Ready for WG Last Call?

* Francois
	- draft-ietf-mpls-diff-te-ext-01.txt
	- draft-ietf-ospf-diff-te-00.txt
	- draft-ietf-isis-diff-te-00.txt
* Kireeti
	- draft-kompella-tewg-bw-acct-00.txt
* Jim
	- draft-boyle-tewg-ds-nop-00.txt
* Nabil
	- draft-bitar-rao-ospf-diffserv-mpls-01.txt
* Jerry
	- draft-ash-mpls-diffserv-te-alternative-01.txt

Other topics:
* Additional Metrics in TE object (10 minutes)
	- draft-lefaucher-te-metric-igp-00.txt

	what is breaking with current approaches?

* Igp only te / Network Engineering ( 10 minutes )
	- draft-wang-te-hybrid-approach-00.txt
	- draft-cheng-network-engineering-framework-00.txt
	- draft-cchen-te-overbooking-00.txt
	- thread: http://psg.com/lists/te-wg/te-wg.2001/msg00058.html

	These require no standards, and are nothing new, so to what
	end are these drafts?

* Limited flooding (5 minutes)
	- draft-srisuresh-ospf-te-00.txt

	what is breaking with current approaches?

---

From: "Ash, Gerald R (Jerry), ALCTA" <[email-masked]>
Date: Tue, 31 Jul 2001 21:16:43 -0400

All,

Re the agenda item below for
http://search.ietf.org/internet-drafts/draft-ash-mpls-diffserv-te-alternativ
e-01.txt

We've added an example scalability comparison (Section 3.3) in the .02
draft, which can be found at:
http://www.research.att.com/~jrex/jerry/draft-ash-mpls-diffserv-te-alternati
ve-02.txt
(will be published by I-D editor after IETF-51).

The example reinforces the point of the draft.

Thanks,
Jerry

-----Original Message-----
From: Jim Boyle [mailto:[email-masked]]
Sent: Monday, July 30, 2001 10:56 PM
To: [email-masked]
Subject: TEWG Agenda for 51st IETF

General  (15 minutes)
* Agenda
* Milestones updates

	Ready for WG Last Call?

* Francois

Other topics: