Subject: Closer to a 'unified' ds-te approach ? RE: Is the advertisement ( IGP) of available BW at each pre-emption le vel is a DS-TE- requirement ?

From: "Choudhury, Sanjaya" <[email-masked]>
Date: Tue, 13 Nov 2001 09:47:40 -0500

Hi! It is nice to know that you are working on a
new draft that combines the previous proposals. 

-Is the new proposal based on important ideas from
all the previous DS-TE alternatives drafts(
Le Faucheur,Kompella,boyel,ash,bitar) ?

-Jim Boyel, in his response indicated that the new
DS-TE requirements draft is expected to be posted 
next week. 

Do you have any time frame in mind for the preliminary
version of the 'Unified' DS-TE draft ?

Thanks,
sanjay

> -----Original Message-----
> From: Francois Le Faucheur [mailto:[email-masked]]
> Sent: Tuesday, November 13, 2001 8:06 AM
> To: Choudhury, Sanjaya; Jim Boyle
> Cc: [email-masked]
> Subject: Re: Is the advertisement (IGP) of available BW at each
> pre-emption le vel is a DS-TE- requirement ?
> 
> 
> Choudhury,
> 
> At 20:17 09/11/2001 -0500, Jim Boyle wrote:
> 
> >On Fri, 9 Nov 2001, Choudhury, Sanjaya wrote:
> >
> > >
> > >       Hi! I have few questions related to the LSP 
> pre-emption in a DS-TE
> > >       environment. I will appreciate, your help with 
> these questions.
> > >
> > >       Q1. If we support pre-emption _across_ different 
> DiffServ classes,
> > >       then what is the advantage in advertising available 
> bandwidth for
> > > each
> > >       class at _each pre-emption level_ ?
> >
> >There is no agreed upon protocol proposal for DS-TE right 
> now, preemption
> >within and across class types is an issue that has been raised on the
> >list.  At this point, the requirements document is under a 
> revision which
> >should clarify the need (or lack of need) for this, the revision is
> >expected in the next week (or so).  Francois or one of his co-authors
> >may answer your question more directly, as you are refering to their
> >proposal.
> 
> Our previous draft discussed the advantages of advertising bw at each 
> preemption level for each Class-Type.
> This includes :
>          - ability to use one given preemption simultaneously 
> by multiple CTs
>          - no dependency on consistent configuration of 
> CT/preemption mapping
>          - easier migration scenarios
> 
> However, after discussing more with some Service Providers, 
> it seems that 
> smaller IGP advertisement maybe more important than these above 
> benefits.  We are currently working on merging several of the earlier 
> proposals into a common one which would advertise a total of 
> 8 bandwidth 
> values.
> 
> Francois
> 
> 
> 
> _________________________________________________________
> Francois Le Faucheur
> Development Engineer, IOS Layer 3 Services
> Cisco Systems
> Office Phone:          +33 4 97 23 26 19
> Mobile :               +33 6 89 108 159
> Fax:                   +33 4 97 23 26 26
> Email:                 [email-masked]
> _________________________________________________________
> Cisco Systems
> Domaine Green Side
> 400, Avenue de Roumanille
> 06 410  Biot - Sophia Antipolis
> FRANCE
> _________________________________________________________ 
> 
>

---

From: Francois Le Faucheur <[email-masked]>
Date: Wed, 14 Nov 2001 15:10:44 +0100

Choudhury,

>Le Faucheur,Kompella,boyel,ash,bitar) ?

Yes, we're trying to pull together the best bits of some of these 
proposals. There shouldn't be anything new compared to those.

>version of the 'Unified' DS-TE draft ?

I don't think we'll be able to issue it much before the 21 Nov cut-off date.

Thanks for your interest

Francois