Subject: 52nd IETF - MPLS OAM BOF announcement

From: Shahram Davari <[email-masked]>
Date: Thu, 29 Nov 2001 08:40:25 -0800

52nd IETF - MPLS Maintenance Mechanisms BOF (mplsoam)
 
The purpose of the MPLS OAM BOF is to determine what type of operations and
maintenance tools are required for MPLS networks. The BOF will address if
traceroute and ping are sufficient operations and maintenance tools for
MPLS network operators. The BOF will consider the need for other types of
OAM tools for MPLS networks.
 
The agenda for this BOF is available at:
 
http://www.ietf.org/ietf/01dec/mplsoam.txt

Regards,
Shahram Davari
PMC-Sierra, Inc.
Phone: (613) 271-4018
Fax:   (613) 271-6468

---

From: Shahram Davari <[email-masked]>
Date: Thu, 29 Nov 2001 10:02:48 -0800

Hi,

Sure, We will do both.

-Shahram

> -----Original Message-----
> From: Dave Cooper [mailto:[email-masked]]
> Sent: Thursday, November 29, 2001 12:36 PM
> To: Dekany, Steven; Shahram Davari; [email-masked];
> [email-masked]; [email-masked]
> Subject: RE: 52nd IETF - MPLS OAM BOF announcement
> 
> 
> > Shahram,
> > 
> > 
> > It might be helpful perhaps to use the 20 minute discussion 
> time on the
> > agenda to encourage Service Providers to address this issue 
> from their
> > perspective. What are the additional and specific business 
> and operational
> > benefits for them, for potentially implementing - and 
> paying for -  a new
> 
> and drawbacks.
> 
> -dave
> 
> 
> > MPLS OAM mechanism.
> > 
> > Just a thought for consideration.
> > 
> > 
> > Thanks and Best Regards,
> > 
> > Steven
> > 
> > 
> > Steven Dekany
> > Marconi Communications
> > (972)916-4292
> > 
> > -----Original Message-----
> > From: Shahram Davari [mailto:[email-masked]]
> > Sent: Thursday, November 29, 2001 10:40 AM
> > To: [email-masked]; [email-masked]; [email-masked]
> > Subject: 52nd IETF - MPLS OAM BOF announcement
> > 
> >