Subject: RE: IETF54- Informal discussion on BC Model for DS-TE

From: [email-masked]
Date: Mon, 15 Jul 2002 10:47:19 +0100

I'd agree with this too......our experience of pre-emption schemes in other
technologies tells us we would want to be able to disable them.

regards, Neil

> -----Original Message-----
> From: Geib, Ruediger [mailto:[email-masked]]
> Sent: 15 July 2002 08:21
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: IETF54- Informal discussion on BC Model for DS-TE
> 
> 
> Hi Jerry
> 
> > > Russian Dolls model does not "mandate" the use of 
> > > preemption. It just uses it for what it has been specified 
> > > for (ie bounce off LSPs when needed).
> > > 
> > > My impression is that it is just not possible to simultanesouly :
> > >          -(i) ensure bandwidth sharing (ie no bandwidth wastage)
> > >          -(ii) ensure bandwidth isolation (ie a CT cannot 
> > >               have some of its bandwidth taken by another CT)
> > >          -(iii) refuse to use preemption
> > > 
> > > I believe SPs have requirements for (i) and (ii) and don't 
> > > have a problem with using preemption, which is an existing
> > > TE mechanism.
>  
> > Not all SPs assume the use of preemption.  So the default BC 
> > model should not assume ('require') the use of preemption to 
> > operate efficiently.
> 
> Yes, that's correct. I'd prefer a default BC model where 
> preemption is an optional add on instead of a mandatory feature.
> 
> Regards, Rüdiger
> 
>  
>

---

From: Giles Heron <[email-masked]>
Date: 15 Jul 2002 16:41:26 +0000

yes, I'd agree with Neil on this.

regardless of the problem we're trying to solve I'm far from sure that
pre-emption is a good answer.  I'd rather know a-priori what LSPs I have
in my network than have a model where LSPs can get bumped off the
network by other LSPs.

Giles

-- 
=================================================================
Giles Heron    Principal Network Architect    PacketExchange Ltd.
ph: +44 7880 506185              "if you build it they will yawn"
=================================================================