Subject: RE: I-D ACTION:draft-ietf-tewg-measure-06.txt

From: "Lai, Wai S (Waisum), ALABS" <[email-masked]>
Date: Tue, 21 Oct 2003 11:31:34 -0500

Bert,
  We would like to have some feedback from you regarding the TEM draft,
especially if the revised (06) version has met your expectations and
objectives in the AD review that you sent out previously.

Jim, Ed,
  We'd like to have some time on the TEWG agenda to discuss the updated
I-D.

Thanks, Wai Sum

-----Original Message-----
From: Ash, Gerald R (Jerry), ALABS 
Sent: Wednesday, August 20, 2003 9:47 AM
To: Lai, Wai S (Waisum), ALABS; Wijnen, Bert (Bert); [email-masked]
Cc: Ash, Gerald R (Jerry), ALABS
Subject: RE: I-D ACTION:draft-ietf-tewg-measure-06.txt

> From: Lai, Wai S (Waisum), ALABS 
> Sent: Monday, July 28, 2003 7:56 AM
> To: Wijnen, Bert (Bert); [email-masked]
> Subject: RE: I-D ACTION:draft-ietf-tewg-measure-06.txt
>
> Bert and all,
>
> Many thanks for the AD review and the subsequent comments.
> We have now completed our revision of the TE Measurement draft
> based on your inputs.  The main body of document has been much
> shortened and streamlined - with requirements clearly identified.
> Supporting materials have been moved to Appendices.
> Please review.
>
> Thanks, Wai Sum

I think the 06-draft http://ietf.org/internet-drafts/draft-ietf-tewg-measure-06.txt well addresses Bert's comments:

'I would expect a CRISP set of "requirements for additional measurements, configurable/negotiable parameters/controls" ... but not the extensive exploration and text that I now see'.

The requirements are now clearly identified for additional measurements, configurable/negotiable parameters/controls, etc., and the main text has been greatly shortened.

It would be good to hear from Bert on this.  Can we now move forward and finalize?

Thanks,
Jerry

---

From: Jim Boyle <[email-masked]>
Date: Tue, 21 Oct 2003 11:21:18 -0700 (PDT)

Waisum, we will have time on the agenda for this.
I've been meaning to printout an old version-05 to compare
so I hope to have it read by me soon.

I encourage everyone else to read this and provide feedback as well.

thanks,

Jim