Subject: Traffic Management in real networks

From: Jing Shen <[email-masked]>
Date: Mon, 15 Dec 2003 18:52:26 +0800 (CST)

Hi, 

Sorry for the corss posting of this message, I think
this relates to both forum.

 After reading those papers published on this topic ,
I found none of them mentioned about traffic
management method and policy used by ISPs like AT&T,
Sprint, BT or France Telecom. 

And, although there is TE methods proposed to optimize
OSPF link weight, multipath route, direct link
connection etc, it's not clear which one is invoked by
ISP in their network administration. So does those QoS
 mechanism, like DSCP, traffic policing. 

Is there any body could do me a favor to give any
inforamtion or any web site to get some information on
this topic? 

Thanks in advance.

Jing Shen

ZheJiang University
P.R.China

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Jennifer Rexford <[email-masked]>
Date: Mon, 15 Dec 2003 10:40:50 -0500 (EST)

> Is there any body could do me a favor to give any information
> on this topic

See papers at recent SIGCOMM, SIGMETRICS, and Internet Measurement
Conferences for papers on the techniques that Sprint and AT&T use
for traffic matrix estimation to drive their traffic engineering tools.
Also, the two papers

  "Traffic engineering with traditional IP routing protocols" 
  (from the October 2002 issue of IEEE Communication Magazine)
    http://www.research.att.com/~jrex/papers/ieeecomm02.pdf

  "Guidelines for interdomain traffic engineering"
  (from the October 2003 issue of ACM Computer Communications Review)
    http://www.research.att.com/~jrex/papers/ccr03.pdf

give a view of how ISPs running OSPF/IS-IS and BGP tune the configuration 
of these routing protocols to control the flow of traffic in response to 
congestion and failure, and in preparation for planned maintenance.  See 
also the tools for intradomain traffic engineering described in

  http://www.cariden.com (Cariden MATE framework)
  http://www.opnet.com (OpNet SP Guru)
  http://www.research.att.com/~jrex/papers/ieeenet00.pdf (AT&T Netscope)

See also the papers on traffic engineering at

  http://ipmon.sprintlabs.com/

-- Jen

---

From: Jennifer Rexford <[email-masked]>
Date: Mon, 15 Dec 2003 10:40:50 -0500 (EST)

-- Jen