Subject: Progress on DS-TE

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 20 Jan 2004 09:43:30 -0000

Ed, Jim, Bert,

The latest version of DSTE <-proto, -russian, -mam> have just been
posted and should be announced shortly. We believe they address all the
comments from the IESG Review, with resolution as discussed on the list.
I believe Jerry will also post DSTE <-mar> shortly.

Could you please move these documents forward towards their RFCization?

Thank you

Francois

---

From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
Date: Tue, 20 Jan 2004 17:56:15 -0600

Ed, Jim, Bert,

The latest version of DSTE <-mar> has been posted and should be announced shortly.  It incorporates comments based on the IESG Review, with resolution as discussed on the list.

Please also move this document forward towards RFCization.

Thanks,
Jerry

-----Original Message-----
From: Francois Le Faucheur (flefauch) [mailto:[email-masked]]
Sent: Tuesday, January 20, 2004 4:44 AM
To: Ed Kern; Wijnen, Bert (Bert); Jim Boyle
Cc: [email-masked]
Subject: Progress on DS-TE

Ed, Jim, Bert,

Thank you

Francois