Subject: RE: AD evaluation: draft-ietf-tewg-diff-te-mar-02.txt

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 12 Jan 2004 11:01:07 -0000

Hello,

I think a BC Model ID space of 256 is comfortable and provides more than
enough codepoints. I also feel this is not a big issue and we just need
someone, like our chairs, to pick a size for the experimental/vendor
space. Any value among { 4, 8, 16, 32 } works for me. 
I'll put that number in the next rev as soon as I hear a conclusion from
the chairs. 

Cheers
Francois

>> -----Original Message-----
>> From: [email-masked] 
>> [mailto:[email-masked]] On Behalf Of Ina Minei
>> Sent: vendredi 9 janvier 2004 19:07
>> To: Wijnen, Bert (Bert)
>> Cc: Ash, Gerald R (Jerry), ALABS; Tewg (E-mail)
>> Subject: RE: AD evaluation: draft-ietf-tewg-diff-te-mar-02.txt
>> 
>> 
>> 
>> 	Bert,
>> 
>> 	Nobody else seems to care about this issue, or at least they are
>> not expressing an opinion on the list, so this is why I was 
>> carrying on
>> this email thread. I personally would like to see the issue 
>> closed and
>> the draft moved forward.
>> 
>> 	This issue is not such a big one, so let's not spend too much
>> time on it. So far there are two proposals: 3 numbers or 32 numbers.
>> I have explained why I think 3 is not enough, and you have 
>> explained why
>> you think 32 is too much.
>> 
>> 	Let's propose 16 and put it to vote on the list and be done with
>> it. Perhaps the WG chairs can help with this?
>> 
>> 			Ina
>> 
>> On Fri, 9 Jan 2004, Wijnen, Bert (Bert) wrote:
>> 
>> > Not sure why some people think (or that is how I
>> > perceive your last email) that an AD has any more weight than
>> > other WG members. I have made my opinion clear that I think
>> > that 32 is far too much.
>> >
>> > I have asked WG chairs to check this also.
>> >
>> > It is best if WG chairs take initiative to drive resolution of
>> > these questions.
>> >
>> > Thanks,
>> > Bert
>> >
>> > > -----Original Message-----
>> > > From: Ina Minei [mailto:[email-masked]]
>> > > Sent: vrijdag 9 januari 2004 1:19
>> > > To: Wijnen, Bert (Bert)
>> > > Cc: Ash, Gerald R (Jerry), ALABS; Tewg (E-mail)
>> > > Subject: RE: AD evaluation: draft-ietf-tewg-diff-te-mar-02.txt
>> > >
>> > >
>> > >
>> > > 	Bert,
>> > >
>> > > 	So can we just agree on 32 "experimental/vendor private"
>> > > numbers starting at 255 and down?
>> > >
>> > > 			Thank you,
>> > >
>> > > 				Ina
>> > >
>> > > On Mon, 29 Dec 2003, Ina Minei wrote:
>> > >
>> > > >
>> > > >
>> > > > 	Bert,
>> > > >
>> > > > 	I think we both agree :). and in the end it all 
>> boils down to
>> > > > experimental vs vendor-private. What I am thinking of
>> > > > is vendor-private numbers, and what you are thinking of is
>> > > experimental.
>> > > > We are both right. How we decide to solve it is a 
>> different issue.
>> > > >
>> > > > 	We can  either: 1) allocate two spaces, one for 
>> experimental and
>> > > > one for vendor-private. In that case, 3 should be enough
>> > > for experimental,
>> > > > but as  for vendor-private more than 3 would be required,
>> > > for the reason I
>> > > > was  mentioning in the original mail or 2) allocate one
>> > > bigger space for
>> > > > both experimental and vendor-private. I prefer (2).
>> > > >
>> > > > 	Let's just pick one of the options, and carry 
>> it forward. Let me
>> > > > know what you prefer.
>> > > >
>> > > > 			Ina
>> > > >
>> > >
>> >
>> 
>>

---

From: Ina Minei <[email-masked]>
Date: Mon, 12 Jan 2004 09:33:09 -0800 (PST)

Agreed. let's carry this forward. I think picking 4 for both
vendor/experimental will eventually get us in trouble, since the number is
too small (we are likely to have 3 vendor-specific already, by extending
the existing models)  8, 16, 32 can all be made to work.

			Ina