Subject: [therightkey] Paris too soon for a meeting...

From: Stephen Farrell <[email-masked]>
Date: Mon, 06 Feb 2012 22:44:50 +0000

Hi all,

I've been watching the list with interest and while
there have been some good ideas and discussion on
here, I don't get the impression that this is really
ready for a productive BoF in Paris. So as of now
I won't be proposing to schedule a slot for this
group.

If you disagree, or if you're not sure but would
like to try push for a BoF, that's great but you
need to get moving quickly, proposing concrete
topics for a BoF. To have any chance of happening,
that needs to be done and dusted *this* week.

The IETF can supply a room and logistics, and I
can supply a BoF chair, but the people on the
list need to be the ones proposing stuff and I've
not seen enough of that so far.

If, as I suspect, its still a bit early for a BoF on
this topic, but a bunch of you will be at the Paris
IETF in any case, then you can self-organise a
bar-BoF/side-meeting, (if you do, please try do it
in a real bar:-). You don't need me or anyone else
to help with that, just do it if you want.

Meanwhile even if nothing happens for this in
Paris, the list is here and you'll hopefully get
to discussing some concrete proposals in the near
future. There are specific (if not that well documented)
proposals out there and I'd love to see their proponents
arguing their relative merits in detail so's we
could see if there are things that the IETF could/should
be doing.

Regards,
Stephen.

PS: On the list name and implied cardinality: I
was the one who came up with that, and used it for
the one and only reason that it was the least bad
thing suggested. Its just not really significant.
(But maybe if it inspires debate it was a good
choice;-)

PPS: If you're just shy or not sure about IETF process
stuff, but would like to propose something, feel
entirely free to mail me off-list and I'll try help
if I can.

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 6 Feb 2012 16:43:54 -0800

> to help with that, just do it if you want.

^^^ This

I would be up for a bar BoF.

--Richard