Subject: Re: [therightkey] Certificate Transparency Working Group?

From: =JeffH <[email-masked]>
Date: Thu, 06 Sep 2012 17:09:45 -0700

I am supportive of this initiative, and intend to participate.

In terms of quick comments on draft charter, having pointers to the existing 
work would be good, e.g..

   Certificate Transparency: Spec and Working Code
   http://www.links.org/?p=1226
   http://code.google.com/p/certificate-transparency/source/browse/

   Certificate Transparency Version 2
   http://www.links.org/?p=1259
   http://sump2.links.org/files/CertificateTransparencyVersion2.pdf

It looks like upon a quick skim that the I-D source might have kept up with 
CertificateTransparencyVersion2.pdf..

http://code.google.com/p/certificate-transparency/source/browse/doc/sunlight.xml

yes?

Having that I-D submitted before 24-Sep would be helpful in terms of getting an 
actual BoF scheduled (remember I-Ds can be very drafty and rough)

HTH

=JeffH

---

From: Leif Johansson <[email-masked]>
Date: Fri, 07 Sep 2012 12:26:04 +0200

On 09/07/2012 02:09 AM, =JeffH wrote:
> In terms of quick comments on draft charter, having pointers to
> the existing work would be good, e.g..

The proposed charter doesn't mention any one technique and I'm hoping
the intent of a Transparancy WG would be to look at more than the
proposal that happens to be called "transparency", yes?

---

From: Ben Laurie <[email-masked]>
Date: Fri, 7 Sep 2012 13:51:49 +0100

> http://code.google.com/p/certificate-transparency/source/browse/doc/sunlight.xml

Yes - actually consistent with v2.1a, which I just uploaded to www.links.org.

> Having that I-D submitted before 24-Sep would be helpful in terms of getting
> an actual BoF scheduled (remember I-Ds can be very drafty and rough)

Will do - we're going to add some more to it next week so I'll wait for that.

---

From: Rob Stradling <[email-masked]>
Date: Mon, 10 Sep 2012 11:32:25 +0100

> Yes - actually consistent with v2.1a, which I just uploaded to www.links.org.

Ben, I don't see a link to your v2.1a PDF on www.links.org.

I guessed and found it here...
http://sump2.links.org/files/CertificateTransparencyVersion2.1a.pdf

> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey
>

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online