Subject: [therightkey] certrans BoF approved

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Sep 2012 18:29:10 +0100

Hi all,

The certrans BoF for IETF-85 was just approved. Scheduling will
be later as always. Paul H. will start up agendizing etc soon.

Cheers,
Stephen.

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 29 Sep 2012 08:08:50 -0700

> be later as always. Paul H. will start up agendizing etc soon.

Actually, not soon. Given that this is BoF that still has many ideas swirling about, I think it might be best to create the agenda at the last possible moment, which would be 2012-10-24.

FAIR WARNING: Monday the 15th is the cutoff for -00 drafts and Monday the 22nd is the cutoff for all drafts. Those dates are weeks away from now. When I do put together the agenda, I will probably ignore requests from people who want to talk about something for which there is no draft.

--Paul Hoffman