Subject: [therightkey] review of draft-laurie-pki-sunlight-03: OIDs

From: Ben Laurie <[email-masked]>
Date: Tue, 18 Dec 2012 16:51:14 +0000

> - Where're the OIDs in 3.1 and 3.2 registered? They should be
> in the some registry I guess.

Should they be? They're rooted on Google's OID. We have an internal
registry for those. Isn't that the point of OIDs? (i.e. that you can
generate new ones yourself)

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 18 Dec 2012 23:10:52 +0000

> generate new ones yourself)

That is one of 'em.

Another is that you don't roll new OIDs to mean the same thing
which is where a registry can be useful. I can't recall where the
PKIX OIDs can be accessed but I do recall there being a web
page somewhere. Might be no hard to add these there maybe (the
EKU anyway).

But ok.

S.

> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey
>