Subject: [therightkey] trans WG approved by IESG

From: Stephen Farrell <[email-masked]>
Date: Thu, 06 Feb 2014 19:21:04 +0000

Hi,

On its telechat today the IESG approved formation of
the trans WG. [1]

Now I need some WG chairs. Some folk have volunteered
already (and thanks for that) but I'd be interested in
checking to see if there are others who'd be interested
and able to help out that way.

If you are, please drop me a mail in the next day or two.

The formal announcement won't go out until we've appointed
the chairs, but interested folks should be planning on a
WG session in London. That's currently scheduled for
Wed March 5th 15:20. [2] (There's a very small chance
that might change but its unlikely at this point.)

Thanks,
Stephen.

[1] https://datatracker.ietf.org/doc/charter-ietf-trans/
[2] https://datatracker.ietf.org/meeting/89/agenda.html

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 14 Feb 2014 21:52:37 +0000

Hi all,

I'm delighted to let you know that Melinda Shore
has agreed to chair the trans WG. Please join me
in saying thanks.

Melinda will I'm sure start to help get us all
organised for a productive session in London over
the next short while.

Again: thanks Melinda!

An official-looking announcement should pop out
sometime soonish.

Cheers,
S.

On 02/06/2014 07:21 PM, Stephen Farrell wrote:
> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey
> 
>

---

From: Melinda Shore <[email-masked]>
Date: Fri, 14 Feb 2014 13:41:55 -0900

Hi, folks:

I am *extremely* pleased to be involved with this effort and
am very optimistic about the working group's results.  I'm
hopeful that we can ramp up pretty quickly, and there are a
few things we'll need to take care of straight out of the gate:

1) we'll need to identify milestones around document adoption
   and publication,

2) we'll need to adopt documents as working group drafts

3) We should probably figure out if we want to move the
   mailing list from "therightkey" to "trans"

We've got a short slot in London, which I think will
largely be given over to taking care of business.  I don't
like to use meeting time for "presentations" if it can be
avoided. IETF meetings are working meetings and time in those
should be used to do things that can't be done on mailing
list, in particular as an opportunity for real-time
discussion to work out issues that are difficult to deal
with on the mailing list.

So, over the next few days expect to see some email dealing
with administrivia so that we can get back to the real work
of getting the documents done.

I'm really looking forward to working with you all,

Melinda

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 14 Feb 2014 17:47:54 -0500

>    mailing list from "therightkey" to "trans"

Yes, definitely. My experience is that WGs get told to get with the program
and align their names anyway.

But even if not, therightkey will still be useful for the more speculative
stuff some of us are doing.

I am not going to build my email scheme that involves CT like approaches
direct on CT for WebPKI because that is research on research which is a bad
idea.

-- 
Website: http://hallambaker.com/

---

From: Leif Johansson <[email-masked]>
Date: Fri, 14 Feb 2014 23:58:39 +0100

On 2014-02-14 23:47, Phillip Hallam-Baker wrote:
>
>
>
> On Fri, Feb 14, 2014 at 5:41 PM, Melinda Shore
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi, folks:
>
> Yes, definitely. My experience is that WGs get told to get with the
> program and align their names anyway.
>
>
yes I think so too

---

From: Ben Laurie <[email-masked]>
Date: Mon, 17 Feb 2014 14:23:00 +0000

>    mailing list from "therightkey" to "trans"

+1 to moving.

> with on the mailing list.

+1 to this, too!

> I'm really looking forward to working with you all,

Likewise. See you in London!