Subject: Re: [therightkey] [cabfpub] Updated Certificate Transparency + Extended Validation plan

From: Mat Caughron <[email-masked]>
Date: Thu, 26 Feb 2015 14:15:37 -0800

Greetings:

It has been one year, has this CT plan been updated at all?

Sincerely,

Mat Caughron
 Product Security

> On Feb 4, 2014, at 9:08 AM, Ben Laurie <[email-masked]> wrote:
> 
> Enclosed, our revised plan.
> 
> Comments welcome.
> <EVCTPlanFeb2014edition.pdf>_______________________________________________
> Public mailing list
> [email-masked]
> https://cabforum.org/mailman/listinfo/public

---

From: Mat Caughron <[email-masked]>
Date: Thu, 26 Feb 2015 14:39:22 -0800

Hello Rob,

So presumably, the survey if conducted now would indicate a few more CA's on board than indicated here?
http://www.certificate-transparency.org/feb-2014-survey-responses <http://www.certificate-transparency.org/feb-2014-survey-responses>

Mat Caughron
 Product Security
[email-masked] <mailto:[email-masked]>	

> On Feb 26, 2015, at 2:24 PM, Rob Stradling <[email-masked]> wrote:
> 
> On 26/02/15 17:15, Mat Caughron wrote:
>> Greetings:
>> 
> Hi Mat.
> Google's EV/CT Plan has been updated a couple of times since then.  See here:
> http://www.certificate-transparency.org/ev-ct-plan
> 
>> Sincerely,
>> 
>> 
>> Mat Caughron
>>  Product Security
>> 
>> 
>> 
> -- 
> Rob Stradling
> Senior Research & Development Scientist
> COMODO - Creating Trust Online