Subject: [TICTOC] Proposed charter

From: "STUART VENTERS" <[email-masked]>
Date: Fri, 30 Nov 2007 10:20:24 -0600

Mark,

Nice job,

It's unfortunate that there's a second protocol with significant overlap, but given that it's there, the words seem reasonable.

On the second reading, I thought of something else.
How does Synchronous Ethernet fit into this?
Perhaps if the group wants to deal with it, it could be mentioned as another form of on-path support.

Regards,

Stuart
_______________________________________________
TICTOC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tictoc

---

From: Mark Townsley <[email-masked]>
Date: Fri, 30 Nov 2007 18:10:09 +0100

> Nice job,
Thank you.
>
> It's unfortunate that there's a second protocol with significant 
> overlap, but given that it's there, the words seem reasonable.
>
Yes, clearly that is one of the most difficult things this WG, if 
chartered, is going to have to grapple with. I still think it is too 
early to count one or the other out, but if the application spaces can 
at least be focused a bit for each that is something.
> How does Synchronous Ethernet fit into this?
I think that should fit in nicely given the modular approach. e.g., if 
the link layer provides something would otherwise have to be emulated, 
it should "plug in" to the model. At least, that's how I understand it 
at a very high level. Perhaps someone else here could explain the 
details better, or if I am way off base.
> another form of on-path support.
Not sure if it has to be mentioned in the charter, but certainly in the 
framework document.

- Mark