Subject: [TICTOC] tictoc webex conference, Tuesday 22 February, 1700 UTC (0900 PST/1200 EST/1800 CET)

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 15 Feb 2011 10:01:57 +0100

Folks,

As discussed at our last meeting, we will be meeting again on Tuesday, 
22 February, 2011. This meeting will be one hour later than our 
customary meeting time to accommodate those attending ITU-T meetings. 
The webex information is included below.

Regards,
Karen

Hello ,

IETF Secretariat invites you to attend this online meeting.

Topic: TICTOC
Date: Tuesday, February 22, 2011
Time: 9:00 am, Pacific Standard Time (San Francisco, GMT-08:00)
Meeting Number: 964 368 281
Meeting Password: (This meeting does not require a password.)

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to 
https://workgreen.webex.com/workgreen/j.php?ED=150774992&UID=1201204917&RT=MiM0 
<https://workgreen.webex.com/workgreen/j.php?ED=150774992&UID=1201204917&RT=MiM0> 

2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: (This meeting 
does not require a password.)
4. Click "Join".

To view in other time zones or languages, please click the link:
https://workgreen.webex.com/workgreen/j.php?ED=150774992&UID=1201204917&ORT=MiM0 
<https://workgreen.webex.com/workgreen/j.php?ED=150774992&UID=1201204917&ORT=MiM0> 

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
To receive a call back, provide your phone number when you join the 
meeting, or call the number below and enter the access code.
Call-in toll number (US/Canada): 1-408-792-6300
Global call-in numbers: 
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=150774992&tollFree=0 
<https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=150774992&tollFree=0> 

Access code:964 368 281

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://workgreen.webex.com/workgreen/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked] <mailto:[email-masked]>
1-510-492-4081

To add this meeting to your calendar program (for example Microsoft 
Outlook), click this link:
https://workgreen.webex.com/workgreen/j.php?ED=150774992&UID=1201204917&ICS=MI&LD=1&RD=2&ST=1&SHA2=fV4bYOmQ8z0Xn9u86-jURMJxkQehMQ6QTEegoA21Wxk=&RT=MiM0 
<https://workgreen.webex.com/workgreen/j.php?ED=150774992&UID=1201204917&ICS=MI&LD=1&RD=2&ST=1&SHA2=fV4bYOmQ8z0Xn9u86-jURMJxkQehMQ6QTEegoA21Wxk=&RT=MiM0> 

The playback of UCF (Universal Communications Format) rich media files 
requires appropriate players. To view this type of rich media files in 
the meeting, please check whether you have the players installed on your 
computer by going to 
https://workgreen.webex.com/workgreen/systemdiagnosis.php

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com

CCP:+14087926300x964368281#

IMPORTANT NOTICE: This WebEx service includes a feature that allows 
audio and any documents and other materials exchanged or viewed during 
the session to be recorded. By joining this session, you automatically 
consent to such recordings. If you do not consent to the recording, 
discuss your concerns with the meeting host prior to the start of the 
recording or do not join the session. Please note that any such 
recordings may be subject to discovery in the event of litigation.

---

From: Stefano Ruffini <[email-masked]>
Date: Tue, 22 Feb 2011 08:21:17 +0100

Hi All

for people attending the ITU-T meeting and plan to attend the TICTOC meeting today, we have room H2 in the Montbrillant building .

Best Regards
Stefano

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: martedì 15 febbraio 2011 10.02
To: [email-masked]
Subject: [TICTOC] tictoc webex conference, Tuesday 22 February, 1700 UTC (0900 PST/1200 EST/1800 CET)

Folks,

As discussed at our last meeting, we will be meeting again on Tuesday, 22 February, 2011. This meeting will be one hour later than our customary meeting time to accommodate those attending ITU-T meetings. The webex information is included below.

Regards,
Karen

Hello ,

Topic: TICTOC

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=150774992&UID=1201204917&RT=MiM0
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: (This meeting does not require a password.)
4. Click "Join".

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code.
Call-in toll number (US/Canada): 1-408-792-6300
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=150774992&tollFree=0

Access code:964 368 281

You can contact me at:
[email-masked]<mailto:[email-masked]>
1-510-492-4081

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://workgreen.webex.com/workgreen/j.php?ED=150774992&UID=1201204917&ICS=MI&LD=1&RD=2&ST=1&SHA2=fV4bYOmQ8z0Xn9u86-jURMJxkQehMQ6QTEegoA21Wxk=&RT=MiM0

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php

http://www.webex.com

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: "Shahram Davari" <[email-masked]>
Date: Tue, 22 Feb 2011 09:47:09 -0800

Hi Stefano,

Isn't the conf call at 10:00 AM PT?

Thx
Shahram

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stefano Ruffini
Sent: Monday, February 21, 2011 11:21 PM
To: [email-masked]; [email-masked]
Subject: Re: [TICTOC] tictoc webex conference, Tuesday 22 February, 1700 UTC (0900 PST/1200 EST/1800 CET)

Hi All

Best Regards
Stefano

Regards,
Karen

Hello ,

Topic: TICTOC

Access code:964 368 281

You can contact me at:

http://www.webex.com