Subject: [TICTOC] TICTOC meeting at IETF-83

From: Yaakov Stein <[email-masked]>
Date: Tue, 6 Mar 2012 16:49:45 +0000

Hi all,

Please note that the TICTOC session is early Monday morning, so make your travel plans accordingly.

I have uploaded a preliminary agenda to the meeting site http://www.ietf.org/proceedings/83/agenda/agenda-83-tictoc.txt

If you believe that additional items need to be discussed, please email the chairs.

Y(J)S

---

From: Cui Yang <[email-masked]>
Date: Wed, 07 Mar 2012 03:45:26 +0000

Hi, Yaakov and Karen

Glad to see the tictoc meeting on the first day.
I would like to borrow 15 mins to explain our new draft
http://datatracker.ietf.org/doc/draft-cui-tictoc-encrypted-synchronization

Thanks,
Yang
==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]

发件人: [email-masked] [mailto:[email-masked]] 代表 Yaakov Stein
发送时间: 2012年3月7日 0:50
收件人: [email-masked]
主题: [TICTOC] TICTOC meeting at IETF-83

Hi all,

Y(J)S

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 7 Mar 2012 10:15:56 +0000

Sébastien

Sorry for missing your slot request.

I have updated the agenda, giving you time to present your alternate approach.

Y(J)S

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, March 07, 2012 11:51
To: Yaakov Stein; [email-masked]
Subject: RE: [TICTOC] TICTOC meeting at IETF-83

Hi,

I have uploaded a draft which discussed the topic of PTP over MPLS networks:
http://www.ietf.org/id/draft-jobert-tictoc-ptp-link-local-00.pdf
http://www.ietf.org/id/draft-jobert-tictoc-ptp-link-local-00.txt

Abstract

   This document introduces a method for transporting PTP messages over
   an MPLS network supported by an Ethernet physical layer. The MPLS
   layer itself is not used to carry the PTP messages with this method;
   instead, a link local Ethernet channel is used. Several advantages
   related to this method are highlighted in this document. The method
   targets in particular telecom applications requiring accurate
   phase/time synchronization, with "link-by-link" PTP architectures,
   where all the network nodes support a PTP function, such as Boundary
   Clock or Transparent Clock.

Any comment is welcome.

Yaakov, as I told you by email, I would like if possible to briefly introduce this draft during the TICTOC meeting (I guess that 10 min will be sufficient).

I think it is connected in a way to the topic discussed in the draft “draft-ietf-tictoc-1588overmpls-02”

Thanks.

BR,

Sébastien

De : [email-masked] [mailto:[email-masked]] De la part de Yaakov Stein
Envoyé : mardi 6 mars 2012 17:50
À : [email-masked]
Objet : [TICTOC] TICTOC meeting at IETF-83

Hi all,

Y(J)S

---

From: <[email-masked]>
Date: Wed, 7 Mar 2012 10:51:12 +0100

Hi,

Abstract

Any comment is welcome.

I think it is connected in a way to the topic discussed in the draft "draft-ietf-tictoc-1588overmpls-02"

Thanks.

BR,

Sébastien

Hi all, 

Y(J)S

---

From: "Shahram Davari" <[email-masked]>
Date: Wed, 7 Mar 2012 06:29:02 -0800

Sebastien,

You probably know that Your proposed method can't support tunneling multiple 1588 flows belonging to multiple customers or domains.

Regards
Shahram

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, March 07, 2012 01:51 AM
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [TICTOC] TICTOC meeting at IETF-83

Hi,

Abstract

Any comment is welcome.

Thanks.

BR,

Sébastien

Hi all,

Y(J)S

---

From: <[email-masked]>
Date: Wed, 7 Mar 2012 23:55:30 +0100

Hi Shahram,

Absolutely, the solution described in this draft does not aim at addressing all possible use cases.

Other solutions, like the ones described in your draft “Transporting PTP messages (1588) over MPLS Networks”, are also valid and may be more adapted to specific scenarios.

Note that, in theory, it might be possible to use a link local addressing solution with multiple timing domains, assuming that multiple instances of BCs or TCs (one per domain) are implemented in the intermediate network nodes.

I agree however that this may not be the simplest solution from the implementation perspective.

The major reason that I wrote this draft was to introduce this second flavor of solutions, and to highlight the fact that carrying PTP messages over MPLS networks is possible without necessarily using an MPLS tunnel.

Thanks.

BR,

Sébastien

De : Shahram Davari [mailto:[email-masked]] 
Envoyé : mercredi 7 mars 2012 15:29
À : JOBERT Sebastien RD-CORE-LAN; [email-masked]'; [email-masked]'
Objet : Re: [TICTOC] TICTOC meeting at IETF-83

Sebastien,

Regards
Shahram

Hi,

Abstract

Any comment is welcome.

Thanks.

BR,

Sébastien

Hi all, 

Y(J)S