Subject: [TICTOC] Nobel prize in physics

From: Yaakov Stein <[email-masked]>
Date: Sun, 14 Oct 2012 07:39:21 +0000

I thought that those on this list would be interested in knowing that this year's Nobel Physics Prize,
is going to Serge Haroche and David Wineland for their contributions to quantum optics and quantum computation.

The award committee specifically called out Wineland's development of an optical clock
with accuracy better than E-17 (about 100 times better than a Cesium clock).

The announcement - http://www.nobelprize.org/nobel_prizes/physics/laureates/2012/popular-physicsprize2012.pdf
The clock - http://tf.boulder.nist.gov/general/pdf/2438.pdf .

Y(J)S

---

From: Kamatchi Gopalakrishnan <[email-masked]>
Date: Sun, 14 Oct 2012 16:07:24 +0000

Very interesting to see this. Thanks for sharing.

Sent from my iPhone

On Oct 14, 2012, at 12:39 AM, "Yaakov Stein" <[email-masked]<mailto:[email-masked]>> wrote:

The announcement - <http://www.nobelprize.org/nobel_prizes/physics/laureates/2012/popular-physicsprize2012.pdf> http://www.nobelprize.org/nobel_prizes/physics/laureates/2012/popular-physicsprize2012.pdf
The clock - <http://tf.boulder.nist.gov/general/pdf/2438.pdf> http://tf.boulder.nist.gov/general/pdf/2438.pdf .

Y(J)S

_______________________________________________
TICTOC mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tictoc