Subject: [TICTOC] FW: Undeliverable: Fwd: Request to review IETF document on time protocol security requirements

From: Tal Mizrahi <[email-masked]>
Date: Wed, 31 Oct 2012 09:50:21 +0200

Relaying feedback from David Ingram on draft-ietf-tictoc-security-requirements.

Thanks,
Tal.

From: David Ingram [mailto:[email-masked]]
Sent: Wednesday, October 31, 2012 9:06 AM
To: [email-masked]
Cc: Tal Mizrahi
Subject: Fwd: Undeliverable: Fwd: Request to review IETF document on time protocol security requirements

Hi Karen,

One little pin-pricking error in the document is the reference for 1588. It is written:

  [IEEE1588]    IEEE TC 9 Test and Measurement Society 2000, "1588

                 IEEE Standard for a Precision Clock Synchronization

                 Protocol for Networked Measurement and Control Systems

                 Version 2", IEEE Standard, 2008.
but this should be

  [IEEE1588]    IEEE TC 9 Instrumentation and Measurement Society 2000, "1588

                 IEEE Standard for a Precision Clock Synchronization

                 Protocol for Networked Measurement and Control Systems

                 Version 2", IEEE Standard, 2008.

to correct the sponsoring society name.

I am not familiar with IETF procedures, so is the security requirements doc intended to be an RFC that others refer to?

BTW, the address specified in the email bounced. I am CCing Tal as well just in case this bounces too.

Regards,
    David.

David Ingram RPEQ SMIEEE
PhD Candidate

Open Access Publications: QUT e-Prints<http://eprints.qut.edu.au/view/person/Ingram,_David.html>

School of Electrical Engineering and Computer Science
Science and Engineering Faculty | Queensland University of Technology, Brisbane Australia
E: [email-masked]<mailto:[email-masked]> | M: +61 429 882436

"If we knew what it was we were doing, it would not be called research, would it?"
--  Albert Einstein

-------- Original Message --------
Subject:

Undeliverable: Fwd: Request to review IETF document on time protocol security requirements

Date:

Wed, 31 Oct 2012 17:04:33 +1000

From:

Microsoft Outlook <[email-masked]><mailto:[email-masked]>

To:

David Ingram <[email-masked]><mailto:[email-masked]>

smtp48.gate.ord1a.rsapps.net rejected your message to the following e-mail addresses:

[email-masked]<mailto:[email-masked]>

smtp48.gate.ord1a.rsapps.net gave this error:
<[email-masked]><mailto:[email-masked]>: Relay access denied.
Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery.

Diagnostic information for administrators:

Generating server: QUTEXEDGE05.qut.edu.au

[email-masked]<mailto:[email-masked]>
smtp48.gate.ord1a.rsapps.net #550 5.7.1 <[email-masked]><mailto:[email-masked]>: Relay access denied. ##

Original message headers:

Received: from qutexhub02.qut.edu.au (131.181.107.107) by

 qutexedge05.qut.edu.au (131.181.191.22) with Microsoft SMTP Server (TLS) id

 14.2.247.3; Wed, 31 Oct 2012 17:04:27 +1000

Received: from [127.0.0.1] (131.181.118.254) by outlook.qut.edu.au

 (131.181.107.107) with Microsoft SMTP Server (TLS) id 8.3.213.0; Wed, 31 Oct

 2012 17:04:26 +1000

Message-ID: <[email-masked]><mailto:[email-masked]>

Date: Wed, 31 Oct 2012 17:04:21 +1000

From: David Ingram <[email-masked]><mailto:[email-masked]>

Organization: Queensland University of Technology

User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20121026 Thunderbird/16.0.2

MIME-Version: 1.0

To: <[email-masked]><mailto:[email-masked]>

Subject: Fwd: Request to review IETF document on time protocol security requirements

References: <033e01cdb705$d7aa3cb0$86feb610$@com>

In-Reply-To: <033e01cdb705$d7aa3cb0$86feb610$@com>

X-Forwarded-Message-Id: <033e01cdb705$d7aa3cb0$86feb610$@com>

Content-Type: multipart/alternative;

        boundary="------------020804070908090102010005"

Return-Path: [email-masked]<mailto:[email-masked]>

Subject: Fwd: Request to review IETF document on time protocol security requirements
From: David Ingram <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Wed, 31 Oct 2012 09:04:21 +0200

Hi Karen,

One little pin-pricking error in the document is the reference for 1588. It is written:

  [IEEE1588]    IEEE TC 9 Test and Measurement Society 2000, "1588
                 IEEE Standard for a Precision Clock Synchronization
                 Protocol for Networked Measurement and Control Systems
                 Version 2", IEEE Standard, 2008.
but this should be

  [IEEE1588]    IEEE TC 9 Instrumentation and Measurement Society 2000, "1588
                 IEEE Standard for a Precision Clock Synchronization
                 Protocol for Networked Measurement and Control Systems
                 Version 2", IEEE Standard, 2008.

to correct the sponsoring society name.

I am not familiar with IETF procedures, so is the security requirements doc intended to be an RFC that others refer to?

Regards,
    David.

David Ingram RPEQ SMIEEE
PhD Candidate

  Open Access Publications: QUT e-Prints<http://eprints.qut.edu.au/view/person/Ingram,_David.html>

School of Electrical Engineering and Computer Science
Science and Engineering Faculty | Queensland University of Technology, Brisbane Australia
E: [email-masked]<mailto:[email-masked]> | M: +61 429 882436

"If we knew what it was we were doing, it would not be called research, would it?"
--  Albert Einstein

-------- Original Message --------
Subject:        Request to review IETF document on time protocol security requirements
Date:   Wed, 31 Oct 2012 11:14:45 +1000
From:   Lauren Pasquarelli <[email-masked]><mailto:[email-masked]>
To:     David Ingram <[email-masked]><mailto:[email-masked]>

ISPCS community,

Below is a link to the time protocol security requirements document that I mentioned to some of you during the recent ISPCS meeting. This document is currently in development by the IETF community, and it is intended to help define security requirements for time synchronization protocols. We would very much appreciate your review and comments. The intention is for this document to help inform the security efforts of both the IETF and IEEE 1588 communities.

http://datatracker.ietf.org/doc/draft-ietf-tictoc-security-requirements/

You may send comments to either me ([email-masked]<mailto:[email-masked]>) or to the tictoc mailing list ([email-masked]<mailto:[email-masked]>).

Regards,

Karen O'Donoghue

[email-masked]<mailto:[email-masked]>

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 31 Oct 2012 08:32:03 -0400

Thanks Tal.

Somehow, the message sent by Lauren got corrupted, and there is an extra 
"m" in front of all the email addresses in the message. The original I 
sent in is correct, so I'm not sure how this happened. I've asked for a 
correction to be sent.

Karen

On 10/31/12 3:50 AM, Tal Mizrahi wrote:
> *From:*David Ingram [mailto:[email-masked]]
> *Sent:* Wednesday, October 31, 2012 9:06 AM
> *To:* [email-masked]
> *Cc:* Tal Mizrahi
> *Subject:* Fwd: Undeliverable: Fwd: Request to review IETF document on 
> time protocol security requirements
>
> Hi Karen,
>
>    [IEEE1588]    IEEE TC 9*Instrumentation*and Measurement Society 2000, "1588
> I am not familiar with IETF procedures, so is the security 
> requirements doc intended to be an RFC that others refer to?
>
> *David Ingram*RPEQ SMIEEE
> PhD Candidate
>
> QUTOpen Access Publications: *QUT e-Prints* 
> <http://eprints.qut.edu.au/view/person/Ingram,_David.html>
>
> Science and Engineering Faculty | *Queensland University of 
> Technology*, Brisbane Australia
> E: [email-masked] <mailto:[email-masked]>* | M: 
> *+61 429 882436*
>
> *Subject: *
> *Date: *
> *From: *
> Microsoft Outlook 
> <[email-masked]> <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> David Ingram <[email-masked]> <mailto:[email-masked]>
>
> *smtp48.gate.ord1a.rsapps.net rejected your message to the following 
> e-mail addresses:*
>
> [email-masked] <mailto:[email-masked]>
>
> *smtp48.gate.ord1a.rsapps.net gave this error:
> <[email-masked]> <mailto:[email-masked]>: Relay access denied. *
>
> Your message wasn't delivered due to a permission or security issue. 
> It may have been rejected by a moderator, the address may only accept 
> e-mail from certain senders, or another restriction may be preventing 
> delivery.
>
>
>
>
>
> *Diagnostic information for administrators:*
>
> [email-masked] <mailto:[email-masked]>
> smtp48.gate.ord1a.rsapps.net #550 5.7.1 <[email-masked]> 
> <mailto:[email-masked]>: Relay access denied. ##
>
> Message-ID:<[email-masked]>  <mailto:[email-masked]>
> From: David Ingram<[email-masked]>  <mailto:[email-masked]>
> To:<[email-masked]>  <mailto:[email-masked]>
> Return-Path:[email-masked]  <mailto:[email-masked]>
>
>
>
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc