Subject: [TICTOC] consensus question on change of scope for the 1588 mib document

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 13 Nov 2012 06:00:22 -0500

During last week's tictoc meeting at ietf85, it was decided that the mib 
would be changed from a read only mib to a read/write mib for 
configuration purposes.

The authors proposed this change, and they believe this will not 
significantly delay publication of the mib.

The current draft is available at: 
http://tools.ietf.org/wg/tictoc/draft-ietf-tictoc-ptp-mib/

The feeling in the room was that this was an acceptable change. This 
email is to confirm that decision and to solicit comments or concerns 
from the mailing list.

Regards,
Karen

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 15 Nov 2012 08:53:29 +0000

With chair hat off -

I am in favor of the change as long as it remains a minor change,
and introduce radically new functionality.

Y(J)S 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: Tuesday, November 13, 2012 13:00
To: [email-masked]
Subject: [TICTOC] consensus question on change of scope for the 1588 mib document

Regards,
Karen

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 15 Nov 2012 09:57:11 -0800

Dear Yaakov, et al.,
changing from R/O paradigm to R/W is never a small deal. It is, IMHO, an
endeavor. Had the R/O version been through MIB Doctor review? I'd expect it
to be ran though again once R/W objects introduced.

Regards,
Greg

---

From: Brian Haberman <[email-masked]>
Date: Thu, 15 Nov 2012 14:34:50 -0500

> to be ran though again once R/W objects introduced.

Formal MIB Doctor reviews only occur when a draft reaches the IETF Last 
Call.

Regards,
Brian

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 15 Nov 2012 18:02:44 -0500

Greg,

I don't expect this change to be a small deal. However, the authors have 
indicated they can accomplish the change without a significant delay in 
getting the document to WGLC. The reviews we've had thus far are 
informal, and the formal MIB Doctor review won't occur until the 
document goes to the IESG.

Karen

On 11/15/12 12:57 PM, Greg Mirsky wrote:
> Dear Yaakov, et al.,
> changing from R/O paradigm to R/W is never a small deal. It is, IMHO, 
> an endeavor. Had the R/O version been through MIB Doctor review? I'd 
> expect it to be ran though again once R/W objects introduced.
>
> Regards,
> Greg
>
> On Thu, Nov 15, 2012 at 12:53 AM, Yaakov Stein <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     With chair hat off -
>
>     From: [email-masked] <mailto:[email-masked]>
>     [mailto:[email-masked] <mailto:[email-masked]>]
>     On Behalf Of Karen O'Donoghue
>     To: [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>