Subject: [TICTOC] IPR relating to draft-ietf-tictoc-1588overmpls

From: Yaakov Stein <[email-masked]>
Date: Fri, 25 Jul 2014 22:51:05 +0000

All,

I am preparing the PROTO write-up for draft-ietf-tictoc-1588overmpls
and would like to poll the authors and the WG for IPR information related to this draft.

Are you aware of any IPR that applies to this draft ?

If so, has this IPR been disclosed in compliance with IETF IPR rules ?
(see RFCs 3979, 4879, 3669 and 5378 for what that means)
Note that there are no relevant IPR disclosures in the IETF datatracker.

If you are listed as a document author or contributor
please respond to this email regardless of whether or not you are aware of any relevant IPR.
Please send your response to the TICTOC WG mailing list.

If you participate in TICTOC but are not listed as an author
then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

Y(J)S

---

From: Shahram Davari <[email-masked]>
Date: Fri, 25 Jul 2014 23:49:27 +0000

Hi Yaskov

I am not aware of any IPR related to this draft.

Regards,
Shahram

On Jul 25, 2014, at 6:51 PM, "Yaakov Stein" <[email-masked]<mailto:[email-masked]>> wrote:

All,

Y(J)S

_______________________________________________
TICTOC mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tictoc

---

From: "Roberts, Peter (Peter)" <[email-masked]>
Date: Mon, 28 Jul 2014 15:17:38 +0000

From: TICTOC [mailto:[email-masked]] On Behalf Of Yaakov Stein
Sent: Friday, July 25, 2014 6:51 PM
To: [email-masked]
Subject: [TICTOC] IPR relating to draft-ietf-tictoc-1588overmpls

All,