Subject: [TICTOC] follow-on NTS editing session (Tue, 19 Jul, 10 am CEST (8 am UTC))

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 19 Jul 2016 01:12:30 +0000

Folks,

We are scheduling a follow-on editing session for tomorrow morning
(apologies for those on the east coast of the US because it will be 4 am there...).

For those of you in Berlin, we will meeting in Tegel again from 10:00 - 12:00.

For those of you remote who wish to participate, the webex information is:

Meeting link: https://isoc.webex.com/isoc/j.php?MTID=m246cb1fccbf81991081653bce86a0cc5

Meeting number: 925 225 020

Meeting password: security

Audio connection:
1-877-668-4493 Call-in toll-free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers
https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=468934752&tollFree=1

---

From: Daniel Franke <[email-masked]>
Date: Mon, 18 Jul 2016 22:13:38 -0400

> (apologies for those on the east coast of the US because it will be 4 am

Can we please, in the future, try to make things a little less hectic
for remote participants. I'll be on the call, but it's bad enough
having a 4AM meeting without having only six hours' notice of said
meeting. I almost missed this again because 1. I was on my way to bed,
and 2. GMail decided to put this message in my spam folder. Looking at
the headers, it appears that the DKIM signature is invalid ("body hash
did not verify"), a problem which was not occurring prior to today. I
assume this is related to the server migration?