Subject: [TICTOC] Comments on the proposed IEEE 1588 Securith Approach Annex

From: Joseph Gwinn <[email-masked]>
Date: Sat, 29 Oct 2016 12:23:06 -0400

To the TICTOC working group:

Attached find my 24 comments against the proposed IEEE 1588 Securith 
Approach Annex.

Joe Gwinn

---

From: Rodney Cummings <[email-masked]>
Date: Mon, 31 Oct 2016 14:10:12 +0000

Hi Joe,

I think that you accidentally appended comments on an IEEE 1588 Working Group draft proposal on security.

I'm hoping that you have comments on the 1588-2008 YANG as well.

Rodney

> -----Original Message-----
> From: TICTOC [mailto:[email-masked]] On Behalf Of Joseph Gwinn
> Sent: Saturday, October 29, 2016 11:23 AM
> To: [email-masked]
> Cc: Rodney Cummings via IEEE-SA
> <[email-masked]>
> Subject: [TICTOC] Comments on the proposed IEEE 1588 Securith Approach
> Annex
>