Subject: [TICTOC] Ignas Bagdonas' Discuss on draft-ietf-tictoc-1588v2-yang-10: (with DISCUSS)

From: Ignas Bagdonas <[email-masked]>
Date: Thu, 11 Oct 2018 07:04:48 -0700

Ignas Bagdonas has entered the following ballot position for
draft-ietf-tictoc-1588v2-yang-10: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-tictoc-1588v2-yang/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

The model was not reviewed by YANG doctors, at least there is no record of such
review. It should be, especially given the subject area of the model is not a
native IETF technology.

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 15 Oct 2018 22:29:32 +0000

Review requests for the WG Last Call draft (that is, draft-ietf-tictoc-1588v2-yang-5) and the resolution draft (draft-ietf-tictoc-1588v2-yang-6) had been sent to NETMOD, TICTOC and IEEE 1588 WG for their reviews, and we received quite a lot of valuable comments from participants in these work groups. 

YANG Doctor review was assigned to Mehmet by Benoit in this email as I am aware:
https://www.ietf.org/mail-archive/web/netmod/current/msg18893.html

But indeed we haven't received any comments from Mehmet until now. 

BTW, draft-ietf-tictoc-1588v2-yang-05 model has been integrated into the ONF's CENTENNIAL project (ONF wireless transport):
https://github.com/OpenNetworkingFoundation/CENTENNIAL/tree/master/models/yang
According to the ONF news, multiple vendors took part in the PTP synchronization use case (seems mainly based on this draft) and successfully demonstrated its interoperability.
Please see more the details in the following link:
https://www.opennetworking.org/news-and-events/blog/onfs-open-transport-working-group-completes-fourth-wireless-transport-poc/

Thanks,
Yuanlong