Subject: Re: [Time] TIME PS and Use Case drafts uploaded

From: Daniel King <[email-masked]>
Date: Sun, 6 Jul 2014 21:41:43 +0100

Hi Mishael,

Thanks for the suggestion and clear ASCII art example. You make a very valid
point, and something we surmised previously in the early discussions of
TIME, end-to-end services are often built using multiple layers and/or
domains.

The recently updated Use Case I-D
(http://tools.ietf.org/html/draft-king-opsawg-time-multi-layer-oam-use-case-
01 has two updates related to your comment:

- End to End IP service carrier across two domains, one is IP/MPLS, the
second is Ethernet/MPLS.
- Service Function Chaining example, requiring continuation of OAM functions
across SFC domains, independent of the stitching technology.

We will also need to discuss the SFC case in more detail as there is an OAM
abstraction objective (capabilities, in-service status, and
troubleshooting), so that the management system may operate SFC-based
services that traverse multiple technologies.

Br, Dan.

> On Mon, Jun 30, 2014 at 2:33 PM, Mishael
> Wexler <[email-masked]> wrote:
>
> Hello Daniel/Qin,
>
> Greetings for the new use-case document.
> I would like to raise another important use-case which is actually a
> combination of two cases described in the draft.
>
> In a given network when looking end2end you will have at least one IP/MPLS
> domain and one SFC domain.
> The following use-case figure may help understanding this (sorry for the
> simple graphic J).
> The overall service is provides from the CE device to the other "end" of the
> network traversing several domains/segments.
>
> It is beneficial to be able to see the service as a whole from an OAM
> perspective and maintain the end to end chain.
> This is of course in addition to the OAM for each segment, done
> independently.
>
> IMO, we should think how to integrate the two parts or at least convey some
> information from segment to segment.
>
> Mishael
>
> ============================================================================
> ==============================================
>
> 2.4.  IP/MPLS OAM combined with L4-L7 OAM
>
> <---------------------------------------------------------------------------
> End to End Service
> ----------------------------------------------------------------------------
> -------------->
> <----------------------------------------IP/MPLS
> domain------------------------------------->
> <----------------------------------------SFC
> domain--------------------------------->
>
> From: Time [mailto:[email-masked]] On Behalf Of Qin Wu
> Sent: Monday, June 30, 2014 11:22 AM
> To: [email-masked]; [email-masked]
> Subject: [Time] TIME PS and Use Case drafts uploaded
>
> Hi, Folks:
> The new version of TIME PS and Use case drafts have been uploaded:
> http://tools.ietf.org/html/draft-ww-opsawg-multi-layer-oam-01.txt
> http://www.ietf.org/id/draft-king-opsawg-time-multi-layer-oam-use-case-00.tx
> t
>
> Your comments/inputs/feedback are welcome!
>
> Regards!
> -Qin
>
>

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Sun, 6 Jul 2014 22:05:00 +0000

Daniel King <[email-masked]> wrote:

Hi Mishael,

Br, Dan.

> information from segment to segment.

_______________________________________________
Time mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/time

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição