Subject: [ietf-tls] TLS and CORBA

From: "Evans, Jesse D" <[email-masked]>
Date: Tue, 27 Mar 2001 12:52:26 -0600

Hi,

Anyone in this working group writing a draft document about using IIOP over
TLS?  IIOP (Internet Inter ORB Protocol) is a part of CORBA.

Jesse Evans

---
You are currently subscribed to ietf-tls as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "David Taylor" <[email-masked]>
Date: Wed, 28 Mar 2001 20:13:14 +1000

----- Original Message -----
From: "Evans, Jesse D" <[email-masked]>
To: "IETF Transport Layer Security WG" <[email-masked]>
Sent: Wednesday, March 28, 2001 4:52 AM
Subject: [ietf-tls] TLS and CORBA

> TLS?  IIOP (Internet Inter ORB Protocol) is a part of CORBA.

Wouldn't this document would be the OMGs responsibility? They have defined
TLS as a security mechanism for CORBA 3 and I'd expect them to publish the
details.

Regards,
David.

---