Subject: [ietf-tls] Wireless extensions draft status?

From: "David Taylor" <[email-masked]>
Date: Thu, 14 Jun 2001 07:13:04 +1000

I am updating draft-ietf-tls-srp, and have specified use of the client hello
and server hello extensions specified in draft-ietf-tls-wireless.

I realise any work should not reference drafts, but those extensions look
very useful.

The problem is, the wireless draft has expired. Is there any news of it
being updated, or is it gone for good. If it has gone, should I incorporate
the extension work into the srp draft, or should extensions become a
separate draft?

Thanks,
David Taylor.

---
You are currently subscribed to ietf-tls as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Simon Blake-Wilson" <[email-masked]>
Date: Wed, 13 Jun 2001 18:11:27 -0400

Hi David,

The updated draft has been delayed while we finalize text among the authors (the
number of authors is increasing), but should come out shortly.

Best regards. Simon

"David Taylor" <[email-masked]> on 06/13/2001 05:13:04 PM

Please respond to "IETF Transport Layer Security WG"
      <[email-masked]>

To:   "IETF Transport Layer Security WG" <[email-masked]>
cc:    (bcc: Simon Blake-Wilson/Certicom)

Subject:  [ietf-tls] Wireless extensions draft status?

Thanks,
David Taylor.

---
You are currently subscribed to ietf-tls as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

---

From: Eric Murray <[email-masked]>
Date: Wed, 13 Jun 2001 15:23:06 -0700

> the extension work into the srp draft, or should extensions become a

Hi David.  I'm also working on an I-D and want to use the Wireless TLS
extension mechanism..   I asked the authors about the status
on 6/1/00 and got an answer that a new wireless TLS draft
would be out last tuesday.  I haven't seen it but I just got
back from a week's vacation and I'm still going through my email.

BTW, we should coordinate  ExtensionType ids to prevent
conflicts.

Eric

---