Subject: [TLS] Spec integration for TLS 1.2?

From: Eric Rescorla <[email-masked]>
Date: Sat, 18 Feb 2006 12:53:06 -0800

I'm starting to write up the first draft of TLS 1.2 and it's
seeming increasingly weird that we have a bunch of essentially
core stuff that's not in the main TLS document. In particular:

- Extensions (required for certificate algorithm signalling)
- AES support

Do people feel this stuff should be merged into the main document?

Thanks,
-Ekr

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: "Mark Lewis" <[email-masked]>
Date: Sat, 18 Feb 2006 21:03:50 -0000

I'm in favor of including the two elements you mention.

Mark

> -----Original Message-----
> From: Eric Rescorla [mailto:[email-masked]]
> Sent: 18 February 2006 20:53
> To: [email-masked]
> Subject: [TLS] Spec integration for TLS 1.2?
> 
>

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Sat, 18 Feb 2006 16:22:46 -0500

In message <[email-masked]>, Eric Rescor
>Do people feel this stuff should be merged into the main document?
Absolutely.

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

---

From: Russ Housley <[email-masked]>
Date: Sat, 18 Feb 2006 21:17:01 -0500

Consolidation seems highly desirable to me.

Russ

---

From: Nikos Mavrogiannopoulos <[email-masked]>
Date: Sun, 19 Feb 2006 22:38:44 +0100

> Do people feel this stuff should be merged into the main document?

Yes, I believe there is no reason for these to be defined in a separate
document.

-- 
Nikos Mavrogiannopoulos