Subject: [TLS] Re: Last Call: 'TLS User Mapping Extension' to Proposed Standard

From: Russ Housley <[email-masked]>
Date: Sun, 19 Feb 2006 17:21:42 -0500

I misunderstood the original question.  I'll get it fixed or withdraw 
the Last Call.

Russ

At 12:38 AM 2/19/2006, Bill Fenner wrote:

> >Can we have a Proposed Standard
> >without the IETF having change control?
>
>No.  RFC3978 says, in section 5.2 where it describes the derivative
>works limitation that's present in draft-santesson-tls-ume, "These
>notices may not be used with any standards-track document".
>
>   Bill

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: <[email-masked]>
Date: Mon, 20 Feb 2006 14:55:06 +0200

Bill Strahm wrote:
> 
> I saw all of the huff, and while I agree with it, I am more 
> concerned about
> 
> Appendix A. IPR Disclosure
> 
>     TBD
> 
> What does that mean, and more specifically is a document with a 
> TBD section really ready for last call at all ?

RFC 3979 Section 11 title says it all: "No IPR Disclosures in IETF 
Documents" -- so this section needs to be removed.

But the "TBD" part probably means the authors were in the process 
of finding out exactly where and how IPRs should be disclosed.
It looks like they've now figured it out:

https://datatracker.ietf.org/public/ipr_detail_show.cgi?&ipr_id=688

Best regards,
Pasi

---

From: "Stefan Santesson" <[email-masked]>
Date: Tue, 28 Feb 2006 14:11:59 -0000

Just to clarify this point.

The text in the introduction where the authors retained change control
was a leftover from the original draft that was intended to go
informational.

We simply forgot to remove this when we changed the scope to
informational.
This is fixed in version 03 of the draft.

Stefan Santesson
Program Manager, Standards Liaison
Windows Security

-----Original Message-----
From: Russ Housley [mailto:[email-masked]] 
Sent: den 19 februari 2006 23:22
To: Bill Fenner; Steven M. Bellovin
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [TLS] Re: Last Call: 'TLS User Mapping Extension' to Proposed
Standard

Russ

---

From: "Stefan Santesson" <[email-masked]>
Date: Tue, 28 Feb 2006 14:26:03 -0000

This empty appendix was removed in draft 02.

As Russ stated before, an IPR disclosure has been posted to the IETF IPR
page which can be found at:

Stefan Santesson

-----Original Message-----
From: Bill Strahm [mailto:[email-masked]] 
Sent: den 20 februari 2006 02:21
To: Russ Housley
Cc: Bill Fenner; [email-masked]; [email-masked]; [email-masked]; Steven M.
Bellovin
Subject: Re: Last Call: 'TLS User Mapping Extension' to Proposed
Standard

I saw all of the huff, and while I agree with it, I am more concerned
about

    TBD

What does that mean, and more specifically is a document with a TBD 
section really ready for last call at all ?

Bill
Russ Housley wrote:
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Stefan Santesson" <[email-masked]>
Date: Tue, 28 Feb 2006 14:27:40 -0000

Sorry, managed to hit send button to early.

The IPR statement is available at:
https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=688

Stefan Santesson

-----Original Message-----
From: Stefan Santesson 
Sent: den 28 februari 2006 15:26
To: 'Bill Strahm'; Russ Housley
Cc: Bill Fenner; [email-masked]; [email-masked]; [email-masked]; Steven M.
Bellovin
Subject: RE: Last Call: 'TLS User Mapping Extension' to Proposed
Standard

Stefan Santesson

-----Original Message-----
From: Bill Strahm [mailto:[email-masked]] 
Sent: den 20 februari 2006 02:21
To: Russ Housley
Cc: Bill Fenner; [email-masked]; [email-masked]; [email-masked]; Steven M.
Bellovin

    TBD

Bill